Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] 12.04 lts sono 165 giorni che "non aggiorna"..
#1
12.04 lts sono 165 giorni che "non aggiorna"questo è in sintesi ciò che appare nella finestra,anche se nel mentre risulta cmq.tutto aggiornato dal momento che li eseguo puntualmente compreso il passato avvanzamento parziale.Allego cio che mi appare da terminale.Grazie dei suggerimenti.


Allegati Anteprime
   
A parte l'uomo,tutti gli animali sanno che lo scopo principale della vita è godersela.(Samuel Butler)
Cita messaggio
#2
Huh
Mi pare hai dei repository della versione 10.10 Maverick Meerkat,forse è questo il problema dei 165 giorni di mancato aggiornamento.

Cita messaggio
#3
(18-05-2013, 14:43 )brunik Ha scritto: Huh
Mi pare hai dei repository della versione 10.10 Maverick Meerkat,forse è questo il problema dei 165 giorni di mancato aggiornamento.
Quindi cosa dovrei fare per rimediare??C'è qualcuno che puo spiegare meglio?Anche se a me pare che gli aggiornamenti comunque funzionino ho recentemente fatto l'avvanzamento parziale di versione. Ricordo che oltre 120 giorni fa ho cercato di risolvere il problema,quindi nel forum lessi una risposta a un caso simile in cui si diceva di aver pazienza che il server(get-deb) non era in uso per problemi tecnici risposta ad un utente data dal prof.Antonio Cantaro ho atteso e dopo decine e decine di aggiornamenti eccomi qui da 165 giorni il sistema non risulta aggiornato.Grazie


Allegati Anteprime
   
A parte l'uomo,tutti gli animali sanno che lo scopo principale della vita è godersela.(Samuel Butler)
Cita messaggio
#4
Prova da terminale
Codice:
gksudo gedit /etc/apt/sources.list
Nel file cancella tutto e aggiungi
Codice:
deb http://it.archive.ubuntu.com/ubuntu/ precise main universe restricted multiverse
deb-src http://it.archive.ubuntu.com/ubuntu/ precise main universe restricted multiverse

deb http://security.ubuntu.com/ubuntu precise-security main universe restricted multiverse
deb-src http://security.ubuntu.com/ubuntu precise-security main universe restricted multiverse

deb http://it.archive.ubuntu.com/ubuntu/ precise-updates main universe restricted multiverse
deb-src http://it.archive.ubuntu.com/ubuntu/ precise-updates main universe restricted multiverse

deb http://it.archive.ubuntu.com/ubuntu precise-backports main restricted universe multiverse
deb-src http://it.archive.ubuntu.com/ubuntu precise-backports main restricted universe multiverse

deb http://archive.canonical.com/ubuntu precise partner
deb-src http://archive.canonical.com/ubuntu precise partner
Salva chiudi riprova ad aggiornare
Leggi pure http://wiki.ubuntu-it.org/Repository/SourcesList

Cita messaggio
#5
ciao, apri sorgenti software e nella finestra dei PPA, leva il flag a tutte le voci contenenti Maverik ( puoi sempre rimuoverle dopo ). altra strada apri dal terminale:
sudo gedit /etc/apt/sources.list
cancella l'intero contenuto e metti quello della tua versione:
http://wiki.ubuntu-it.org/Repository/SourcesList
salva prima di uscire ed aggiorna.

ops!!!! scusa brunik, ho scritto sulla tua risposta. pardonRolleyes
Cita messaggio
#6
(18-05-2013, 15:02 )brunik Ha scritto: Prova da terminale
Codice:
gksudo gedit /etc/apt/sources.list
Nel file cancella tutto e aggiungi
Codice:
deb http://it.archive.ubuntu.com/ubuntu/ precise main universe restricted multiverse
deb-src http://it.archive.ubuntu.com/ubuntu/ precise main universe restricted multiverse

deb http://security.ubuntu.com/ubuntu precise-security main universe restricted multiverse
deb-src http://security.ubuntu.com/ubuntu precise-security main universe restricted multiverse

deb http://it.archive.ubuntu.com/ubuntu/ precise-updates main universe restricted multiverse
deb-src http://it.archive.ubuntu.com/ubuntu/ precise-updates main universe restricted multiverse

deb http://it.archive.ubuntu.com/ubuntu precise-backports main restricted universe multiverse
deb-src http://it.archive.ubuntu.com/ubuntu precise-backports main restricted universe multiverse

deb http://archive.canonical.com/ubuntu precise partner
deb-src http://archive.canonical.com/ubuntu precise partner
Salva chiudi riprova ad aggiornare
Leggi pure http://wiki.ubuntu-it.org/Repository/SourcesList
grazie brunic risolto,mille grazie
A parte l'uomo,tutti gli animali sanno che lo scopo principale della vita è godersela.(Samuel Butler)
Cita messaggio
#7
(18-05-2013, 15:04 )dxgiusti Ha scritto: ciao, apri sorgenti software e nella finestra dei PPA, leva il flag a tutte le voci contenenti Maverik ( puoi sempre rimuoverle dopo ). altra strada apri dal terminale:
sudo gedit /etc/apt/sources.list
cancella l'intero contenuto e metti quello della tua versione:
http://wiki.ubuntu-it.org/Repository/SourcesList
salva prima di uscire ed aggiorna.

ops!!!! scusa brunik, ho scritto sulla tua risposta. pardonRolleyes
Grazie
A parte l'uomo,tutti gli animali sanno che lo scopo principale della vita è godersela.(Samuel Butler)
Cita messaggio
#8
ottimo che hai risolto, ora per cortesia:
http://www.istitutomajorana.it/forum/Ann...nel-Titolo
ciao
Cita messaggio
#9
scusate non so bene usare il forum comunque grazie a tutti.
A parte l'uomo,tutti gli animali sanno che lo scopo principale della vita è godersela.(Samuel Butler)
Cita messaggio
#10
(18-05-2013, 15:38 )dxgiusti Ha scritto: ottimo che hai risolto, ora per cortesia:
http://www.istitutomajorana.it/forum/Ann...nel-Titolo
ciao

leggi il link
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)