Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] 12.10 plus aggiornamento
#1
ciao, questa mattina appena aceso il pc mi viene fuori il simbolo di "divieto" faccio sudo at-getupdate da terminale emi daquesto!!

Codice:
juljan@juljan-X501U:~$ sudo apt-get update
[sudo] password for juljan:
Trovato http://security.ubuntu.com quantal-security Release.gpg
Trovato http://packages.medibuntu.org quantal Release.gpg                      

... OMISSIS ....

Ign http://ppa.launchpad.net quantal/main Translation-it_IT
Ign http://ppa.launchpad.net quantal/main Translation-it
Ign http://ppa.launchpad.net quantal/main Translation-en
Lettura elenco dei pacchetti... Fatto
juljan@juljan-X501U:~$
Cita messaggio
#2
Sembra regolare ora dai anche [sudo apt-get upgrade]
Cita messaggio
#3
(20-03-2013, 12:01 )tumbler Ha scritto: Sembra regolare ora dai anche [sudo apt-get upgrade]

lo fatto mi da questo
Codice:
juljan@juljan-X501U:~$ sudo apt-get upgrade
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti sono stati mantenuti alla versione attuale:
  libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa libosmesa6
  linux-headers-generic linux-image-generic
0 aggiornati, 0 installati, 0 da rimuovere e 6 non aggiornati.
juljan@juljan-X501U:~$
e il simbolono va via!!
Cita messaggio
#4
Quei pacchetti vanno aggiornati con

Codice:
sudo apt-get dist-upgrade

Se utilizzi i driver proprietari per la scheda video ti conviene disinstallarli prima dell'aggiornamento
Cita messaggio
#5
(20-03-2013, 12:11 )tumbler Ha scritto: Quei pacchetti vanno aggiornati con

Codice:
sudo apt-get dist-upgrade

Se utilizzi i driver proprietari per la scheda video ti conviene disinstallarli prima dell'aggiornamento
ho fatto come mi hai detto e mi da quest
Codice:
juljan@juljan-X501U:~$ sudo apt-get dist-upgrade
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
Calcolo dell'aggiornamento... Non riuscito
I seguenti pacchetti hanno dipendenze non soddisfatte:
wine1.5 : Dipende: wine1.5-i386 (= 1.5.26-0ubuntu1)
E: Errore, pkgProblemResolver::Resolve ha generato delle interruzioni. Questo potrebbe essere causato da pacchetti bloccati.
juljan@juljan-X501U:~$
Cita messaggio
#6
ciao, da terminale:
sudo rm /var/lib/apt/lists/* -vf
poi aggiorna:
sudo apt-get update
sudo apt-get upgrade
Cita messaggio
#7
(20-03-2013, 12:54 )dxgiusti Ha scritto: ciao, da terminale:
sudo rm /var/lib/apt/lists/* -vf
poi aggiorna:
sudo apt-get update
sudo apt-get upgrade

sembra essere risolto grazie Idea
Cita messaggio
#8
bene per te, ciao
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)