Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] 14.04 mate non rileva wifi
#1
Ho cambiato modem di Fastweb e il PC con ubuntu 14.04 non va in internet, non rileva la rete wifi cosa che non succede per la 12.04.
Cosa devo fare??
Grazie
 

 
Notebook VAIO VGN-SR11M
Boot: Vista-Ubuntu 12.04 Mate/14.04 MateRemix 32bit
HD ATA Fujitsu 250GB;RAM 3GB
Intel®Core™2 Duo CPU P8400@2.26GHz×2
Memoria 2,8GB Piattaforma i686
Sch Video:Intel Graphics Media Accelerator 4500HD
Cita messaggio
#2
Intanto collegati col cavetto ethernet e poi vai in driver aggiuntivi e controlla se trovi dei driver per il WiFi:

http://www.istitutomajorana.it/index.php...&Itemid=33

 
Cita messaggio
#3
 Proverò, ho scaricato wicd, che ho anche su 12.04, ma non risolvo.... Un paio di volte si è collegato, ho spuntato "collega automaticamente", ma non va.
Il bello però e' che con la 12.04 va perfettamente il collegamento Wi-Fi.....
Le farò sapere....
Notebook VAIO VGN-SR11M
Boot: Vista-Ubuntu 12.04 Mate/14.04 MateRemix 32bit
HD ATA Fujitsu 250GB;RAM 3GB
Intel®Core™2 Duo CPU P8400@2.26GHz×2
Memoria 2,8GB Piattaforma i686
Sch Video:Intel Graphics Media Accelerator 4500HD
Cita messaggio
#4
(05-10-2014, 18:26 )'Antonio_Cantaro' Ha scritto: Intanto collegati col cavetto ethernet e poi vai in driver aggiuntivi e controlla se trovi dei driver per il WiFi:

http://www.istitutomajorana.it/index.php...&Itemid=33
 
Carissimo Prof.re
ho eseguito i Suoi consigli, mi sono collegato con cavo ethernet, però non ho trovato nulla come driver aggiuntivi...
Le allego anche la schermata di wicd dove per TNCAP9C2222 si intende in nuovo modem di fastweb...
Grazie ancora...


Allegati Anteprime
       
Notebook VAIO VGN-SR11M
Boot: Vista-Ubuntu 12.04 Mate/14.04 MateRemix 32bit
HD ATA Fujitsu 250GB;RAM 3GB
Intel®Core™2 Duo CPU P8400@2.26GHz×2
Memoria 2,8GB Piattaforma i686
Sch Video:Intel Graphics Media Accelerator 4500HD
Cita messaggio
#5
Carissimo Prof.,
non so come e perchè, ma ora funziona tutto...
Non mi chiedo il perchè.... Va bene così
Grazie ancora
 
Notebook VAIO VGN-SR11M
Boot: Vista-Ubuntu 12.04 Mate/14.04 MateRemix 32bit
HD ATA Fujitsu 250GB;RAM 3GB
Intel®Core™2 Duo CPU P8400@2.26GHz×2
Memoria 2,8GB Piattaforma i686
Sch Video:Intel Graphics Media Accelerator 4500HD
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)