Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] 2 pacchetti danneggiati in Ubuntu
#1
Mi era capitato ancora che 1-2 pacchetti rimanessero danneggiati, ma stavolta pur cliccando "ripara pacchetti danneggiati" non si risolve, almeno per ora: le voci sono libreoffice-base e libreoffice-core e prima avevano il quadratino rosso con punto esclamativo bianco dentro, poi cliccando "ripara pacchetti danneggiati", ora hanno il quadratino verde: uno con dentro una freccia bianca rivolta in alto e l'altro la V di spunta. Provato a scaricare modifiche ma non le fa. Per libreoffice-core c'è l'opzione reistalla ma non me la fa, mentre per il base non c'è nemmeno quella.
Boh!

 
Cita messaggio
#2
se ne sta parlando.......
http://www.istitutomajorana.it/forum/Thr...e-derivate
Cita messaggio
#3
Ho visto la discussione ed ho installato il Kit: ora non figurano più pacchetti danneggiati, però in ambito di aggiornamenti ho questa schermata:  

http://uppix.com/f-aggiornamento_of53f056d2001747d2.png

Vado per aggiornare e in seguito mi da questo risultato: 

http://uppix.com/f-aggiornamenti_of53f05783001747d3.png

Che si fa...? Libre office funziona a dovere.... È una modifica che va in porto solo passando alla versione 14 di ubuntu? Ora ho la 12.04 LTS plus 9 remix....

 

 
Cita messaggio
#4
se hai la plus9 ( 12.04 ) io non farei un avanzamento di versione ossia non passerei alla 14.04. troppo rischioso. poi ognuno è libero di fare come vuole. dieci minuti di tempo ed installerei ex novo la 14.04 plus:
http://www.istitutomajorana.it/index.php...&Itemid=33
se invece vuoi mantenere la 12.04, apri sorgenti software e sulla finestra avvisa per nuove versioni, metti mai.
per libreoffice nuova versione segui le indicazioni di:
http://www.istitutomajorana.it/index.php...&Itemid=33
 
Cita messaggio
#5
Per Libre office ho fatto con le indicazioni che dicevi, ma figurano nuovamente questi pacchetti danneggiati: http://uppix.com/f-pacchetti_danneg53f0e80c001748ab.png 
E se li rimuovessi? Libre office come dicevo prima funziona regolarmente
E nella ricerca aggiornamenti c'è da notare questo: 
http://uppix.com/f-aggiornamenti_353f0e8b0001748ad.png
Immagino sia sempre la stessa storia perchè tutto è iniziato da lì....
 

 
Cita messaggio
#6
Ciao Andrea9907

Io uso Ubuntu 14.04 LTS e il nuovo LibreOffice 4.3.0.4 (da me aggiornato) da sempre "ERRORE" negli aggiornamenti software!
Forse (per non avere questi problemi) sarebbe il caso di mantenere sempre la versione "integra" propostaci da Ubuntu, 12.04 LTS o 14.04 LTS![img]images/smilies/exclamation.gif[/img][img]images/smilies/lightbulb.gif[/img]

 

 
Cita messaggio
#7
(18-08-2014, 10:30 )'Luci2' Ha scritto: Ciao Andrea9907

Io uso Ubuntu 14.04 LTS e il nuovo LibreOffice 4.3.0.4 (da me aggiornato) da sempre "ERRORE" negli aggiornamenti software!
Forse (per non avere questi problemi) sarebbe il caso di mantenere sempre la versione propostaci da Ubuntu 12.04 o 14.04![img]images/smilies/exclamation.gif[/img][img]images/smilies/lightbulb.gif[/img]

 
Siamo in 2 allora.... Mi ricordo che in precedenza altri tipi di errori li avevo risolti in seguito: chissà che anche stavolta non capiti lo stesso, spero! Aspettiamo...


 
Cita messaggio
#8
Ciao Andrea9907
.... si io penso che questa sia una "sia pur parziale" soluzione![img]images/smilies/smile.gif[/img][img]images/smilies/lightbulb.gif[/img]
Cita messaggio
#9
Prova a dare da terminale
Codice:
sudo  mv /var/lib/dpkg/info/libreoffice-base.* /tmp/
Poi
Codice:
sudo dpkg --remove --force-remove-reinstreq libreoffice-base
In ultimo
Codice:
sudo apt-get update

Cita messaggio
#10
(18-08-2014, 14:41 )'brunik' Ha scritto: Prova a dare da terminale

Codice:
sudo mv /var/lib/dpkg/info/libreoffice-base.* /tmp/
Poi

Codice:
sudo dpkg --remove --force-remove-reinstreq libreoffice-base
In ultimo

Codice:
sudo apt-get update
Al primo codice mi da comando inesistente: tra sudo e mv c'è 1 o 2 spazi? E tra * e /tmp/?


 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)