Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] A volte spegnendo il pc l'alimentatore resta acceso
#1
Ciao e buona serata a tutti.

Utilizzando la plus 9 e anche la pear 5.0 - entrambe ubu 12 04 LTS -
alcune volte, spegnendo, l'alimentatore del pc resta acceso...

Sapreste darmi un consiglio per favore ?

Grazie anticipatamente

Distro in uso: Plus 9.1 Cairo dock
Cita messaggio
#2
Ciao! Hai provato ad avviare tramite CD live?
In questo modo verifichi, se è un problema hardware, o software.

Facci sapere.
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#3
Ciao
Grazie molte per la risposta


Come accennato non è un problema costante...

Alcune volte quando arresto il pc lui chiude la sessione, per esempio con la plus 9,
appare la schermata di uscita (la donna con il cursore che le gia attorno) ma poi si blocca il cursore, resta l'immagine fissa e l'alimentatore resta acceso.
A quel punto debbo spegnere il pc, che è un desk, dal retro.

Aggiungo inoltre in alcune delle distribuzioni ho installato sia gli openGl che i driver proprietari
e tutto sembra andare benissimo, inoltre l'hardware è riconosciuto perfettamente.

Credo quindi possa dipendere dal SO

saluti

Distro in uso: Plus 9.1 Cairo dock
Cita messaggio
#4
Quando si blocca in chiusura, prova a dare Invio da tastiera.
Cita messaggio
#5
Grazie del consiglio prof

Proverò al più presto e vi farò sapere

Buona notte a tutti

Distro in uso: Plus 9.1 Cairo dock
Cita messaggio
#6
Credo di avere risolto.......

In questi giorni ho fatto degli ulteriori tentativi e mi sono accorto che
se il modem usb, il bloutooth , l'hd esterno sono collegati alle prese USB direttamente e non attraverso un HUB il tutto funziona regolarmente.

Avendo acquistato anche una tastiera WIFI, che tra l'altro con la Plus 9.1 va davvero bene,
debbo avere fatto qualche collegamento che alcune volte creava conflitti nella chiusura del SO.

Ora sono un paio di giorni che il problema non si manifesta più, quindi con ottimismo si può dire che sia risolto definitivamente

Ringrazio tutti per le risposte come sempre immediate e cortesi e colgo l'occasione per augurare..

Buona serata a tutti

Distro in uso: Plus 9.1 Cairo dock
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)