Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Acquisizione video da ieee1394 problemi di riconoscimento della periferica
#1
Question 
Buongiorno a tutti e tutte,
mi ero finalmente decisa a riversare parte dei video contenuti su miniDV sul disco rigido e, seguendo le vostre preziose guide, ho installato kine e openshot. Ho rilevato immediatamente dei problemi nell'individuazione della videocamera, collegata al pc tramite ieee1394. Il mio sistema operativo è ubuntu 11.10.

Inutilmente ho cercato una soluzione nei vari forum di ubuntu.
In particolare, in una prima fase ho cercato di seguire le istruzioni contenute in questo post:
POST_Trasferire filmati_abilitare le porte ieee
sostanzialmente analoghe a molte altre indicazioni che ho ritrovato in rete.
Nonostante io abbia seguito le indicazioni, continuo ad avere la stessa risposta al comando sudo modprobe raw1394
--- Module raw1394 not found.

Devo ammettere che ho trovato molto strano che i due file che venivo invitata a modificare/integrare con gedit fossero assolutamente bianchi (sia /etc/modules, sia /etc/udev/rules.d/40-permissions.rules).

Ho cercato ancora e l'unico aiuto che mi sembrava individuare il mio problema l'ho trovato sul forum della community di ubuntu nella sezione
FireWire

Ho seguito le indicazioni contenute, ma il risultato è rimasto lo stesso: la videocamera non viene rilevata e kino, quando lancio "cattura" video va in loop.
Sperando possa aiutarvi ad aiutarmi vi allego un file che contiene il risultato dei comandi: lsusb - lsmod | grep 'firewire\|1394' , ecc.
Vi ringrazio fin d'ora dell'aiuto che potrete fornirmi e vi informo che ancora non sono molto abile, ma persevero.

Monica Amici



Allegati
.odt   Videocamera_ieee1394.odt (Dimensione: 327,95 KB / Download: 8)
Cita messaggio
#2
Dai uno sguardo al punto: Installare Kino

http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
#3
Potresti dare da terminale questo comando?

lsmod | grep 1394

poi posta qui il risultato. Exclamation
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#4
(31-01-2012, 18:50 )francater Ha scritto: Potresti dare da terminale questo comando?

lsmod | grep 1394

poi posta qui il risultato. Exclamation

Ma quanti comandi conosci? Huh
Cita messaggio
#5
monica@monica-desktop:~$ lsmod | grep 1394
monica@monica-desktop:~$

:o
Direi che non accade nulla. Sono grave, dottore?
Cita messaggio
#6
Che scheda firewire hai? Huh
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#7
@procton a forza di usarli Confused
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#8
Sembra non ci sia nessun risultato, almeno credo.
Cita messaggio
#9
Question 
(31-01-2012, 19:07 )francater Ha scritto: Che scheda firewire hai? Huh

Difficile rispondere così su due piedi.
Potrebbe essere sulla scheda video ati radeon qualche cosa?
Dovrei scartabellare in qualche polveroso archivio, ma se non c'è altro modo, a un tuo ordine, ci provo. Cool
Cita messaggio
#10
Non do ordini Exclamation
Semmai dimmi marca e modello del PC così risaliamo alla scheda.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)