Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
RISOLTO: Acrobat reader e concorsi online
#1
Cia o a tutti,
Ieri ho riscontrato un problema fastidioso per chi come me utilizza solo ubuntu.
Linux e Ubuntu in particolare hanno raggiunto una maturità tale da poter essere utilizzato con soddisfazione per tutti gli scopi (o quasi).
Ieri stavo cercando di compilare la domanda di arruolamento nell'esercito per mio nipote, tale sistema prevede una registrazione online e la compilazione della domanda sempre online con un apposito modulo pdf dove è possibile compilare i campi di interesse, tra cui campi in cui bisogna scrivere e campi in cui bisogna selezionare (checkbox).
Veniamo al dunque:
1. Il lettore PDF predefinito in ubuntu non visualizza il documento, ma lo apre con una dicitura che non stò ad elencare.
2. ho fatto il download dal sito adobe di acrobat reader .deb versione 8.1.7 (ultima disponibile per linux), ma pur aprendo il documento, all'apertura dice che è una versione vecchia e di installare versione 9 o superiore, poi apre il documento, ma mi permette di compilare solo i campi testuali, mentre quelli a selezione (checkbox) no.
3. Allora ho provato ad installare acrobat reader 11 tramite wine, ma mi dà un'altro errore tipo non riesce ad abilitare la modalità protetta.

Mi domando se è possibile che per effettuare un operazione semplicissima, ci debbano essere ancora queste problematiche? Non di certo per colpa di Ubuntu o Linux in generale, ma delle software house che pur avendo piano piano intrapreso la strada di fornire anche a noi (minoranza) qualche strumento per lavorare in santa pace, non aggiornano i software. Se cavolo è in circolazione acrobat reader 11, almeno la 10 a noi linuxiani, la vuoi fornire?

Scusate lo sfogo, spero che qualcuno più smaliziato di me abbia soluzioni in merito, o qualche lettore di pdf compatibile con tale tecnologia o non so... reinstallerò windows in una partizione o su macchina virtuale.

uffff, ancora non siamo maturi per usufruire di tutti i servizi disponibili in rete, ne manca sempre 1 per fare 31.

Ciao a tutti e buone feste
Cita messaggio
#2
Ciao.
Bisognerebbe essere sicuri che il sito non permetta in alcun modo il download del modulo PDF.

Altrimenti, potresti provare con
http://www.istitutomajorana.it/forum/Thr...modulo-pdf
oppure
http://forum.aiutamici.com/default.aspx?g=posts&t=59167

Vedi si ti possono essere di aiuto senza acrobat reader.
Ciao
Cita messaggio
#3
(19-12-2012, 11:39 )esabatad Ha scritto: Ciao.
Bisognerebbe essere sicuri che il sito non permetta in alcun modo il download del modulo PDF.

Altrimenti, potresti provare con
http://www.istitutomajorana.it/forum/Thr...modulo-pdf
oppure
http://forum.aiutamici.com/default.aspx?g=posts&t=59167

Vedi si ti possono essere di aiuto senza acrobat reader.
Ciao

Ho provato qualche altro software ma niente.
Con foxit reader nelle prorpietà del file trovo:

Creator: Adobe LiveCycle Designer ES 9.0
Producer: Adobe LiveCycle Forms 9.0

e per il momento solo adobe lo apre bene
allego il file anche se con dati personali, me la rischio

EDIT:
rimosso il file pdf perché contiene dati privati dell'utente.
Modificato da d4rkheart
Cita messaggio
#4
Questo è il link per scricare la 9 -> http://ilpico.it/wordpress/?p=1957
Io da gestore pachetti -> acroread -ho la 9. controlla
Cita messaggio
#5
Ho provato il modulo e funziona con la 9.
Cita messaggio
#6
ciao, non postare file con dati personali, la nostra famiglia è molto "grande" e non è corretto, comunque il file che hai postato è
.pdf   Modulo1.pdf (Dimensione: 2,78 KB / Download: 4) non riesci a dare il link per scaricare la domanda in modo che qualche amitro trovi la soluzione

ops: ho postato mentre altri rispondevano
Cita messaggio
#7
Confermo che anche a me risulta possibile installare la versione 9 di Adobe Reader, e con quella il modulo si apre.
Prova, ciao
Cita messaggio
#8
@protos1976, ho eliminato il tuo file pdf. Ho aperto il file con tutti i lettori pdf che ho installato e il codice javascript impedisce la visualizzazione del file.
Prova ad aggiornare adobe.

Allego il file pdf privo dei dati dell'utente e non più editabile, per la compilazione è necessario adobe reader, nel file è stato inserito un codice javascript che consente di aprire il file solo con adobe reader e non con altri lettori pdf.


Allegati
.pdf   Modulo.pdf (Dimensione: 93,96 KB / Download: 7)
Cita messaggio
#9
yessss.
ragazzi, grazie a tutti per l'aiuto, ho risolto.
Dal sito di adobe, scaricavo il .deb in italiano che corrispondeva alla versione 8, mentre la 9 è solo in inglese. Scusate la mia disattenzione e W il software free.

Buone feste a tutti
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)