Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Aggiornamenti sistema dal terminal
#1
Gentilissimi del Forum,
versione UBUNTU 14.04 Remix, ho installato i Driver della stampante epson dx5000 (che, a differenza delle versioni precedenti di Ubuntu non mi riconosceva) ed ho avuto dei problemi con il terminale riguardo gli aggornamenti. 
Qualcuno può aiutarmi a sistemare le cose?
allego foto.
Grazie

 


Allegati Anteprime
   
Si raccoglie ciò che si semina.
Cita messaggio
#2
Dai da terminale lsb_release -a
se il risultato dice No LSB modules allora installa prima lsb con
Codice:
sudo apt-get install lsb

poi riprova coi driver della stampante.

Cita messaggio
#3
Provato, mi dice che il pacchetto non è configurato.
 
Si raccoglie ciò che si semina.
Cita messaggio
#4
Vedi con la guida

http://soloubuntufacile.blogspot.it/2013...urare.html

Cita messaggio
#5
Stampante configurata perfettamente, seguendo l'istruzioni della guida.

Il problema non l'ho ancora risolto per quanto riguarda l'aggiornamento da Terminale, ricevo sempre che il pachetto non è configurato.
Il tutto però funziona perfettamente, anche la stampante.
 
Si raccoglie ciò che si semina.
Cita messaggio
#6
Ciao, puoi provare a dare questi comandi da terminale:
Codice:
sudo dpkg --configure -a
Codice:
sudo apt-get install -f
Poi dai
Codice:
sudo apt-get update
e se hai errori riportali qui.
Non so se ho formattato bene, non ho mai scritto qui, in caso chiedo scusa per la confusione.
Cita messaggio
#7
L'errore credo sia sempre lo stesso.

incollo il risultato del Terminale: 
Codice:
piero@casa:~$ sudo dpkg --configure -a
[sudo] password for piero: 
dpkg: errore nell'elaborare il pacchetto dh-apparmor (--configure):
 il pacchetto si trova in uno stato di inconsistenza critico: è consigliato
 installarlo nuovamente prima di tentare la configurazione.
dpkg: problemi con le dipendenze impediscono la configurazione di debhelper:
 debhelper dipende da dh-apparmor; comunque:
  Il pacchetto dh-apparmor non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto debhelper (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di alien:
 alien dipende da debhelper (>= 7); comunque:
  Il pacchetto debhelper non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto alien (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di lsb-core:
 lsb-core dipende da alien (>= 8.36); comunque:
  Il pacchetto alien non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto lsb-core (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di lsb-multimedia:
 lsb-multimedia dipende da lsb-core (>= 4.1+Debian11ubuntu6); comunque:
  Il pacchetto lsb-core non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto lsb-multimedia (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di lsb-printing:
 lsb-printing dipende da lsb-core (>= 4.1+Debian11ubuntu6); comunque:
  Il pacchetto lsb-core non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto lsb-printing (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di lsb-desktop:
 lsb-desktop dipende da lsb-multimedia (>= 4.1+Debian11ubuntu6); comunque:
  Il pacchetto lsb-multimedia non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto lsb-desktop (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di lsb-graphics:
 lsb-graphics dipende da lsb-core (>= 4.1+Debian11ubuntu6); comunque:
  Il pacchetto lsb-core non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto lsb-graphics (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di lsb:
 lsb dipende da lsb-core (>= 4.1+Debian11ubuntu6); comunque:
  Il pacchetto lsb-core non è ancora configurato.
 lsb dipende da lsb-graphics (>= 4.1+Debian11ubuntu6); comunque:
  Il pacchetto lsb-graphics non è ancora configurato.
 lsb dipende da lsb-desktop (>= 4.1+Debian11ubuntu6); comunque:
  Il pacchetto lsb-desktop non è ancora configurato.
 lsb dipende da lsb-printing (>= 4.1+Debian11ubuntu6); comunque:
  Il pacchetto lsb-printing non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto lsb (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di lsb-languages:
 lsb-languages dipende da lsb-core (>= 4.1+Debian11ubuntu6); comunque:
  Il pacchetto lsb-core non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto lsb-languages (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di lsb-cxx:
 lsb-cxx dipende da lsb-core (>= 4.1+Debian11ubuntu6); comunque:
  Il pacchetto lsb-core non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto lsb-cxx (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di epson-inkjet-printer-escpr:
 epson-inkjet-printer-escpr dipende da lsb (>= 3.2); comunque:
  Il pacchetto lsb non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto epson-inkjet-printer-escpr (--configure):
 problemi con le dipendenze - lasciato non configurato
Si sono verificati degli errori nell'elaborazione:
 dh-apparmor
 debhelper
 alien
 lsb-core
 lsb-multimedia
 lsb-printing
 lsb-desktop
 lsb-graphics
 lsb
 lsb-languages
 lsb-cxx
 epson-inkjet-printer-escpr
piero@casa:~$ 

piero@casa:~$ sudo apt-get install -f
[sudo] password for piero: 
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  linux-headers-3.13.0-32 linux-headers-3.13.0-32-generic
  linux-image-3.13.0-32-generic linux-image-extra-3.13.0-32-generic
Usare "apt-get autoremove" per rimuoverli.
0 aggiornati, 0 installati, 0 da rimuovere e 3 non aggiornati.
12 non completamente installati o rimossi.
È necessario scaricare 0 B/11,3 kB di archivi.
Dopo quest'operazione, verranno occupati 0 B di spazio su disco.
dpkg: errore nell'elaborare il pacchetto dh-apparmor (--configure):
 il pacchetto si trova in uno stato di inconsistenza critico: è consigliato
 installarlo nuovamente prima di tentare la configurazione.
dpkg: problemi con le dipendenze impediscono la configurazione di debhelper:
 debhelper dipende da dh-apparmor; comunque:
  Il pacchetto dh-apparmor non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto debhelper (--configure):
 problemi con le dipendenze - lasciato non configurato
Segnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente.
                             dpkg: problemi con le dipendenze impediscono la configurazione di alien:
 alien dipende da debhelper (>= 7); comunque:
  Il pacchetto debhelper non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto alien (--configure):
 problemi con le dipendenze - lasciato non configurato
Segnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente.
                             dpkg: problemi con le dipendenze impediscono la configurazione di lsb-core:
 lsb-core dipende da alien (>= 8.36); comunque:
  Il pacchetto alien non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto lsb-core (--configure):
 problemi con le dipendenze - lasciato non configurato
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
        dpkg: problemi con le dipendenze impediscono la configurazione di lsb-graphics:
 lsb-graphics dipende da lsb-core (>= 4.1+Debian11ubuntu6); comunque:
  Il pacchetto lsb-core non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto lsb-graphics (--configure):
 problemi con le dipendenze - lasciato non configurato
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
        dpkg: problemi con le dipendenze impediscono la configurazione di lsb-cxx:
 lsb-cxx dipende da lsb-core (>= 4.1+Debian11ubuntu6); comunque:
  Il pacchetto lsb-core non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto lsb-cxx (--configure):
 problemi con le dipendenze - lasciato non configurato
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
        dpkg: problemi con le dipendenze impediscono la configurazione di lsb-multimedia:
 lsb-multimedia dipende da lsb-core (>= 4.1+Debian11ubuntu6); comunque:
  Il pacchetto lsb-core non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto lsb-multimedia (--configure):
 problemi con le dipendenze - lasciato non configurato
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
        dpkg: problemi con le dipendenze impediscono la configurazione di lsb-desktop:
 lsb-desktop dipende da lsb-graphics (>= 4.1+Debian11ubuntu6); comunque:
  Il pacchetto lsb-graphics non è ancora configurato.
 lsb-desktop dipende da lsb-multimedia (>= 4.1+Debian11ubuntu6); comunque:
  Il pacchetto lsb-multimedia non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto lsb-desktop (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di lsb-printing:Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports

 lsb-printing dipende da lsb-core (>= 4.1+Debian11ubuntu6); comunque:
  Il pacchetto lsb-core non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto lsb-printing (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di lsb-languages:Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports

 lsb-languages dipende da lsb-core (>= 4.1+Debian11ubuntu6); comunque:
  Il pacchetto lsb-core non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto lsb-languages (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di lsb:Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports

 lsb dipende da lsb-core (>= 4.1+Debian11ubuntu6); comunque:
  Il pacchetto lsb-core non è ancora configurato.
 lsb dipende da lsb-graphics (>= 4.1+Debian11ubuntu6); comunque:
  Il pacchetto lsb-graphics non è ancora configurato.
 lsb dipende da lsb-cxx (>= 4.1+Debian11ubuntu6); comunque:
  Il pacchetto lsb-cxx non è ancora configurato.
 lsb dipende da lsb-desktop (>= 4.1+Debian11ubuntu6); comunque:
  Il pacchetto lsb-desktop non è ancora configurato.
 lsb dipende da lsb-printing (>= 4.1+Debian11ubuntu6); comunque:
  Il pacchetto lsb-printing non è ancora configurato.
 lsb dipende da lsb-languages (>= 4.1+Debian11ubuntu6); comunque:
  Il pacchetto lsb-languages non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto lsb (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di epson-inkjet-printer-escpr:Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports

 epson-inkjet-printer-escpr dipende da lsb (>= 3.2); comunque:
  Il pacchetto lsb non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto epson-inkjet-printer-escpr (--configure):
 problemi con le dipendenze - lasciato non configurato
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
        E: Sub-process /usr/bin/dpkg returned an error code (1)
piero@casa:~$ 
Si raccoglie ciò che si semina.
Cita messaggio
#8
Mhmhmh ok allora i pacchetti che hai provato ad installare ti hanno fatto un macello, partiamo da questo:
Citazione:Si sono verificati degli errori nell'elaborazione:
dh-apparmor
debhelper
alien
lsb-core
lsb-multimedia
lsb-printing
lsb-desktop
lsb-graphics
lsb
lsb-languages
lsb-cxx
epson-inkjet-printer-escpr

Purga i pacchetti elencati che danno errore:
Codice:
sudo apt-get remove --purge lsb lsb-core lsb-multimedia lsb-printing lsb-desktop lsb-graphics lsb-languages lsb-cxx epson-inkjet-printer-escpr

Dopo ridai:
Codice:
sudo apt-get install -f
sudo apt-get autoremove
sudo apt-get update

Vediamo che dice e speriamo di sbrogliarci piano piano.
I pacchetti:
dh-apparmor
debhelper
alien
In caso vediamo dopo.
Cita messaggio
#9
Posto il risultato:

piero@casa:~$ sudo apt-get remove --purge lsb lsb-core lsb-multimedia lsb-printing lsb-desktop lsb-graphics lsb-languages lsb-cxx epson-inkjet-printer-escpr
[sudo] password for piero: 
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Package 'lsb' is not installed, so not removed
Package 'lsb-core' is not installed, so not removed
Package 'lsb-cxx' is not installed, so not removed
Package 'lsb-desktop' is not installed, so not removed
Package 'lsb-graphics' is not installed, so not removed
Package 'lsb-languages' is not installed, so not removed
Package 'lsb-multimedia' is not installed, so not removed
Package 'lsb-printing' is not installed, so not removed
Package 'epson-inkjet-printer-escpr' is not installed, so not removed
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  alien at debugedit libjpeg62 libpod-plainer-perl librpmbuild3 librpmsign1
  linux-headers-3.13.0-32 linux-headers-3.13.0-32-generic
  linux-image-3.13.0-32-generic linux-image-extra-3.13.0-32-generic
  lsb-security ncurses-term pax rpm
Usare "apt-get autoremove" per rimuoverli.
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
3 non completamente installati o rimossi.
È necessario scaricare 0 B/11,3 kB di archivi.
Dopo quest'operazione, verranno occupati 0 B di spazio su disco.
dpkg: errore nell'elaborare il pacchetto dh-apparmor (--configure):
 il pacchetto si trova in uno stato di inconsistenza critico: è consigliato
 installarlo nuovamente prima di tentare la configurazione.
dpkg: problemi con le dipendenze impediscono la configurazione di debhelper:
 debhelper dipende da dh-apparmor; comunque:
  Il pacchetto dh-apparmor non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto debhelper (--configure):
 problemi con le dipendenze - lasciato non configurato
Segnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente.
                             dpkg: problemi con le dipendenze impediscono la configurazione di alien:
 alien dipende da debhelper (>= 7); comunque:
  Il pacchetto debhelper non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto alien (--configure):
 problemi con le dipendenze - lasciato non configurato
Segnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente.
                             Si sono verificati degli errori nell'elaborazione:
 dh-apparmor
 debhelper
 alien
E: Sub-process /usr/bin/dpkg returned an error code (1)
piero@casa:~$ 
Si raccoglie ciò che si semina.
Cita messaggio
#10
Dai anche questi:

Codice:
sudo apt-get install -f
sudo apt-get autoremove
sudo apt-get update

Dopo se hai problemi purga come prima anche gli altri:

Codice:
sudo apt-get remove --purge dh-apparmor debhelper alien

E ancora questi:

Codice:
sudo apt-get install -f
sudo apt-get autoremove
sudo apt-get update

Posta solo i comandi con eventuali errori.
Però dai tutti e 7 i comandi prima.
I pacchetti tolti potrai reinstallarli dopo aver risolto i problemi che ti danno.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)