Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Aggiornamento KompoZer
#1
Buona sera,
al momento possiedo la versione 0.7.10 di KompoZer.
Ho scricato il pacchetto kompozer-0.8b3.it.gcc4.2-i686.tar.gz.
Come procedere all'aggiornamento?

Grazie per l'aiuto.

Mimmo
Tutto Corsi Biblici (TCB) - Formazione Biblica A Distanza (FBAD) - http://www.tuttocorsibiblici.it
Cita messaggio
#2
su windows, su Ubuntu ? come hai installato la 7.10 ?
Un titolo ben azzeccato attira l'attenzione degli esperti in quel campo, fa risparmiare tempo a voi, aumenta la probabilità di successo.
Cita messaggio
#3
Ubuntu 12.10, il pacchetto che ho installato è: kompozer-0.7.10-i386.deb.
Tutto Corsi Biblici (TCB) - Formazione Biblica A Distanza (FBAD) - http://www.tuttocorsibiblici.it
Cita messaggio
#4
Ciao Mimmo, per l'installazione ho solo diigtato:
sudo apt-get update
sudo apt-get install kompozer

e mi son ritrovato la versione 0.8.3b

per la traduzione in italiano clicca sulla mia firma.
Cita messaggio
#5
Suggerisco di abbandonare Kompozer e di adottare BlueGriffon (http://bluegriffon.org/), scritto dallo stesso autore di Nvu e ideale successore di Kompozer che mi risulta non sia più sviluppato (l'ultima versione è di Marzo 2010).
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#6
Ciao procton771,
grazie per la risposta, ho provato anch'io a digitare i comandi che mi hai indicato ma la risposta e la seguente:

E: Il pacchetto "KompoZer" non ha candidati da installare

per cui l'installazione non avviene.

Ciao
Mimmo
Tutto Corsi Biblici (TCB) - Formazione Biblica A Distanza (FBAD) - http://www.tuttocorsibiblici.it
Cita messaggio
#7
Forse ubuntu 12.10 non te lo permette.
Cita messaggio
#8
Penso anch'io che sia così, ma e possibile che non esiste un'altra strada che posso percorrere?

Qualcuno suggerisce questa procedura:

Scaricare il file di KompoZer 0.8b3 (con estensione tar.gz) dal sito, http://www.kompozer.net/download.php (Scegliere la lingua italiana).
Mettere la cartella in Home. Fare clic destro sulla cartella e cliccare su Estrai qui. Si creerà una cartella di nome kompozer (la precedente cartella tar.gz può essere cancellata). Cliccare su Sistema, andare in Preferenze e cliccare su Menù principale. Nella finestra menù principale cliccare su Internet (o, volendo, anche su Programmazione). A destra, cliccare su Nuova voce. Si aprirà la finestra Creazione lanciatore. Battere, nella casella Nome, KompoZer (o il nome che si vuole). Cliccare su Esplora e cercare la cartella kompozer in Home.
Fare doppio clic sulla cartella kompozer (per aprirla) e poi cliccare sul file kompozer. Cliccare su Apri e, nella nuova finestra, su OK. Chiudere la finestra. Cliccare su Applicazioni e poi su Internet (o Programmazione): si vedrà il lanciatore di KompoZer.


Sin qui la procedura per installare il pacchetto di KompoZer, per me con un problema, non trovo la voce Menù principale da Sistema, in Preferenze.

Ciao a Presto.
Mimmo
Tutto Corsi Biblici (TCB) - Formazione Biblica A Distanza (FBAD) - http://www.tuttocorsibiblici.it
Cita messaggio
#9
Prova a scaricare questo file deb e installalo.
Cita messaggio
#10
qui se ne è parlato:
http://www.istitutomajorana.it/forum/Thread-kompozer
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)