Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Aggiornamento sbagliato xubuntu 14.04 lts
#1
Ieri mattina c'è stato un aggiornamento "sbagliato", nel senso che hanno caricato dei pacchetti che avevano delle dipendenze sbagliate.
Il tutto è stato risolto nel pomeriggio.

Effetto dell'errore è stato che il sistema sembra partire ma non "carica", piantandosi su una schermata vuota.

La soluzione è accedere via tty, lanciare X manualmente e finire gli aggiornamenti.

Ho proceduto nel seguente modo:
Ctrl+Alt+F1
metto il mio nome utente e metto la password.
Fino qui tutto bene.
Poi do da terminale:
startx

e dovrebbe avviarsi il sistema per poi aggiornare i pacchetti (dovrebbero essere almeno due, tra cui upstart e xdg-utils) ma mi da una schermata nera e non si avvia...
Cita messaggio
#2
ma tu adesso sei in ordine, si avvia?
Cita messaggio
#3
Grazie sono riuscito a risolvere connettendomi via cavo
ed aggiornarnando da terminale:

sudo apt-get update && sudo apt-get upgrade -y && sudo apt-get dist-upgrade -y

Grazie comunque per l'aiuto ed ho già scritto risolto nel titolo!
Cita messaggio
#4
era appunto quello che volevo farti fare da riga di comando, invece di digitare startx, inserire i comandi per aggiornare. comunque tutte le strade sono valide quando portano a soluzione. ciao
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)