Consenso all'uso dei cookies

Si sono verificati i seguenti errori:
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 232 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 237 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once



SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Ancora con skype
#11
(14-10-2012, 21:26 )supermassimo200 Ha scritto: allora,credo di aver risolto l'audio, era un settaggio errato dovevo impostare non audio stereo come settaggio ma duplex audio stereo.
ora per impostare il video ho letto l'articolo,
ma mi sfugge qualche cosa,
ho dei problemi di esecuzione dal terminale.
se guardi l'immagine,al passaggio ctrl e x poi alla stringa successiva non riesco ad inserirla.
mi rimane attivo il comando nano e inserendo il comando chmod 755 ecc.ecc.
e poi esco skype non si apre più.
in pratica il terminale mi segnala che è presente un processo e se chiudo il terminale tale processo si chiude.

se hai difficoltà con nano, prova con gedit:

Codice:
sudo gedit /usr/bin/skype
inserisci le righe e salvi.
Cita messaggio
#12
esatto
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#13
(14-10-2012, 21:41 )pinix Ha scritto:
(14-10-2012, 21:26 )supermassimo200 Ha scritto: allora,credo di aver risolto l'audio, era un settaggio errato dovevo impostare non audio stereo come settaggio ma duplex audio stereo.
ora per impostare il video ho letto l'articolo,
ma mi sfugge qualche cosa,
ho dei problemi di esecuzione dal terminale.
se guardi l'immagine,al passaggio ctrl e x poi alla stringa successiva non riesco ad inserirla.
mi rimane attivo il comando nano e inserendo il comando chmod 755 ecc.ecc.
e poi esco skype non si apre più.
in pratica il terminale mi segnala che è presente un processo e se chiudo il terminale tale processo si chiude.

se hai difficoltà con nano, prova con gedit:

Codice:
sudo gedit /usr/bin/skype
inserisci le righe e salvi.
sto tentando di fare come mi hai descritto, mi si apre un file che poi dopo un istante diventa scuro e non mi permette di scrivere ho incollare nulla.
mi sta diventando un problema noioso in quanto non mi va di usare skype in questa maniera.
Cita messaggio
#14
(15-10-2012, 20:22 )supermassimo200 Ha scritto:
(14-10-2012, 21:41 )pinix Ha scritto:
(14-10-2012, 21:26 )supermassimo200 Ha scritto: allora,credo di aver risolto l'audio, era un settaggio errato dovevo impostare non audio stereo come settaggio ma duplex audio stereo.
ora per impostare il video ho letto l'articolo,
ma mi sfugge qualche cosa,
ho dei problemi di esecuzione dal terminale.
se guardi l'immagine,al passaggio ctrl e x poi alla stringa successiva non riesco ad inserirla.
mi rimane attivo il comando nano e inserendo il comando chmod 755 ecc.ecc.
e poi esco skype non si apre più.
in pratica il terminale mi segnala che è presente un processo e se chiudo il terminale tale processo si chiude.

se hai difficoltà con nano, prova con gedit:

Codice:
sudo gedit /usr/bin/skype
inserisci le righe e salvi.
sto tentando di fare come mi hai descritto, mi si apre un file che poi dopo un istante diventa scuro e non mi permette di scrivere ho incollare nulla.
mi sta diventando un problema noioso in quanto non mi va di usare skype in questa maniera.
P.S.
RINUNCIO!!!
userò skype con windows molto più semplice e meno problemi
Cita messaggio
#15
perché non ha funzionato. ti spiego ciò che vuole farti fare la guida.
entrare come root
rinominare il file skype in skype.proper
creare un nuovo file skype che precarica la libreria che ti serve e lancia il vero skype.
assegnare i premessi al nuovo file skype
uscire da root.

gedit ha difficoltà ad aprirlo perché sta cercando di aprire il vero file di skype (quello col programma per intenderci, circa 25mb), quindi probabilmente non è andato a buon fine qualche passaggio precedente.

facciamo il punto della situazione: controlla se nella cartella /usr/bin ci sono i due file, quello denominato solo skype e quello denominato skype.proper; se ci sono postami la schermata delle rispettive proprietà (tasto dx>proprietà).

EDIT: leggo adesso il tuo ultimo msg, quando ho cominciato a lavorare su questo post ancora non c'era. come preferisci, ma se ci ripensi, basta che posti in questa discussione e io lo vedrò. ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#16
(15-10-2012, 21:00 )giuscassr Ha scritto: perché non ha funzionato. ti spiego ciò che vuole farti fare la guida.
entrare come root
rinominare il file skype in skype.proper
creare un nuovo file skype che precarica la libreria che ti serve e lancia il vero skype.
assegnare i premessi al nuovo file skype
uscire da root.

gedit ha difficoltà ad aprirlo perché sta cercando di aprire il vero file di skype (quello col programma per intenderci, circa 25mb), quindi probabilmente non è andato a buon fine qualche passaggio precedente.

facciamo il punto della situazione: controlla se nella cartella /usr/bin ci sono i due file, quello denominato solo skype e quello denominato skype.proper; se ci sono postami la schermata delle rispettive proprietà (tasto dx>proprietà).


EDIT: leggo adesso il tuo ultimo msg, quando ho cominciato a lavorare su questo post ancora non c'era. come preferisci, ma se ci ripensi, basta che posti in questa discussione e io lo vedrò. ciao
ti ringrazio per l'attenzione e la cortesia, ma oramai lo disinstallato.
Cita messaggio
#17
ok. alla prossima. ciao Smile
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)