Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Arresto casuale all'avvio - ubuntu 13
#1
buonasera, premetto che non ho trovato una discussione adeguata per esporre il mio problema, per cui lo scrivo qui

il mio pc desktop ha in dual boot win vista e ubuntu 13, che convivono felicemente da un anno. da qualche mese avviene un problema su ubuntu 13

capita che se lancio ubuntu, occasionalmente circa 1 volta su 3 ubuntu si blocca dopo un minuto dall'avvio, si blocca, lasciando lo schermo in freeze e bisogna riavviare il sistema manualmente

nessun problema invece se apro windows vista... tutto regolare in quel caso.
è assai frustrante, vi chiedo due cose:

a- a cosa può essere dovuto?
b- come posso inviarvi un log del sistema per capire dove è l'errore?

fra l'altro anche quando ubuntu viaggia regolarmente, se seleziono "arresta sistema" il sistema non si chiude correttamente poiché[/b] il pc si spegne solo se aziono fisicamente il tasto di spegnimento


attendo vs suggerimenti grazie
Cita messaggio
#2
ciao, le cose strane sono le più complicate da risolvere. se hai installato da circa un anno come dici penso tu abbia la 13.04. io inizierei con un aggiornamento. dal terminale.
sudo apt-get update
al termine se tutto in ordine senza problemi ( nel caso copia/incollali ):
sudo apt-get dist-upgrade
Cita messaggio
#3
infatti... provo ad aggiornare alla 13.10 e vediamo cosa succede Exclamation
Cita messaggio
#4
io intendevo aggiornare il tuo sistema, comunque avanza pure di versione.
Cita messaggio
#5
aggiornato e passato alla release successiva.

il problema credo che rimanga, perché se seleziono "ARRESTA ..." avviene che:

- ubuntu comincia lo shut-down
- alla fine comapre la scritta "WILL NOW HALT"
- ma il pc non si spegne da solo correttamente come avveniva prima

quindi bisogna che io spenga manualmente il pc.

questo comporta degli errori sul disco e infatti, dopo questa procedura non corretta, ubuntu tende a bloccarsi dopo qualcheminuto di utilizzo.

se opero uno scandisk con vista (il pc è in dual boot) il pc funziona correttamente.

qualche suggerimento?
Cita messaggio
#6
bene, ho trovato questa soluzione e per ora sembra aver risolto il problema.

http://askubuntu.com/questions/125844/sh...f-computer



farò qualche altra prova e se tutto va bene possiamo mettere "risolto" al thread
Cita messaggio
#7
tienici informati.
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#8
(02-12-2013, 22:42 )GiuS Ha scritto: tienici informati.

RISOLTO . adesso si spegne e si riavvia correttamente senza agire manualmente, il sistema non si blocca più perché probabilmente non si generano errori sul disco.

ale'
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)