Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
RISOLTO Attivare 3D su Asus X51L
#11
su ubuntu tweak dovrebbe esserci la spunta da mettere.
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#12
al momento non sono sul portatile in questione, ma ho ubuntu tweak sul mio desktop e spulciando tutte le opzioni non trovo nessun riferimento ad opengl....
Cita messaggio
#13
perdonami, fra i vari post che ho guardato oggi mi ero convinto che tu avessi la 11.10.
guarda questo: http://wiki.ubuntu-it.org/Hardware/Video...eFrequenti
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#14
avevo aperto un topic anche sul forum di ubuntu... mi puoi aiutare a risolvere? http://forum.ubuntu-it.org/index.php/top...cseen.html
Cita messaggio
#15
Che scheda grafica ha il pc?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#16
ciao francater... questa... 00:02.0 VGA compatible controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (rev 03) in pratica "dovrebbe" già funzionare il 3D senza fare nulla... che io sappia le Intel sono le schede meglio supportate....
Cita messaggio
#17
Già e anche le meno performanti in ambito 3D, ma da qui a non funzionare proprio Huh
Apri compiz config manager e controlla se opengl è attivo.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#18
... da dove lo vedo di preciso? ... intendi Gestore di configurazione compiz config? ... ho guardato nel tab Generale ma non ho visto nulla di specifico ad opengl
Cita messaggio
#19
nel frattempo posto alcuni comandi
Codice:
emanuel@emanuel-laptop:~$ sudo lshw -c display | grep driver
emanuel@emanuel-laptop:~$

Codice:
emanuel@emanuel-laptop:~$ glxinfo|grep "OpenGL version"
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Error: couldn't find RGB GLX visual or fbconfig
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Cita messaggio
#20
ciao maxbigsi.
dalla pagina che ti avevo postato per verificare se l'accelerazione 3d è attiva bisogna dare il comando: glxinfo | grep render
naturalmente lo devi dare da lucid. posta il risultato.
ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)