Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Audio Scomparso dopo avanzamento da ubuntu 11.10 a 12.04 lts plus 9 remix
#1
Ho letto da qualche parte che"se funziona non toccare"parole sante ma da me non utilizzate..non so piu cosa fare se c'è qualcuno che mi può aiutare gliene sarei grato.Avevo la 11.10 plus 8 remix che andava come una scheggia,dovrei aver sbagliato qualcosa nell'aggiornamento alla 12.04 lts plus 9 remix ,ma non riesco a riattivare l'audio (scheda riconosciuta dal sistema) ho provato con alsamixer e mi sembra tutto a posto ..bohhh cmq grazie a chi mi aiuterà ed un saluto a tutti Big GrinBig GrinBig Grin
Cita messaggio
#2
Salve

Forse ti conviene installare la 12.04 da zero.
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#3
(05-05-2012, 11:43 )Leroy Ha scritto: Salve

Forse ti conviene installare la 12.04 da zero.

Concordo appieno Exclamation
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#4
Ancora una volta la prova lampante di quanto sia controproducente l'avanzamento di versione, numeri alla mano 5 casi su 10 se non di più riscontrano problemi durante la procedura, non capisco l'insistenza da parte di chi detiene il servizio di suggerire tale procedura se poi non si possiedono i mezzi per un corretto funzionamento, la sovrascrittura del sistema crea problemi di incompatibilità specialmente se vengono riscritti i driver video ci si ritrova con l'impossibilità di trovare un desktop come in tanti casi, spero risolvino questi disguidi, poichè tale procedura è abbastanza comoda, a patto che tutto funzioni.
Cita messaggio
#5
In tal caso apri il terminale e digita alsamixer e controlla il volume dello speaker dovrebbe essere tutto giù.
Cita messaggio
#6
In realtà, la stragrande maggioranza dei problemi negli avanzamenti di versione, non sono dovuti a software provenienti dai canali ufficiali.
I problemi si presentano spesso in presenza di PPA e repository aggiuntivi da cui, spesso e volentieri, viene installato più della metà del software presente nel sistema.
Una prova, per chi ne ha la pazienza, il tempo e la voglia, potrebbe essere quella di installare una 11.10 e poi eseguire tutti gli aggiornamenti fino all'avanzamento di versione. Quasi certamente non si riscontreranno problemi di sorta (eccettuati quelli sintomatici dell'hardware stesso).

Quindi, purtroppo, difficilmente Canonical potrà risolvere una problematica che fondamentalmente non dipende da lei. Huh
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#7
Quindi prima dell'avanzamento sarebbe più opportuno eliminare tutti i ppa non apparteneti al server di canonical vero?
Cita messaggio
#8
Il problema sono i software con le loro dipendenze ed i loro file di configurazione già installati.
E' per questo che l'installazione da zero risolve i problemi, ancora meglio se eliminiamo anche le cartelle di configurazione del DE in uso. In questo modo saremo ragionevolmente sicuri di non aver problemi.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#9
(05-05-2012, 17:42 )francater Ha scritto: Il problema sono i software con le loro dipendenze ed i loro file di configurazione già installati.
E' per questo che l'installazione da zero risolve i problemi, ancora meglio se eliminiamo anche le cartelle di configurazione del DE in uso. In questo modo saremo ragionevolmente sicuri di non aver problemi.
Grazie per l'interessamento e i consigli ma dopo aver salvato il salvabile,ho scaricato la versione 9 plus remix da questo sito controllato che fosse completa e l'ho istallata come da procedura,ho risolto i problemi della stampante,dello scanner e....(imprecazione)..l'audio no non fungeeeeeeeeeeeeeee help helpSfascio tuttoSfascio tutto

Cita messaggio
#10
(05-05-2012, 17:26 )procton771 Ha scritto: In tal caso apri il terminale e digita alsamixer e controlla il volume dello speaker dovrebbe essere tutto giù.

Segui il consiglio e posta anche uno screenshot Huh
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)