Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Audio mancante con remix 8 su acer one 150l
#1
Ciao, ho cercato nel forum e provato, ma nulla.
Ho scaricato la remix 8 plus (md5 corretta) e installata con unetbootin
L'audio funziona con la musica e nei video, ma non funziona nel registratore di suoni e in skype.inoltre, quando spengo il netbook c'è una segnalazione: pulse audio
saned disabled; edit/etc/ default/sane
e nella cartella etc/ default/sane mi dice:
# Defaults for the saned initscript, from sane-utils
# Set to yes to start saned
RUN=no
# Set to the user saned should run as
RUN_AS_USER=saned
Non so risolverlo da sola.
Grazie
Cita messaggio
#2
Fai cosi apri il registratore di suoni premi rec e lascialo registrare a vuoto poi senza chiuderlo clicca sull icona dell audio in alto a destra vicino alla data e clicca preferenze audio e poi applicazioni e da li ti regoli il volume, stessa cosa puoi fare per skype, se cosi no dovesse bastare apri il terminale e digita
Codice:
alsamixer
e ti regoli i volumi.
Cita messaggio
#3
già fatto , ma non funziona. Se apro nel termilnale alsamixer ho solo 3 controlli. ma non so come inserire la mia videata su questo forum. ho anche dato i comanti letti nel vostro post "audio mancante in ubuntu 11.04, ma non funziona
Cita messaggio
#4
Prova a spostarti con la freccetta di destra e controlla che il volume non si a zero (nell'icona dell'altoparlante in alto a destra della scrivania).
Cita messaggio
#5
(26-10-2011, 10:58 )Antonio_Cantaro Ha scritto: Prova a spostarti con la freccetta di destra e controlla che il volume non si a zero (nell'icona dell'altoparlante in alto a destra della scrivania).
Ciao Antonio, il volume non è a zero perch' la musica la sento.
Sono entrata nel system/etc/default/saned ed ho provato a cambiare la riga RUN=NO copiando la riga sottostante, ma quando faccio per salvare mi dice che non posso perchè il file di sola lettura e non ho il potere.Vorrei passare dal teminale entrando in root, ma ho pauro di dare il comando sbagliato.
Sul mio acer ho partizionato creando la home, il boot e la swap, così sono libera di formattare solo la nuova versione di ubuntu.
Complimenti x la plus 8.
Cita messaggio
#6
Per salvare il file, da terminale dai il comando:

sudo gedit /etc/default/saned
Cita messaggio
#7
(26-10-2011, 18:00 )Antonio_Cantaro Ha scritto: Per salvare il file, da terminale dai il comando:

sudo gedit /etc/default/saned
ok.fino a qui ci sono arrivata, ma volevo correggere l'errore di pulse audio. inoltre ho su un altro portatile asus la 7 plus: stesso problema di audio e stesso errore in chiusura.
pulse audio
saned edit disabled /etc/saned
Cita messaggio
#8
Probabile soluzione al problema è la seguente:

Andare su Sistema-> Amministrazione-> Gestore Pacchetti , nel campo ricerca scrivere “pavucontrol” senza virgolette e installarlo.

Andiamo su Applicazioni –> Audio e Video–>Regolazione del volume Pulse Audio e apriamolo e rimaniamolo aperto ridotto a icona

Avviamo Banshee e lanciamo al interno del programma un mp3 in ascolto e avviamo anche RecordMyDesktop in registrazione,ora ritorniamo su Regolazione del volume Pulse Audio e clicchiamo sulla scheda “Registrazione” e spostiamo da “Analog Audio” a “Monitor of Audio“, effettuata questa modifica, il flusso audio sarà correttamente percepito da RecordMyDesktop ed il video acquisito non sarà più muto.

ps: Se non hai recordmydesktop lo installi da ubuntu software center, poi dopo la prova lo puoi anche eliminare.
Cita messaggio
#9
(26-10-2011, 21:45 )ps3love Ha scritto: Probabile soluzione al problema è la seguente:

Andare su Sistema-> Amministrazione-> Gestore Pacchetti , nel campo ricerca scrivere “pavucontrol” senza virgolette e installarlo.

Andiamo su Applicazioni –> Audio e Video–>Regolazione del volume Pulse Audio e apriamolo e rimaniamolo aperto ridotto a icona

Avviamo Banshee e lanciamo al interno del programma un mp3 in ascolto e avviamo anche RecordMyDesktop in registrazione,ora ritorniamo su Regolazione del volume Pulse Audio e clicchiamo sulla scheda “Registrazione” e spostiamo da “Analog Audio” a “Monitor of Audio“, effettuata questa modifica, il flusso audio sarà correttamente percepito da RecordMyDesktop ed il video acquisito non sarà più muto.

ps: Se non hai recordmydesktop lo installi da ubuntu software center, poi dopo la prova lo puoi anche eliminare.

Ok fatto tutti i passaggi,ma nulla. Ho provato a settare in audio-uscita-bilanciamento (cliccando 2 volte in alto sull'icona del volume) e spostando sulla dx il bilanciamento e funzina. sulla sinistra no. appena ho tempo uso RecordMyDesktop e posto i vari passaggi. grazie
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)