Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Audio sia da altoparlante sia da auricolari ACER ASPIRE 5930G
#1
Come da titolo ho questo problema irrisolto: se attacco gli auricolari al mio notebook, l'audio esce sia dall'altoparlante, sia dagli auricolari. Se da pc spento attacco gli auricolari e poi accendo, l'audio esce SOLO dagli auricolari e se subito dopo li stacco, NON ESCE dagli altoparlanti. Gli auricolari funzionano perfettamente e il pc è a posto (su Vista funzionava tutto). Il problema è sicuramente Ubuntu (Driver altro?Huh ). Ho già chiesto aiuto sul forum di Ubuntu senza trovare soluzione, spero di trovarla qui! Cool
AcerAspire5930G,Intel Core Duo, NVIDIA GeForce9600M GT,Ram:3GB
DEBIAN Jessie XFCE
Cita messaggio
#2
Prova:

http://www.orangeworldsite.com/2011/11/u...onano.html
Cita messaggio
#3
(13-05-2013, 17:42 )Antonio_Cantaro Ha scritto: Prova:

http://www.orangeworldsite.com/2011/11/u...onano.html

Buonasera. Grazie dell'interessamento; ho notato che la guida è per PC HP
Citazione:IMPORTANTE: QUESTA GUIDA RIGUARDA IN PARTICOLARE I COMPUTER HP PAVILION DV6, MA SE SIETE INTERESSANTI ANCHE AD ALTRI MODELLI SCRIVETE.

andrà bene anche per il mio?
AcerAspire5930G,Intel Core Duo, NVIDIA GeForce9600M GT,Ram:3GB
DEBIAN Jessie XFCE
Cita messaggio
#4
Dai uno sguardo anche alla discussione

http://www.istitutomajorana.it/forum/Thr...#pid136144

Cita messaggio
#5
(13-05-2013, 17:53 )brunik Ha scritto: Dai uno sguardo anche alla discussione

http://www.istitutomajorana.it/forum/Thr...#pid136144

Ho provato, ma non si sente più nulla. Né da cuffie, né da altoparlanti. Muto completo.
AcerAspire5930G,Intel Core Duo, NVIDIA GeForce9600M GT,Ram:3GB
DEBIAN Jessie XFCE
Cita messaggio
#6
Huh
Riavvia,controlla pure che il file conservi le modifiche apportate

Cita messaggio
#7
Fatto. Ho provato anche la procedura del sito sopraindicatoConfusedalva le modifiche, ma ora non funziona nulla (riguardo l'audio) e non apre nemmeno alsamixer; dice "file o directory inesistente".
AcerAspire5930G,Intel Core Duo, NVIDIA GeForce9600M GT,Ram:3GB
DEBIAN Jessie XFCE
Cita messaggio
#8
Per completezza ecco quanto scritto nel mio file alsa-base.conf

Citazione:# autoloader aliases
install sound-slot-0 /sbin/modprobe snd-card-0
install sound-slot-1 /sbin/modprobe snd-card-1
install sound-slot-2 /sbin/modprobe snd-card-2
install sound-slot-3 /sbin/modprobe snd-card-3
install sound-slot-4 /sbin/modprobe snd-card-4
install sound-slot-5 /sbin/modprobe snd-card-5
install sound-slot-6 /sbin/modprobe snd-card-6
install sound-slot-7 /sbin/modprobe snd-card-7

# Cause optional modules to be loaded above generic modules
install snd /sbin/modprobe --ignore-install snd $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-ioctl32 ; /sbin/modprobe --quiet --use-blacklist snd-seq ; }
#
# Workaround at bug #499695 (reverted in Ubuntu see LP #319505)
install snd-pcm /sbin/modprobe --ignore-install snd-pcm $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-pcm-oss ; : ; }
install snd-mixer /sbin/modprobe --ignore-install snd-mixer $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-mixer-oss ; : ; }
install snd-seq /sbin/modprobe --ignore-install snd-seq $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; /sbin/modprobe --quiet --use-blacklist snd-seq-oss ; : ; }
#
install snd-rawmidi /sbin/modprobe --ignore-install snd-rawmidi $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; : ; }
# Cause optional modules to be loaded above sound card driver modules
install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-emu10k1-synth ; }
install snd-via82xx /sbin/modprobe --ignore-install snd-via82xx $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq ; }

# Load saa7134-alsa instead of saa7134 (which gets dragged in by it anyway)
install saa7134 /sbin/modprobe --ignore-install saa7134 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist saa7134-alsa ; : ; }
# Prevent abnormal drivers from grabbing index 0
options bt87x index=-2
options cx88_alsa index=-2
options saa7134-alsa index=-2
options snd-atiixp-modem index=-2
options snd-intel8x0m index=-2
options snd-via82xx-modem index=-2
options snd-usb-audio index=-2
options snd-usb-caiaq index=-2
options snd-usb-ua101 index=-2
options snd-usb-us122l index=-2
options snd-usb-usx2y index=-2
# Ubuntu #62691, enable MPU for snd-cmipci
options snd-cmipci mpu_port=0x330 fm_port=0x388
# Keep snd-pcsp from being loaded as first soundcard
options snd-pcsp index=-2
# Keep snd-usb-audio from beeing loaded as first soundcard
options snd-usb-audio index=-2

Ovviamente ho escluso l'ultima riga che è ancora da definire.
AcerAspire5930G,Intel Core Duo, NVIDIA GeForce9600M GT,Ram:3GB
DEBIAN Jessie XFCE
Cita messaggio
#9
Se riesci a riaprire il file con
Codice:
sudo gedit /etc/modprobe.d/alsa-base.conf
Cancella solo la riga che hai aggiunto in ultimo seguendo le guide,
Salva chiudi,riavvia,vediamo se ritorna l'audio

Cita messaggio
#10
Fatto, ma non cambia niente. Oddio. Ora inizio a preoccuparmi. Invio una schermata col contenuto della cartella modprobe.d


Allegati Anteprime
   
AcerAspire5930G,Intel Core Duo, NVIDIA GeForce9600M GT,Ram:3GB
DEBIAN Jessie XFCE
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)