Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Avanzamento parziale di versione non riuscito.
#1
Ciao.
Prima di pranzo ho aperto il Gestore Aggiornamenti e mi viene proposto un avanzamento di versione (Ubuntu 12.04 Classic Remix 64 bit) che io acconsento. Al ritorno mi trovo un avviso di errore che recita: "Impossibile scaricare gli avanzamenti di versione. ......Controllare la connessione internet o il supporto di installazione e riprovare..................
Riprovo e mi esce lo stesso messaggio.
La connessione Internet frunziona e questo topic lo conferma; non comprendo cosa dovrei verificare nel supporto di installazione.
Ho controllato le Sorgenti Software e avevo spuntate tutte le opzioni e scarico da Server principale.
Penso che senza avanzamento di versione non mi sia possibile avere i futuri aggiornamanti. Penso giusto?
Grazie per le risposte.
Alberto.
 

 
Cita messaggio
#2
Scusa, che versione hai? Se hai la 12.04, probabilmente hai impostato che debba aggiornare solo da LTS a LTS, e quindi dovrai aspettare il rilascio ufficiale della 14.04 per farlo...

Prova a dare da terminale

Codice:
sudo apt-get update
e

Codice:
sudo apt-get upgrade

Se da qualche errore copia e incolla qui.

 

 
Cita messaggio
#3
ciao, in sorgenti software imposta " mai " nella casella relativa alle nuove versioni. poi procedi come sopra detto da milazzo87.
se non ti segnala errori con l'ugrade, al secondo comando dai:
sudo apt-get dist-upgrade
Cita messaggio
#4
(14-01-2014, 13:39 )'milazzo87' Ha scritto: Scusa, che versione hai? Se hai la 12.04, probabilmente hai impostato che debba aggiornare solo da LTS a LTS, e quindi dovrai aspettare il rilascio ufficiale della 14.04 per farlo...
Prova a dare da terminale

Codice:
sudo apt-get update
e

Codice:
sudo apt-get upgrade

Se da qualche errore copia e incolla qui.
 

Ciao e grazie per la risposta.
Ho la 12.04.1 Classic Remix e gia alcuni mesi orsono feci un'altro avanzamento parziale di versione (in quella occasione non potei più innstallare le personalizzazioni proposte nella cartella Home-Kit Calssic 64. 
Ora ho dato il primo comando ed ha scaricato diversi pacchetti tranne gli ultimi 10 per cui segnala "Impossibile recuperare   http://packages.medibuntu.org/dists/prec...4/Packages  Si è verificato qualcosa di anormale nella risoluzione di "packages.medibuntu.org:http" (-5 - Nessun indirizzo associato al nome host)

Ora provo il secondo comando.
Non Ha scaricato i pacchetti trovati. Questo il masseggio rilasciato:

ciocca956@ciocca956-System-Product-Name:~$ sudo apt-get upgrade
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
È utile eseguire "apt-get -f install" per correggere ciò.
I seguenti pacchetti hanno dipendenze non soddisfatte:
 google-chrome-stable:i386 : Dipende: xdg-utils:i386 (>= 1.0.2) ma non è installabile
E: Dipendenze non trovate. Riprovare usando -f.
ciocca956@ciocca956-System-Product-Name:~$ 

 
Cita messaggio
#5
no, fermati. quando segnala qualche errore, bisogna risolverlo prima. ora guarda:
http://www.istitutomajorana.it/index.php...&Itemid=33
[Immagine: http://www.istitutomajorana.it/immagini7...amento.jpg]
Cita messaggio
#6
(14-01-2014, 13:49 )'dxgiusti' Ha scritto: ciao, in sorgenti software imposta " mai " nella casella relativa alle nuove versioni. poi procedi come sopra detto da milazzo87.
se non ti segnala errori con l'ugrade, al secondo comando dai:
sudo apt-get dist-upgrade
 

Ciao e grazie anche a te. 
Non avevo visto la tua risposta e al momento sto operando secondo quanto indicatomi da milazzo87. Ora sta scaricando dei pacchetti e aspetto che finisca per vedere cosa fa.
Perchè mettere Mai per segnalazioni di nuove versioni? Attualmente ho notifiche per Versioni LTS.
A.


 
Cita messaggio
#7
(14-01-2014, 14:22 )'dxgiusti' Ha scritto: no, fermati. quando segnala qualche errore, bisogna risolverlo prima. ora guarda:
http://www.istitutomajorana.it/index.php...&Itemid=33
[Immagine: http://www.istitutomajorana.it/immagini7...amento.jpg]

 
Ho eseguito il comando che il terminale mi ha segnalato relativo alla presenza di una versione di Chrome presente ma non installabile.
Da Terminale di Root ha cancellato Chrome. Poi ho ridato il secondo comando indicato da milazzo87. Ha scaricato diversi pacchetti ed ora li sta installando.
Intanto vado avanti con questa procedura. Se segnala errori vedremo.
A.


 
Cita messaggio
#8
 se funziona, é tutto. l'avanzamento di versione devi farlo quando rilasciano Ubuntu 14.04.
Cita messaggio
#9
(14-01-2014, 14:53 )'milazzo87' Ha scritto:  se funziona, é tutto. l'avanzamento di versione devi farlo quando rilasciano Ubuntu 14.04.

 
Ciao. 
Il Terminale ha appena finito la configurazione dei pacchetti scaricati e installati.
Penso che ora il processo sia esaurito.

Una precisazione: 
Quello che inizialmente il Gestore di Aggiornamenti mi ha proposto non era un Avanzamento di Versione bensì un avanzamento parziale di versione. Come è successo alcuni mesi fa quando eseguii una operazione analoga,la mia versione di Ubuntu rimase la !2.04 come dovrebbe rimanere ora. A me non è mai capitato che mi venisse proposto un avanzamento di versione vero e proprio probabilmente perchè dalla 10 ho sempre installato io la versione successiva scaricando le varie ISO dal sito. 
A.


 
Cita messaggio
#10
(14-01-2014, 14:22 )'dxgiusti' Ha scritto: no, fermati. quando segnala qualche errore, bisogna risolverlo prima. ora guarda:
http://www.istitutomajorana.it/index.php...&Itemid=33
[Immagine: http://www.istitutomajorana.it/immagini7...amento.jpg]

 
Ciao.
Già da tempo ho tolto Medibuntu.
Infatti il Terminale mi da:
ciocca956@ciocca956-System-Product-Name:~$ sudo rm /etc/apt/sources.list.d/medibuntu* 
[sudo] password for ciocca956: 
rm: impossibile rimuovere "/etc/apt/sources.list.d/medibuntu*": File o directory non esistente
ciocca956@ciocca956-System-Product-Name:~$
A. 


 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)