Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] BIOS
#1

[RISOLTO] Ciao a tutti,
da qualche giorno ho un problema all’avvio del computer,
appena parte il caricamento del BIOS si ferma, scrive solo
poche righe, e per farlo ripartire devo fare per alccune volte
ctrl alt canc, io penso (ne capisco poco) derivi o dal
processore o dalla scheda madre, se così fosse come fare
per capire quale dei due? o dipenda da qualche cosa altro.
Un grazie comunque.
Cita messaggio
#2
Hai consideraro la batteria tampone
Cita messaggio
#3
(19-12-2012, 18:18 )roberto1155 Ha scritto: Hai consideraro la batteria tampone

pensi possa essere quasi scarica?
Cita messaggio
#4
scarica o no non va bene lo stesso; il PC deve avviarsi perfino senza la batteria tampone, al più all'avvio entrerebbe direttamente nel BIOS. Oltre alla batteria (sostituiscila in ogni caso se è vecchia) darei una pulitina ai contatti delle RAM e mi accerterei (smontando e rimontando il tutto) che non ci siano falsi contatti tra parti metalliche, cavi mal collegati (sia di alimentazione che di connessione alla scheda madre).
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#5
(19-12-2012, 19:12 )BAT Ha scritto: scarica o no non va bene lo stesso; il PC deve avviarsi perfino senza la batteria tampone, al più all'avvio entrerebbe direttamente nel BIOS. Oltre alla batteria (sostituiscila in ogni caso se è vecchia) darei una pulitina ai contatti delle RAM e mi accerterei (smontando e rimontando il tutto) che non ci siano falsi contatti tra parti metalliche, cavi mal collegati (sia di alimentazione che di connessione alla scheda madre).

grazie, ti dirò che mezz'ora fa ho provato togliere e rimettere le ram, e al riavvio è partito regolarmente sul S.O. seven, adesso devo provare con XP dove riscontravo più problemi, se il problema fosse risolto da dove devo inserire RISOLTO? grazie ancora ciao.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)