Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] BUIO A INSTALLAZIONE UBUNTU SU ACER TRAVE/MATE 57345Z
#1
Salve a tutti,
ho provato ad installare ubuntu 13.10 su notebook acer trave/mate 5734Z, ma a parte la prima schermata dopo lo schermo diventa nero sento che il cd-rom carica poi si ferma e lo schermo rimane nero, quando provo a spegnerlo dal tasto accensione, prima che si spenga ho per un secondo la schermata del live.
Questi i dati del pc:
CPU Intel pentium T4500 2,3 Ghz
scheda grafica intel GMA 4500M
2 gb memoria

grazie x l'aiuto
fuser
 


 

 
Cita messaggio
#2
Dai uno sguardo:

http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
#3
Grazie, il livecd appare, ma è normale che non funzioni il mousepad? Il puntatore feeccia non si vede, questo con 13.10 plus remix 64 bit
Cita messaggio
#4
Credo dipenda dalla scheda video.

Magari dopo l'installazione si vedrà di installare i driver.
Cita messaggio
#5
ora tutto ok, l'avevo erroneamente disattivato, procedo con l'installazione
Cita messaggio
#6
Installazione terminata ma al riavvio di nuovo schermo nero uffa.
Cita messaggio
#7
Hai fatto l'installazione con la rete attiva?
Giuseppe
Cita messaggio
#8
certamente
 
Cita messaggio
#9
Se da live funziona fai l'installazione senza rete e dovrebbe andare, poi prima di aggiornare attenzione ai driver video.
Giuseppe
Cita messaggio
#10
ma come faccio ad installare i driver video?
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)