Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Blocco del desktop - scomparsa delle icone
#1
Utilizzo PC Linux OS 2012 LXDE col kernel 2.6.38.8-pclos3.pae.bfs.

Ogni tanto capita che la barra orizzontale delle applicazioni scompare assieme ad alcune icone sul desktop.

Prossimamente mi segno i programmi aperti quando accade ció.

Ecco il mio hardware:

Processore AMD Phenom II X4 960T
Scheda video: RV770 [Radeon HD 4850]
Scheda madre: Asus Sabertooth 990Fx
Ram Corsair 4*2 Gbyte CL9 1600 Mhz
Cita messaggio
#2
Installa il nuovo Kernel 3.2.18-pclos2.pae.bfs, provalo e vedi come va (dovrebbe andare bene: io lo sto usando adesso e gira d'incanto... e non riscontro -in nessuno dei miei LXDE- il tipo di problema che hai indicato tu, né su ATI né su Intel).
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#3
Ho installato il Kernel in questione. L'installazione é andata bene. C'é solo un piccolo problema: non si sentono più i suoni a cominciare dal suono d'avvio!

Un problema tira l'altro...

(26-06-2012, 20:25 )monsee Ha scritto: Installa il nuovo Kernel 3.2.18-pclos2.pae.bfs, provalo e vedi come va (dovrebbe andare bene: io lo sto usando adesso e gira d'incanto... e non riscontro -in nessuno dei miei LXDE- il tipo di problema che hai indicato tu, né su ATI né su Intel).
Cita messaggio
#4
Non preoccuparti: pure io, quando installai il nuovo kernel beccai l'identico problema.
E lo risolsi, per cui ritengo che -anche nel caso tuo- la cosa dovrebbe esser facilmente risolvibile.
Per prima cosa, installa (se già non li hai) i pacchetti denominati "aumix" e gmixer" (servono per configurare l'audio). Una volta installati, magari apri i programmi e vedi di impostare l'audio.
Poi, controlla se nella icona dell'audio che vedi nel Pannello (in quella che tanti chiamano "Barra") l'audio è attivo e ben impostato (se è troppo basso, alzalo).
Terza cosa: apri il "Configure Your Computer", clicca su "Hardware" e poi apri la "Configurazione audio".
Lavorando a partir da tali basi, vedrai che tornerai a sentire l'audio ben presto.
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#5
Ho installato sia "aumix" che "gmixer".

Le barre sia in aumix che in gmixer sono tutte a un livello medio. È questo che intendo come pannello?

In "configurazione audio", c'é la voce "Enable PulseAudio" che è attiva.

L'audio non si sente ancora...



(27-07-2012, 23:42 )monsee Ha scritto: Non preoccuparti: pure io, quando installai il nuovo kernel beccai l'identico problema.
E lo risolsi, per cui ritengo che -anche nel caso tuo- la cosa dovrebbe esser facilmente risolvibile.
Per prima cosa, installa (se già non li hai) i pacchetti denominati "aumix" e gmixer" (servono per configurare l'audio). Una volta installati, magari apri i programmi e vedi di impostare l'audio.
Poi, controlla se nella icona dell'audio che vedi nel Pannello (in quella che tanti chiamano "Barra") l'audio è attivo e ben impostato (se è troppo basso, alzalo).
Terza cosa: apri il "Configure Your Computer", clicca su "Hardware" e poi apri la "Configurazione audio".
Lavorando a partir da tali basi, vedrai che tornerai a sentire l'audio ben presto.
Cita messaggio
#6
Togli PulseAudio... e poi riavvia il PC.
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#7
Ho disinstallato PulseAudio tramite Synaptic, ma l'audio non si sente ancora.

Ho anche disinstallato il kernel che ha causato tale problema, cioé il Kernel 3.2.18-pclos2.pae.bfs

(28-07-2012, 16:41 )monsee Ha scritto: Togli PulseAudio... e poi riavvia il PC.
Cita messaggio
#8
Non è il Kernel 3.2.18-pclos2.pae.bfs (né alcuno degli altri 3.2.18-pclos2) la causa del problema. Reinstalla il Kernel in oggetto (posto tu abbia 4 Gb o più di RAM, altromenti, il "pae" non ti serve affatto; e posto tu non usi un notebook, altrimenti il "bfs" provoca un lieve innanzamento delle temperature).
Hai, nel Pannello (la Barra), l'icona del Volume (audio)?
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#9
Nessun problema per la ram, ne ho 8 di gbyte e si tratta di un computer fisso.

Ti mando una foto dello schermo. In basso a destra non c'é l'icona del volume audio, se è lí che deve stare.

(30-07-2012, 10:54 )monsee Ha scritto: Non è il Kernel 3.2.18-pclos2.pae.bfs (né alcuno degli altri 3.2.18-pclos2) la causa del problema. Reinstalla il Kernel in oggetto (posto tu abbia 4 Gb o più di RAM, altromenti, il "pae" non ti serve affatto; e posto tu non usi un notebook, altrimenti il "bfs" provoca un lieve innanzamento delle temperature).
Hai, nel Pannello (la Barra), l'icona del Volume (audio)?


Allegati Anteprime
   
Cita messaggio
#10
Apri Synatptic e vedi di installare (ammesso che tu non l'abbia già, naturalmente) il pacchetto denominato:

volumeicon
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)