Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Blocco in spegnimento Ubuntu
#1
Salve possiedo un netbook asus eeepc 1015p su cui ho installato prima la versione 11.04 e poi la 10.10 (la 11.04 non mi entusiasma e preferisco la vecchia 10) ma entrambe si bloccano in fase di spegnimento, mentre con la versione che avevo installato (la ubuntu netbook 10.04 e lucid lynx 10.04) non succedeva. Sapete dirmi dove devo guardare per risolvere il mio problema? Grazie
Cita messaggio
#2
Apri il terminale e digita:

Codice:
dmesg >dmesg.txt

poi vai nella tua home e allega il file dmesg.txt qui.
Cita messaggio
#3
(31-08-2011, 14:49 )ps3love Ha scritto: Apri il terminale e digita:

Codice:
dmesg >dmesg.txt

poi vai nella tua home e allega il file dmesg.txt qui.



Allegati
.txt   dmesg.txt (Dimensione: 47,49 KB / Download: 7)
Cita messaggio
#4
Sposto nella sezione:

Problemi vari con Ubuntu e Debian derivate
Cita messaggio
#5
help me Confused
Cita messaggio
#6
Hai provato a dare invio da tastiera?
Cita messaggio
#7
Ho trovato questo post:

Avevo lo stesso problema e a seguito di ricerche nei vari siti ne ho provate tante senza giungere a niente, poi però, forse per caso sono riuscito a risolvere:

Ho aperto il terminale digitando:
sudo gedit /boot/grub/grub.cfg
(in vari siti veniva consigliato: sudo gedit /boot/grub/menu.lst, ma nella mia installazione, ubuntu 10.10, questo file non era presente)

ovviamente va inserita la password

si apre il file grub.cfg con Gedit

ho cercato una stringa (che da me è questa):
linux /boot/vmlinuz-2.6.35-28-generic root=UUID=e219a1f7-d8fe-4396-bdf2-787805957bc8 ro vga=789 quiet splash

l'ho sostituita con questa:
linux /boot/vmlinuz-2.6.35-28-generic root=UUID=e219a1f7-d8fe-4396-bdf2-787805957bc8 ro vga=789 splash quiet splash acpi=force noapic (come suggerito in un forum trovato su internet)

ho salvato e mi sono apparsi i soliti messaggi di errore sul terminale, poi l'illuminazione, ho tolto il primo splash:
linux /boot/vmlinuz-2.6.35-28-generic root=UUID=e219a1f7-d8fe-4396-bdf2-787805957bc8 ro vga=789 quiet splash acpi=force noapic

ho salvato, e come per magia, più nessun errore e ubuntu che si spegne come un fulmine.
Spero possa essere così anche per voi.
Stefano
Cita messaggio
#8
Bel colpo, Stefano. Bravo! Exclamation
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#9
Inserisci, cortesemente, RISOLTO prima del titolo. Grazie.
Cita messaggio
#10
Grazie Stefano, sinceramente non ho avuto tempo di provare la tua soluzione, ma appena posso provo e vi faccio sapere.
Ciao
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)