Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Bombono non termina l'ISO
#1
Buongiorno a tutti, ho un problema al quale non riesco a dare soluzione, dunque ho creato con Bombono tutto il menu, sfondo immagine jpg, audio di sottofondo mp3, 7 bottoni ai quali ad ognuno collegato un file AVI e a fianco di ogni bottone un testo con una sintetica descrizione del file (questo testo senza collegamento ad alcun file), ed infine un bottone con collegamento a tutti i video diciamo un "riproduci tutto".
Fatto questo nella sezione "destinazione" creato cartella di destinazione e avviato la creazione dell'immagine iso ma questa non arriva al terine creandomi un errore qui il dettaglio:

INFO: no default video format, must explicitly specify NTSC or PAL
STAT: 0:00:00.000
INFO: Picture MenuHighlight.png had 2 colors
INFO: Picture MenuSelect.png had 2 colors
INFO: Constructing blank img
ERR: Button coordinates out of range: (675,502)-(721,545)
ERR: errore di spumux: codice di uscita = 1
Stop authoring!

cercato di capire dove fosse lo sbaglio ma non ci sono riuscito, vi ringrazio in anticipo per il supporto.
Cita messaggio
#2
Divido il thread.
Cita messaggio
#3
scusa la mia ignoranza, intendi scrivere condivo il thread oppure ho sbagliato io a scrivere qui invece di aprire una nuova discussione?
grazie ancora e perdonate la mia inesperienza!
Cita messaggio
#4
Salve
E' sempre meglio aprire una nuova discussione,che accodarsi a quelle già risolte.
Ora la discussione è stata già divisa da quella risolta (ho diviso il thread ) da d4rkheart,quindi si può continuare qui senza problemi.

Indica anche il sistema operativo in uso,e la versione di bombono installata.

Cita messaggio
#5
OK, grazie per le dritte dunque, il sistema è Ubuntu 12.10 plus 10 remix a 32bit e la versione di Bombono è la 1.2.1.
Ho riprovato ma sempre il solito risultato a c.a. il 74% si blocca, controllando mi pare che si blocchi quando crea il menusub.mpg (che non ho capito che cosa è).

spumux -m dvd -s0 "Menu.xml" < Menu.mpg > MenuSub.mpg
DVDAuthor:Confusedpumux, version 0.7.0.
Build options: gnugetopt imagemagick iconv freetype fribidi fontconfig
Send bug reports to <dvdauthor-users@lists.sourceforge.net>

arrivato a questo punto si blocca.
ho controllato la cartella di derivazione e c'è tutto, i file video, una sotto cartella contenente il menu.mpg (l'ho lanciato e funziona sia l'anteprime dei titoli sia l'audio di sottofondo, ovviamente i collegamenti no), menu.xml, menuHighlight.png, menuselect.png e menu,mpg che lanciandolo non funziona.
Spero di essere stato il più chiaro possibile per aiutarvi a darmi una soluzione.
grazieeeeeeeeeeee
Cita messaggio
#6
Ok
Spiega pure se prima non dava problemi,in pratica hai cambiato modo di progettare il
dvd, e stavolta non è andato a buon fine.

Prova a leggere https://bugs.launchpad.net/ubuntu/+sourc...bug/779501

Cita messaggio
#7
Io non uso bombono, ma dall'avviso sembrerebbe che sia stato cambiato qualche parametro di default e che andrebbe selezionato un formato video pal o ntsc per poter essere finalizzato.
Cita messaggio
#8
RISOLTO - Ragazzi tutto ok risolto, quello che non tornava erano i bottoni posizionati troppo vicino ai marigni del menu e quindi andavano fuori, riducendo la dimenzione e posizionandoli più centrati mi ha terminato tutto co successo.
grazie a tutti comunque!!!
Cita messaggio
#9
(08-06-2013, 08:38 )stefanodaddi Ha scritto: Buongiorno a tutti, ho un problema al quale non riesco a dare soluzione,
ERR: Button coordinates out of range: (675,502)-(721,545)
cercato di capire dove fosse lo sbaglio ma non ci sono riuscito, vi ringrazio in anticipo per il supporto.

Aggiungo risolto al titolo,per la prossima volta ecco come fare

http://www.istitutomajorana.it/forum/Ann...nel-Titolo

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)