Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Bug dopo aggiornamento
#1
A seguito aggiornamento mi ritrovo col dover avviare il PC in modalità testuale, ovvero login e successiva passwd e poi dando il comando "startx" ottengo la regolare funzione grafica. Fin qui nulla di fastidioso, solo un passaggio in più; ma quando clicco sull'icona del pannello per arrestare il PC non succede nulla. Devo aprire il terminale e dare i relativi comandi per arrestarlo.L 'arresto termina con un messaggio testuale del quale spero ottenere una foto decente da postare ma purtroppo non si spegne del tutto ma si blocca su tale messaggio.
Erroneamente ho rimosso l'icona d'arresto dal pannello pensando che ripristinandola il tutto si normalizzasse ma detta icona non mi riesce ripristinarla.
Forse avrei dovuto non aggiornare il kernel???? Preciso che ho effettuato, dopo l'aggiornamento, la pulizia completa con Ubuntu-Tweak.
Vi è possibilità di ritornare alle condizioni prima dell'aggiornamento????
Grazie per l'attenzione e le eventuali risposte.
S.O. Mylinux
Cita messaggio
#2
Non ho capito una cosa, gli aggiornamenti erano quelli classici che arrivano dai repository oppure hai aggiornato tu il kernel?

Comunque per l'icona di arresto dovrebbe bastarti cliccare con il pulsante destro del mouse sulla barra e scegliere la voce "Aggiungi al pannello..."

Per i problemi video dovrebbe bastarti reinstallare i driver grafici.

Se hai installato solo un kernel più aggiornato non proveniente dai repository basta che al riavvio scegli la voce di boot "kernel precedenti" e, una volta avviato il sistema, rimuovi quello che avevi installato dal gestore pacchetti.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
Ho aggiornato quelli proposti che di solito vengono sottoposti in toto (si dice così??).
Per l'icona ho adottato la procedura descritta ma nessuna traccia.Ho cercato nei vari sottomenu: applicaz. sistema, etc ma nulla; non ricordo bene se vi fosse in questi sottomenu; io ho sempre utilizzato l'icona del pannello.
Al riavvio,al boot, non è presente la voce Kernel precedenti ma le classiche di recovery etc.
Il kernel attuale risulta essere il 3.2.0-45-generic-pae.
Ho preso le schermate del messaggio alla chiusura e se lo ritenessi necessario le posto.
Cita messaggio
#4
Ok, il kernel è quello del rilascio ufficiale e va bene così. Exclamation

Hai provato a reinstallare i driver video da driver aggiuntivi?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#5
(03-06-2013, 16:41 )Dukko Ha scritto: Ok, il kernel è quello del rilascio ufficiale e va bene così. Exclamation

Hai provato a reinstallare i driver video da driver aggiuntivi?
Ciao Dukko e buon pomeriggio a tutto il forum.
Stavo giusto sbattendo la testa in rete per la soluzione ai due problemi.
In sistema>centro di controllo> ho cliccato sull'icona che simboleggia una scheda col lucchetto relativa a nuovi driver, ma dopo ricerca mi dice che non vi sono driver proprietari.
Per l'icona di sessione,spegni,arresta, riavvia non trovo nulla;solo quella verde con l'omino relativa a termina sessione.
Aspetto tue nuove.
Cita messaggio
#6
Dunque per l'icona di spegnimento dipende molto dal DM e dalla configurazione del DE Huh Postami l'output del comando:

dpkg --get-selections *applet* *indicator*

per i driver video, che scheda video hai?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#7
(03-06-2013, 17:24 )Dukko Ha scritto: Dunque per l'icona di spegnimento dipende molto dal DM e dalla configurazione del DE Huh Postami l'output del comando:

dpkg --get-selections *applet* *indicator*

[/code]notebook@notebook-ThinkPad-T60:~$ dpkg --get-selections *applet* *indicator*
indicator-applet deinstall
libmatepanelapplet install
libpanel-applet-4-0 deinstall
mate-applets install
mate-applets-common install
gir1.2-appindicator3-0.1 install
indicator-applet deinstall
indicator-application install
indicator-appmenu install
indicator-printers install
indicator-sound install
libappindicator1 install
libappindicator3-1 install
libindicator-messages-status-provider1 deinstall
libindicator3-7 install
libindicator7 install
python-appindicator install
telepathy-indicator install

per i driver video, che scheda video hai?
[code]notebook@notebook-ThinkPad-T60:~$ sudo lshw -c video
[sudo] password for notebook:
*-display:0
description: VGA compatible controller
product: Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller
vendor: Intel Corporation
physical id: 2
bus info: pci@0000:00:02.0
version: 03
width: 32 bits
clock: 33MHz
capabilities: msi pm vga_controller bus_master cap_list rom
configuration: driver=i915 latency=0
resources: irq:16 memory:ee100000-ee17ffff ioport:1800(size=8) memory:d0000000-dfffffff memory:ee200000-ee23ffff
*-display:1 UNCLAIMED
description: Display controller
product: Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller
vendor: Intel Corporation
physical id: 2.1
bus info: pci@0000:00:02.1
version: 03
width: 32 bits
clock: 33MHz
capabilities: pm cap_list
configuration: latency=0
resources: memory:ee180000-ee1fffff
Cita messaggio
#8
Avevo già provato ad installare tramite synaptic "indicator applet" come da schermata che allego ma nulla anche dopo riavvio.


Allegati Anteprime
   
Cita messaggio
#9
Sembra tutto ok e "Driver aggiuntivi" non trovava driver proprietari perché gli Intel sono già presenti nel kernel.
Io proverei ad installare il kernel precedente e rimuovere l'attuale dopo un riavvio.


Quindi segui questi passaggi:
  • Apri synaptic e, nel campo ricerca, inserisci "linux" (senza le virgolette)
  • Segna da installare i pacchetti: linux-image-3.2.0-44-generic-pae e linux-headers-3.2.0-44-generic-pae
  • Riavvia e vedrai il kernel vecchio in grub, entra in quello (3.2.0-44-generic-pae)
  • Ora controlla se tutto è ok
  • Se si, apri synaptic e rimuovi linux-image-3.2.0-45-generic-pae e linux-headers-3.2.0-45-generic-pae
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#10
Eseguita la procedura; al riavvio ho scelto "previus version" ma nulla da fare.
E se eliminassi ugualmente il nuovo kernel??
In ogni caso credo che l'icona in alto a dx del pannello sia indipendente dal kernel anche se ha smesso di funzionare dopo l'aggiornamento ed io precipitosamente l'ho rimossa pensando di rimetterla con le solite procedure.
Strano però che non sia prevista in un sottomenu come di solito.
Buona serata.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)