Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Calibre su Linux Mint
#1
Salve a tutti!
Possiedo Linux Mint 16 da poco e ho notato con rammarico l'assenza dei pacchetti utili all'installazione di PDF mod (programmino utilissimo utile alla rapida modifica di pdf) e soprattutto di Calibre (fondamentale per la gestione degli ebook su tablet).
Qualcuno mi può consigliare una via alternativa all'installazione?
Sui siti ufficiali di Mint non ho trovato che dei link inutilizzabili (per "assenza/inesistenza dei pacchetti in questione) e sul software center i suddetti programmi non esistono.. Che fare? Undecided
Cita messaggio
#2
Ciao,credo che se ne parli QUI Ma alcuni programmi li vedo anche nel software center. Dopotutto Mint e una derivata di UBUNTU.
Altrimenti aspatta persone piu esperte di me.


Allegati Anteprime
   
Don Basilio e passato per di qua, come sua abitudine. Non date a i cani da guardia carne cruda da mangiare, poi non sanno più quello che fanno. E si riempiono l'interiora di parassiti.
Cita messaggio
#3
Ciao Leo, se non ho capito male, mi sembra che calibre non sia reperibile dal gestore pacchetti?
Spero possa esserti utile diigtando:
sudo add-apt-repository ppa:n-muench/calibre
sudo apt-get update
sudo apt-get install calibre

sperando non ci siano problemi di dipendenze.
Cita messaggio
#4
Per quando riguarda pdf mod QUI vi è una procedura.

Se modifichi il sources list il nel comando devi sostituire gedit con pluma

e quindi il somando per mint è :

sudo pluma /etc/apt/sources.list una volta digitato, ti si aprirà l'editor di testo dove ci incollerai la seconda stringa per intero,

e poi il successivo ultimo comando dovrebbe installarti pdf mod.
Cita messaggio
#5
Grazie mille a tutti per i preziosi consigli. Provando a installare Calibre il terminale mi risponde:

Citazione:sudo apt-get install calibre
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
calibre : Dipende: python-mechanize (>= 0.2.5) ma non è installabile
Dipende: python-cssutils (>= 0.9.9~) ma non è installabile
Dipende: python-cssselect ma non è installabile
Dipende: python-cherrypy3 (>= 3.1.1) ma non è installabile
Dipende: python-dateutil ma non è installabile
Dipende: python-markdown ma non è installabile
Dipende: python-pyparsing ma non è installabile
Dipende: python-routes ma non è installabile
Dipende: python-netifaces ma non è installabile
Dipende: python-apsw ma non è installabile
Dipende: imagemagick ma non è installabile
Dipende: libjs-mathjax (>= 2.1+20121028-1) ma non è installabile
Dipende: calibre-bin (>= 1.9.0+dfsg-1~ppa1) ma non sta per essere installato
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.

Per quanto riguarda PDFmod a dire la verità non mi sono molto chiare le procedure che dovrei seguire. Credo comunque che il problema riguardi il Software Center del mio Mint, perche anche programmi ad esso alternativi come PDFchain (suggeritomi gentilmente da torbeton) non risultano essere disponibili Huh
Cita messaggio
#6
Aggiungendo un repository di tale applicazione dovrebbe poi esser disponibile sul gestore pacchetti, se non lo trovi da gestore software prova a installarti synaptic il gestore pacchetti.
Per quanto riguarda calibre necessita delle librerie pyton, prova a diigtare sul gestore software, pyton, e installa queste librerie.
Poi riprova con calibre.
Cita messaggio
#7
Per quanto riguarda pdf mod ti spiego quanto riportato sulla guida.

- apri il terminale e digita : sudo pluma /etc/apt/sources.list
- a tal comando ti si aprirà l'editor di testo, non devi far altro che copiare la stringa, deb http://us.archive.ubuntu.com/ubuntu main universe
su una riga qualsiasi e premere su salva.

- fatto ciò digita : sudo apt-get update
- e successivamente : sudo apt-get install pdfmod
Cita messaggio
#8
Ti ringrazio per il supporto e la generosissima disponibilità procton771! Exclamation

Calibre: Il gestore applicazioni mi fornisce un sacco di file phyton, quali devo scaricare? Quelli segnalatimi precedentemente dal terminale?

PdfMOD: Il terminale mi blocca subito al primo comando riportando
Citazione:sudo: pluma: comando non trovato

Big Grin
Cita messaggio
#9
se non ti trova "pluma" è perchè il tuo editor è un altro. controlla cosa hai ( uno deve esserci ), che grafica usi?
mate, xfce, ecc.
Cita messaggio
#10
Come faccio a risalire all'editor in mio possesso?
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)