Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Cantenna non rilevata
#1
Anzitutto, un cordiale saluto da parte di un nuovo forumista.

Posseggo una Cantenna USB Cohiba 3887 rev0, ed un notebook Acer Aspire 5552G.
Installata la distro più recente disponibile in questo sito, il dispositivo non viene neppure rilevato... Mentre sotto Window 7 x64 procede tutto a meraviglia. Non ho ancora capito se il problema possa derivare dal fatto che il sistema operativo possa essere a 32 o 64 bit, in quanto ai tempi del mio vecchio pc a 32 bit (HP Pavilion dv6215ea) tutto funzionava perfettamente persino sotto Windows Vista. E' da escludere qualsivoglia difetto delle porte USB, avendo provato tutte quelle disponibili. Come risolvere?
Cita messaggio
#2
Salve
Potresti provare anche da live con una versione di ubuntu ma lts come la 12.04
scegliendo pure che sia a32 bit http://www.istitutomajorana.it/index.php...&Itemid=33

Cita messaggio
#3
A questo punto le provo tutte. Ringrazio per il suggerimento, ma... Quello che non mi spiego è perché mai dovrebbe funzionare su una distro precedente ciò che non è andato a buon fine in quella più attuale?!
Cita messaggio
#4
La distro è piu attuale,ma non è detto,scritto,da nessuna parte che sia migliore
della precedente.Anzi a volte,spesso dopo averla installata si ritorna alla versione
precedente,notando che il proprio hardware non viene riconosciuto bene come prima.

Cita messaggio
#5
(30-08-2013, 23:56 )brunik Ha scritto: La distro è piu attuale,ma non è detto,scritto,da nessuna parte che sia migliore
della precedente.Anzi a volte,spesso dopo averla installata si ritorna alla versione
precedente,notando che il proprio hardware non viene riconosciuto bene come prima.

Parole SANTE !! Idea
I Heart GNU\Linux and PC-BSD too !!!
Il fine NON giustifica i mezzi !!
Cita messaggio
#6
Nulla da fare. Il dispositivo è come se non esistesse.
Cita messaggio
#7
(30-08-2013, 22:56 )giacomar Ha scritto: in quanto ai tempi del mio vecchio pc a 32 bit (HP Pavilion dv6215ea) tutto funzionava perfettamente persino sotto Windows Vista.
Stai parlando che ai tempi passati la cantenna,funzionava anche con ubuntu ?
Quale versione era installata.

Cita messaggio
#8
Era dicembre 2008... Credo la 8, o comunque quella più recente in quell'epoca.
Cita messaggio
#9
Il dispositivo risulta presente. Copincollo il responso di lsusb: "Bus 001 Device 009: ID 1435:0427 Wistron NeWeb UR054g 802.11g Wireless Adapter [Intersil ISL3887]". A questo punto... Come connetterlo?
Cita messaggio
#10
Dai uno sguardo alla guida dovrebbe aiutarti a risolvere.

https://wiki.debian.org/prism54

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)