Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Casse pc non emettono bassi ??
#1
Salve ho da poco comprato un Toshiba C55D-A-146 e ho notato che i bassi delle casse del portatile non vanno, neache se attacco delle cuffie o degli amplificatori con subwoofer non si sentono i bassi ( ho testato con delle canzoni techno e si sente l'assenza dei bassi).
C'è Windows 8.1 preinstallato.
Volevo chiedere se è possibile che si deve configuare qualcosa in Windows oppure è un problema hardware. 
Grazie [img]images/smilies/sfascio.gif[/img]

 
Cita messaggio
#2
Citazione:'Jey-D' pid='194570' dateline='1389623890'Salve ho da poco comprato un Toshiba C55D-A-146 e ho notato che i bassi delle casse del portatile non vanno, neache se attacco delle cuffie o degli amplificatori con subwoofer non si sentono i bassi ( ho testato con delle canzoni techno e si sente l'assenza dei bassi).


Salve! I toshiba sono delle ottime macchine. Probabilmente il tuo notebbok è dotato della tecnlogia SRS TruSurround. 
Questa teclogia, possiede il modulo SRS TruBass, che ne migliorerebbe la qualità delle basse frequenze.
Info qui
Citazione:C'è Windows 8.1 preinstallato. Volevo chiedere se è possibile che si deve configuare qualcosa in Windows

Prova così: vai su pannello di controllo>Audio, apri, vai su altoparlanti, proprietà , vai sulla scheda SRS audio enhancement, e prova ad abiliatre il truebass, regolandolo a piacere.
Citazione:ho da poco comprato un Toshiba C55D-A-146

Se ritieni che dipenda da un problema hardware, essendo un PC nuovo rivolgiti al negoziante e fa prevalere la garanzia.

 


Allegati Anteprime
   
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#3
Salve, 10 minuti dopo aver aperto la discussione sono riuscito a risolvere il problema, di conseguenza volevo cancellarla ma non vi sono riuscito.
Cmq per chi in futuro  avrà il mio problema (se così si può dire [img]images/smilies/biggrin.gif[/img]) basta andare (nel mio caso) in DTS Sound che gestisce l'audio, ed impostare le proprie preferenze. 

Ciao [img]images/smilies/blush.gif[/img]
Cita messaggio
#4
Metti, cortesemente, [RISOLTO] nel titolo del tuo primo post, così avrà più evidenza per chi dovesse fare ricerche correlate.
ciao [img]images/smilies/smile.gif[/img]
Mint 16 Mate - Precise 12.04 custom - La presunzione di sapere è peggio dell'ignoranza.
Cita messaggio
#5
(16-01-2014, 21:09 )'Jey-D' Ha scritto: Salve, 10 minuti dopo aver aperto la discussione sono riuscito a risolvere il problema, di conseguenza volevo cancellarla ma non vi sono riuscito
 

Salve! Il bello dei forum, è che le discussioni nascono e rimangono di dominio pubblico. Quindi anche se risolve da soli, è bello condividere
la soluzione con altri, piuttosto che voler cancellare la discusione aperta [img]images/smilies/dodgy.gif[/img]
Citazione:
Cmq per chi in futuro  avrà il mio problem,
 basta andare (nel mio caso) in DTS Sound che gestisce l'audio, ed impostare le proprie preferenze. 

Grazie per la soluzione.

Visto che hai risolto, si potrebbe apporre RISOLTO nel titolo, grazie.

Saluti



[align=right][align=right]


 
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)