Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Cerco distro Linux per AMD 2 K6 350MHZ
#1
Salve a tutti,
ho trovato un vecchio pc funzionante con win98, un AMD 2 K6 - 350MHZ RAM 64 MB (HD 6 GB), volevo sapere se esiste un sistema operativo linux in grado di farlo funzionare.
Vi ringrazio anticipatamente.
Cita messaggio
#2
(11-01-2012, 11:50 )rluca Ha scritto: Salve a tutti,
ho trovato un vecchio pc funzionante con win98, un AMD 2 K6 - 350MHZ RAM 64 MB (HD 6 GB), volevo sapere se esiste un sistema operativo linux in grado di farlo funzionare.
Vi ringrazio anticipatamente.

http://francofait.wordpress.com/2011/12/...licazioni/
Cita messaggio
#3
Puoi scegliere: c'è il PuppyLinux (anzi, nel caso, ti suggerisco -in specifico- una versione di PuppyLinux fatta precisamente per venire installata [anche se può girare anche "in live"] che si chiama pcPuppyOS... ed è -da tempo- ancora in versione RC6, se non rammento male, in lingua inglese e alquanto ricco come dotazione di programmi [usa OpenOffice, ancora]). In Live e durante l'installazione ti apparirà assai lenta. Ma una volta installata, la situazione migliora di molto (io l'ho testata su di un vecchissimo Compaq 1234 con 91 Mb di RAM). Poi, c'è DamnSmallLinux (ne esiste anche una versione particolare per PC datatissimi). Infine, c'è ConnochaetOS 0.9.0 (basato su ArchLinux, ma che deriva dal vecchio DeLi-Linux ed è del medesimo autore), che sul mio succitato Compacq 1234 con 91 Mb di RAM gira abbastanza bene (è in italiano e dispone anche di Midori [browser], Sylpheed [client email], AbiWord [videoscrittura], FileZilla [client ftp], GIMP [che è un po' lentuccio, ma funziona] e svariati altri programmi).
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#4
Grazie mille per le informazioni, vi farò sapere. Smile
Cita messaggio
#5
Ecco le news: ho perso un pomeriggio provando a fare diverse prove con diverse relase di Puppy 5.3.1, 4.3.1 fino a PcPuppyOS 3.0.1 RC6
In pratica ho avuto sempre lo stesso problema al momento di scegliere la risoluzione dello schermo non riuscivo a ottenere altro che una bella schermata nera o un errore di compatibilità che mi invitava al ripetere l'operazione.
Ho provato pure la funzione in avvio puppy acpi=off ma con scarsi risultati.
Quello che mi chiedo è: l'unica soluzione è DSL? la versione 4.4.10 andrebbe bene? e perchè non sono riuscito a visualizzare Puppy nonostante sia al di sopra dei requisiti richiesti?
Vi ringrazio
Cita messaggio
#6
Mi sa che hai sempre scelto Xorg... per la risoluzione dello schermo, devi scegliere Vesa (perchè il PC è assai datato).
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#7
effettivamente negli altri non partiva nemmeno con Vesa, per nel 3.0.1 non ho provato. Provo subito.
Comunque per DSL? qualunque release va bene?
Cita messaggio
#8
Per DSL scegli la versione speciale per computers assai datati, NON quella "normale".
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#9
Puppy non va nemmeno con Xvesa, poi si blocca :/
Cita messaggio
#10
Mi spiace: prova DSL e speriam vada meglio.
Sennò, c'è comunque la possibilità di installare il freeDOS 1.0 (o, meglio ancora, se putacaso fosse uscita, la vcersione 1.1 del freeDOS!)...
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)