Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Chiarimenti su pwconfig per ventole e su sensors
#1
        Salve a tutti...mi trovo a scrivere ancora in questo bel forum per dei chiarimenti che spero mi darete Smile Il primo chiarimento riguarda pwconfig che mi serve per monitorare e nel caso intervenire sulle ventole visto l'eccessivo rumore anche a riposo però non riesco ad utilizzarlo, vi metto come allegato la schermata del terminale. There are no pwm-capable sensor modules installed a che si riferisce?

Secondo chiarimento: per quanto riguarda il comando sensors da terminale (in allegato nella seconda immagine c'è lo screenshot del terminale mi da oltre alla voce su core mi rende le temperature di adapter: virtual device temp1,temp2,temp3.
Che sarebbero queste voci?

Grazie mille in anticipo Roberto.
Cita messaggio
#2
o grazie adelpibia ora si che potrò fare sonni tranquilli grazie per la risposta... Sad
Cita messaggio
#3
ciao bobert.
il power manager (pwm) ti avverte all'inizio che cercherà sensori da gestire sulla tua scheda madre; completa il test di ricerca e ti comunica che non ci sono sensori gestibili sulla scheda madre.

per la seconda domanda ho cercato rapidamente sul web e non ho trovato spiegazioni chiare. si potrebbe ipotizzare che siano tre rilevazioni in tre punti diversa della motherboard.
qui il wiki di lm-sensor http://wiki.ubuntu-it.org/Amministrazion.../LmSensors

ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#4
grazie giuscassr così almeno la smetterò di scervellarmi per trovare una soluzione Wink
Cita messaggio
#5
figuratiSmile
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)