Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] ClamTK non “parte”
#1
 Un cordiale saluto a tutto il forum

Sintetizzo l'accaduto:
installato da USC, Clamtk che automaticamente aggiunge
clamav + clamav-freshclam + clamav-base ;
provo a verificare il funzionamento ma le scansioni non partono...

Penso che abbia bisogno di aggiornamenti ma questi non vengono scaricati
Leggo che bisogna aggiungere i ppa , li aggiungo nonostante qualche avviso
d'errore, ma nulla .

In una discussione con dxgiusti (che ringrazio per tutti i consigli dati ad altri
ma utilissimi anche a me ) capisco avere fatto una sciocchezza perchè l'aggiornamento
di questo avviene insieme al sistema.

Così attraverso i comandi
sudo rm /etc/apt/sources.list.d/ubuntu-clamav-ppa-precise.list.save
e
sudo rm /etc/apt/sources.list.d/ubuntu-clamav-ppa-precise.list
cancello i ppa presenti nella lista.
Ora infatti in sorgenti software – altro software - non ve ne è più traccia..

Alla luce di quanto sopra qualcuno potrebbe gentilmente suggerirmi da cosa può dipendere il mancato funzionamento dell'antivirus ?

Ringrazio anticipatamente

 

 

 

Distro in uso: Plus 9.1 Cairo dock
Cita messaggio
#2
(12-04-2014, 18:45 )Aliped Ha scritto:  Un cordiale saluto a tutto il forum

Sintetizzo l'accaduto:
installato da USC, Clamtk che automaticamente aggiunge
clamav + clamav-freshclam + clamav-base ;
provo a verificare il funzionamento ma le scansioni non partono...

Penso che abbia bisogno di aggiornamenti ma questi non vengono scaricati
Leggo che bisogna aggiungere i ppa , li aggiungo nonostante qualche avviso
d'errore, ma nulla .

In una discussione con dxgiusti (che ringrazio per tutti i consigli dati ad altri
ma utilissimi anche a me ) capisco avere fatto una sciocchezza perchè l'aggiornamento
di questo avviene insieme al sistema.

Così attraverso i comandi
sudo rm /etc/apt/sources.list.d/ubuntu-clamav-ppa-precise.list.save
e
sudo rm /etc/apt/sources.list.d/ubuntu-clamav-ppa-precise.list
cancello i ppa presenti nella lista.
Ora infatti in sorgenti software – altro software - non ve ne è più traccia..

Alla luce di quanto sopra qualcuno potrebbe gentilmente suggerirmi da cosa può dipendere il mancato funzionamento dell'antivirus ?

Ringrazio anticipatamente

 

 

Hai dato sudo freshclam per aggiornarlo ?
I Heart GNU\Linux and PC-BSD too !!!
Il fine NON giustifica i mezzi !!
Cita messaggio
#3
Grazie per la risposta 
No non ho provato ancora ma proverò 
Ti faccio sapere  domani 
Grazie 

Distro in uso: Plus 9.1 Cairo dock
Cita messaggio
#4
(12-04-2014, 21:35 )Aliped Ha scritto: Grazie per la risposta 
No non ho provato ancora ma proverò 
Ti faccio sapere  domani 
Grazie 

Questi sono i comandi per farlo partire da terminale:

Scansione

Ecco alcuni esempi d'uso per clamscan:

Per effettuare la scansione di tutti i file, cartelle e sotto cartelle presenti sul computer digitare il seguente comando:

clamscan -r /

Per effettuare la scansione di tutti i file, cartelle e sottocartelle presenti nella /home digitare il seguente comando:

clamscan -r /home

Per effettuare la scansione di tutti i file sul computer e riprodurre il suono di un campanello quando vengono trovati file infetti, digitare il seguente comando:

clamscan-r --bell /

Per effettuare la scansione di tutti i file sul computer e procedere alla rimozione dei file infetti qualora ne venissero scoperti, digitare il seguente comando:

clamscan -r / --remove

http://wiki.ubuntu-it.org/Sicurezza/Clamav
I Heart GNU\Linux and PC-BSD too !!!
Il fine NON giustifica i mezzi !!
Cita messaggio
#5
Se aggiungi l'opzione -l ti crea un file riepilogativo della scansione ... esempio

clamscan -r -l /home/utente/documenti/risultato-scansione.txt /percorso/da/scansionare

alla fine in /home/utente/documenti avrai un file (risultato-scansione.txt) contente l'esito della scansione
Cita messaggio
#6
Perfetto, grazie  Teo  e Tumbler
non avevo capito che senza l'aggiornamento non sarebbe partito..

Ora sembra funzioni tutto a dovere tranne la scansione di un dispositivo.
Mi spiego meglio se volessi analizzare un HD esterno (tutto) come dovrei procedere visto che mi dice che non è montato ?

Distro in uso: Plus 9.1 Cairo dock
Cita messaggio
#7
Prima lo monti e dopo lo scansioni Smile
Cita messaggio
#8
Ciao non avevo visto la risposta.......[Immagine: http://www.istitutomajorana.it/forum/ima...htbulb.gif]
In pratica l' HD è montato ma sembra che lui nono lo veda 

 

 

 

Distro in uso: Plus 9.1 Cairo dock
Cita messaggio
#9
se lo hai montato col doppio click dal gestore file (nautilus o chi per esso) lo trovi nella cartella /media [solitamente] ... dipende su che distro stai lavorando
Cita messaggio
#10
Funziona tutto a dovere 
Debbo avere sbagliato qualcosa prima ....
Aggiungo risolto e ringrazio tutti per la  chiarezza e velocità
Ciao

Distro in uso: Plus 9.1 Cairo dock
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)