Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Come installare Audacity 2.0.3 su ubuntu 12.04 64 bit
#1
ciao a tutti!
Come da titolo non riesco ad installare la nuova versione di audacity.
ho installato il ppa:audacity-team/daily, ma poi mi dice

Codice:
I seguenti pacchetti hanno dipendenze non soddisfatte:
audacity : Dipende: audacity-data (= 2.0.3+svn20130710+r7715-0~r21~precise1) ma la versione 2.0.3+svn20130711+r7715-0~r21~precise1 sta per essere installata
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.

non capisco se il problema è mio o se non c'è ancora la versione 64bit.....
qualcuno mi sa aiutare per favore?
ve ne sarei molto grato perché mi serve per lavoro urgentemente :-(
Cita messaggio
#2
Anche se non ci fosse la versione a 64bit quella a 32bit funzionerebbe ugualmente ... il problema sta nell'ultima riga ... fai intanto update e upgrade
Cita messaggio
#3
Grazie della risposta!
update e upgrade li ho fatti ma non cambia nulla...
e la cosa che mi pare strana è che il messaggio del terminale mi dice

audacity-data versione 2.0.3+svn20130710 e audacity versione 2.0.3+svn20130711

mentre se guardo nel gestore pacchetti le cose sono invertite

audacity-data versione 2.0.3+svn20130711 e audacity versione 2.0.3+svn20130710

proprio non capisco...
Cita messaggio
#4
quando ufficialmente la versione fornita è un'altra, bisognerebbe chiedersi il perchè. nulla vieta di volere l'ultima versione ma quando un programma si porta presso una miriade di dipendenze potrebbe anche essere che qualche pacchetto non sia compatibile. poi ognuno è libero di fare quanto vuole. cordialità
Cita messaggio
#5
(11-07-2013, 22:00 )dxgiusti Ha scritto: quando ufficialmente la versione fornita è un'altra, bisognerebbe chiedersi il perchè. nulla vieta di volere l'ultima versione ma quando un programma si porta presso una miriade di dipendenze potrebbe anche essere che qualche pacchetto non sia compatibile. poi ognuno è libero di fare quanto vuole. cordialità

capisco il tuo punto di vista ed in generale agisco di conseguenza, ma vedendo qui
Codice:
https://launchpad.net/~audacity-team/+archive/daily?field.series_filter=precise
mi sembrava che il modo per la nuova installazione fosse più che affidabile...tutto qui... e ora vorrei capire se devo assolutamente tornare alla versione precedente o se c'è altro modo per avere la 2.0.3...comunque grazie
Cita messaggio
#6
allora la curiosità.......
ho installato:
sudo add-apt-repository ppa:audacity-team/daily
quindi ho fatto un aggiornamento dal terminale. durante l'aggiornamento mi è apparsa una finestra di pacchetti non installati per avanzamento. ho dato ok ed al termine di tutto mi ritrovo installato
   
   
domani vedrò se tutto funziona.
Cita messaggio
#7
Smile Smile
curiosità curiosità... grazie del tuo tentativo riuscito!
Io ci sono riuscito adesso da un'altra via...
dopo altre ricerche ho trovato il .deb per precise 64 bit qui
Codice:
https://launchpad.net/~audacity-team/+archive/daily/+packages
ed ho la tua stessa versione... vedrò anch'io neiprossimi giorni se funzione se no me ne torno alla precedente!
Grazie ancora e direi che posso mettere risolto.
Blush
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)