Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Come mai manca l'icona “Driver Aggiuntivi”
#1
Scusatemi ma qui non ci capisco più niente. [Immagine: http://s019.radikal.ru/i639/1303/4c/cf5b119c83e3.gif]

Ho installato “Ubuntu Plus10 Remix 64-bit”, ma quando sono
andato in “Impostazioni di Sistema”, non c'è traccia dell'icona
“Driver Aggiuntivi”. (come potete vedere dalla foto sotto)
Di conseguenza è impossibile aggiornare i Driver.

Domande:
-Come mai manca l'icona “Driver Aggiuntivi ?
-Come risolvere ?

[Immagine: http://i062.radikal.ru/1303/5f/c6f2f9982244.jpg]
Cita messaggio
#2
prova a vedere da synaptic che sia installato il pacchetto "jockey" che poi è il nome del programma che usa l'interfaccia "driver aggiuntivi" - tutto sommato non mi sembra una gran perdita anzi.....driver aggiuntivi - soprattutto per quanto riguarda le schede video - cicca non poco.
Molto meglio capire quale pacchetto driver occorre ed installarlo da synaptic o da apt
Cita messaggio
#3
Con Ubuntu 12.10 (Plus10) la posizione dei driver aggiuntivi è cambiata:

http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
#4
(25-03-2013, 16:05 )Antonio_Cantaro Ha scritto: Con Ubuntu 12.10 (Plus10) la posizione dei driver aggiuntivi è cambiata:

http://www.istitutomajorana.it/index.php...&Itemid=33
Il trucco c'è ma non si vede ... attendiamo un riscontro
Cita messaggio
#5
Trovato, Grazie!!! [Immagine: http://i.imgur.com/S2vJR0c.gif]

P.S. Noto dalla mascherina (vedi sotto) che per la mia scheda grafica
“nVidia Geforce 9500 GT” risulta installato il driver con il bollino rosso.
Però non capisco se sia quello giusto!!! [Immagine: http://i.imgur.com/LKAZHC3.gif]

Faccio notare che la scheda video è sempre quella di prima, ma ora
con questa versione di Ubuntu non è facile individuare dalla mascherina
il driver giusto da installare, manca al suo fianco la scritta (consigliato)
come succedeva prima.


Ora non so che pesci pigliare, sono andato anche sul sito della nVidia e
ho inserito nel loro motore di ricerca “Geforce 9500 GT Linux”, risultati
zero!!!
.

Per cortesia datemi un consiglio su che cosa fare ora!!! [Immagine: http://i.imgur.com/xcXJvnP.gif]

[Immagine: http://i.imgur.com/P7jngR0.png]
Cita messaggio
#6
ciao, io metterei il primo in alto.
scusa una domanda: ma ora hai qualche problema?
altrimenti è inutile cambiare driver
Cita messaggio
#7
(26-03-2013, 13:06 )dxgiusti Ha scritto: ciao, io metterei il primo in alto.
scusa una domanda: ma ora hai qualche problema?
altrimenti è inutile cambiare driver

Ciao dxgiusti
Non sembra, a parte la lentezza in fase d'apertura del sistema operativo e la
mancanza della musichetta, sempre in apertura.
Io ho lasciato tutto come era dopo l'installazione di Ubuntu!!!


Però non essendo molto pratico mi è venuto un dubbio visto che nelle versioni
precedenti di Ubuntu dovevo poi andare a selezionare manualmente il driver
della scheda video con la scritta (consigliato).
Ora con quest'ultima versione di Ubuntu dove non compare accanto a nessun
driver la scritta (consigliato), non so come regolarmi, per questo vi chiedevo
per cortesia un consiglio.
Cita messaggio
#8
(26-03-2013, 13:06 )dxgiusti Ha scritto: ciao, io metterei il primo in alto.
scusa una domanda: ma ora hai qualche problema?
altrimenti è inutile cambiare driver

Ciao dxgiusti,
ho provato a mettere il primo in alto come mi suggerivi.
Ora sembra che l'apertura di Ubuntu sia più veloce, Grazie!!!
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)