Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Computer bloccato (stavolta l'ho fatta grossa)
#1
Sad 
Carissimi, buon pomeriggio
scrivo perchè ho bisogno del vostro aiuto. Ho installato venerdi scorso su un mio pc Ubuntu 11.10 plus 8, tutto è andato per il meglio,periferiche riconosciute ecc..Ho anche provato le varie interfacce per poter entrare agendo sulla rotellina nella schermata di login, tutto bene fino a quando sono sparite le icone in fondo alla barra, evidentemente ho toccato qualche icona di troppo e al momento mi trovo un pc praticamente inutilizzabile in quanto non trovo più nessuna icona sul desk e nemmeno la possibilità di aprire il terminale per digitare qualcosa, tra le quali nemmeno quella di poter chiudere,riavviare a fare qualsiasi altra operazione.
Vi chiedo, dove ho sbagliato? Come posso fare per avere la schermata di default dell'installazione?(spero di non dover reinstallare tutto da capo)
Sono sicuro di ricevere l'aiuto necessario .
Vi ringrazio e aspetto vostri consigli.
Agostino
Cita messaggio
#2
Prova ad entrare con altre modalità, ad esempio Ubuntu o Ubuntu Classic e se puoi reinstalli il file compresso di configurazione.
Cita messaggio
#3
Ho riavviato in pc con il tasto di riavvio sul computer e sono entrato in modalità ripristino. Ora riesco a vedere alcune icone sotto la barra, mancano sia l'icona dell'arresto del pc, si quelle in alto a destra della rete ecc.
Ho reinstallato il file configurazione zip, ma è rimasto tutto come ho descritto sopra.
ho dimenticato di dire che entro in senza fare il login, quindi non posso scegliere come visualizzare lo schermo.
Agostino.
Cita messaggio
#4
salve
se non ricordo male la ubuplus 8 utilizza ligthdm com d.m. quindi per ripristinare la schermata di accesso e consentire la scelta della modalità bisogna edittare il file lightdm.conf.... vedi un po se funziona
apri il terminale con i tasti Ctrl e F1 e digita

sudo nano /etc/lightdm/lightdm.conf

quindi individui la riga

autologin-user=myusername (naturalmente al posto di myusername ci sarà il tuo nome utente)
e la cambi così
autologin-user=false
quindi salvi digitando i tasti Ctrl e X e quindi S
poi riavvii e ti dovrebbe apparire la schermata
Cita messaggio
#5
Quando sei dentro, basta andare in termina sessione ed ottieni la schermata del login
Cita messaggio
#6
Carissimi, buona sera,
ho seguito alla lettera il consiglio dato da Luciano facendo praticamente copia e incolla con quanto scritto sul forum e una volta entrato nella schermata di login, facendo clic sulla rotellina sono entrato regolarmente con la modalità da me scelta.
Grazie sia a Luciano che al prof. Antonio Cantaro per gli ottimi suggerimenti.
Ho voluto seguire i suggerimenti ricevuti, piuttosto che reinstallare tutto da capo, perchè così ho imparato qualcosa. E' meglio combattere che arrendersi alla prima difficoltà.
Grazie di nuovo.
Agostino
Cita messaggio
#7
bene mi complimento con tè.. e grazie per il giudizio positivo Exclamation
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)