Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Connessione alla rete Wifi
#1
Ecco spostata la discussione.
Mi collego ad Internet attraverso una chiavetta Wifi Netgear WNA3100.
Dopo l'installazione di Ubuntu 11.04, attraverso le indicazioni di monsee, sono riuscito ad installare i driver Windows per la chiavetta e finalmente riesco a connettermi ad una rete non protetta.Blush
Il problema è che non riesco a connettermi alla MIA di rete, che è protetta WPA2/PSK con una password.
Provando Ubuntu sul portatile di mia figlia in LIVE, mi collego PERFETTAMENTE alla mia rete con la password.
Invece sul mio, pur con i driver installati e chiavetta (come detto sopra) perfettamente funzionante visto che a quella non protetta si collega, NON riesco a connettermi e continua imperterrito a richiedermi la Password.
COSI':
   

Ho controllato le impostazioni sia sul mio pc che su quello di mia figlia avviato con il LIVE di Ubuntu.
Sono identiche!
Modo Infrastruttura
MTU automatico
WPA/WPA2 Personal
DCHP Automatico
IPV6 Ignora

L' uniche due cose che ho notato sono le seguenti:

1° In quello di mia figlia, dopo che connetto, mi viene richesta una password da riconfermare, penso sia perchè manca la password che viene inserita in fase di installazione, giusto?

2° Quando, alla richesta, nel mio digito la password di rete, il tasto connetti mi si evidenzia dopo 8 caratteri, mentre la password è di 9 caratteri così strutturata: Aaaaaa99!
Inoltre, in pratica, la password di rete è la stessa che io ho dato per accedere in Ubuntu + un asterisco!Huh

Attendo lumi grazie.
E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio
#2
La password va inserita per intero. Prova a fare click sull'icona della connessione (in alto a destra - vicino all'orologio) e scegli modifica. Quindi vai a vedere se ti permette di inserire la password nel tuo tipo di connessione.
Cita messaggio
#3
Già fatto ma non funziona lo stesso!
D'altronde la password me la fa inserire per intero, ma il tasto "connetti" si evidenzia all'ottavo carattere.
Forse perché la password deve essere minimo di 8 caratteri?
Ho provato, adesso, a cambiare la password sul router e provo a riconnettermi ma niente!
Provare a cambiare fra crittografia TKIP al posto della AES?
Oppure WEP?
E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio
#4
Prova con WEP
Cita messaggio
#5
La chiavetta è Netgear WNA3100, e il router che modello è ?
Cita messaggio
#6
Valgio, oltre a provare a cambiare il sistema di cifratura in WEP,
controlla accedendo all'interfaccia del router, nella sezione wireless
setting, se c'è una sezione, controllo accesso basato sugli indirizzi MAC
delle schede wifi. Se compare una sola,(questa corrisponderà
alla scheda del portatile di tua figlia), significa che devi abilitare
il dispositivo wifi nel router.


Cita messaggio
#7
Il router è un Netgear DGN2200 se ben ricordo.
Non mi sembra di aver visto una sezione di accesso sugli indirizzi mac ma potò essere più preciso stasera quando torno a casa, se ne avrò il tempo, o domani.
Il problema di settare la codifica in WEP: il portatile di mia figlia monta Windows Seven e non mi da la scelta di WEP , solo WPA e WPA2 oltre a 802.1x!!! poi quello come lo collego???
E provare a disinstallare NetworkManager ed installare WICD????
Ho visto, in un'altra discussione, che qualcuno con lo stesso problema ha risolto per problemi di Kernel.
Se volessi tornare indietro( ripeto che con il portatile di mia figlia, Ubuntu plus Remix7 in live va alla grande mentre sul mio con la stessa cosa installata ed aggiornata c'è il problema!!) come facciò??
E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio
#8
Impostare la wep e non impostare una password è la stessa cosa... Clicca sull'icona in alto del connection manager, seleziona la tua connessione e clicca sul pulsante modifica, ora spunta la voce "connetti automaticamente" e salva... al prossimo riavvio ti dovrebbe chiedere la password e poi la dovrebbe salvare nel tuo portachiavi cifrato. Smile
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#9
(12-10-2011, 06:32 )francater Ha scritto: Impostare la wep e non impostare una password è la stessa cosa... Clicca sull'icona in alto del connection manager, seleziona la tua connessione e clicca sul pulsante modifica, ora spunta la voce "connetti automaticamente" e salva... al prossimo riavvio ti dovrebbe chiedere la password e poi la dovrebbe salvare nel tuo portachiavi cifrato. Smile
Stai parlando di Ubuntu o di W Seven??
Anche perchè in 7 il connection manager è in basso!!
Inoltre la WEP dovrei settara sul router no?
Comunque ho gia spuntato la connesione automatica e riavviato....mi chiede la password e poi mi chiede la password e poi mi chiede la password
e poi mi chi....................................all'infinito!
Ho provato a disinstallare Networkmanager e a installare wicd...o ho sbagliato qualcosa o meglio andar di notte!!!
Non mi si connetteva più neanche la rete non protetta, restava sull'aquisizione del'IP e poi mi diceva che non era stato possibile acquisire l'IP!
Ovviamente sono ritornato indietro (non con poche difficoltà) ed adesso, dopo due riavvii, almento la rete non protetta funziona, anche se giustamente non posso confidare sulle reti degli altri!!
E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio
#10
Parlavo di ubuntu, ovviamente l'algoritmo di cifratura (wep o wpa/wpa2 che sia) va prima impostato sul router e dopo sul client.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)