Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Controllo ortografico automatico Libre office non funziona
#1
Salve a tutti, è la prima volta che intervego in questo forum ma sono anni che conosco e leggo nel sito dell'istituto.

Non ho letto tutte le discussioni e quindi mi scuso se l'argomento per il quale chiedo cun chiarimento è già stato trattato.

Su un computer nuovo con Windows 7 ho installato con versione tipica l'ultima versione 3.6 di Libre office; con Writer pur essendo premuto il tasto ABC con sottolineature rossa ondulata che indica il controllo automatico della ortografia, non accade niente.
Ho provato a disinstallare la versione 3.6 e mettere la precedente 3.5 ma uguale.
Idem mettendo il kit dell'istituto Majorana che, senza piaggeria, rende veramente migliore il programma.

A casa, al contrario, tutto è ok, anche se l'installazione è stata la stessa.
Probabilmente devo toccare qualcosa di windows 7.
Mi potete aiutare?
Cita messaggio
#2
Salve, prima di disinstallare la suite dovevi tentare la cancellazione della cartella del profilo:
Chiudi Libreoffice
start
digita su casella di ricerca %appdata%
clicca su cartella roaming e cerca la cartella Libreoffice. Tutte le cartelle che hanno il nome libreoffice eliminale.
Riavvia libreoffie e prova se la correzione automatica va bene.
Voglio ricordare che l'eliminazione della cartella del profilo non disinstallerà libreoffice ma eseguirà un reset delle configurazioni di libreoffice.
Cita messaggio
#3
Grazie per la risposta.

No purtroppo tutto come prima.
Aggiungo che ho impostato la lingua italiana e che a casa dove tutto va bene ho XP
Cita messaggio
#4
Su formato
correzione automatica
l'opzione "durante la digitazione" è spuntata?
Cita messaggio
#5
Si

Come dicevo credo che dipenda da Windows 7 perchè su XP ho installato nella stessa maniera e funziona.
L'altra ipotesi è che queesto computer era nuovo mentre a casa erano installate vecchie versioni di Libre office e quindi magari ha copiato alcune impostazioni dalle versioni precedenti.

Rilevo anche che stranamente su Strumenti, opzioni,impostazioni della lingua, lingua, le impostazioni locali portavano inglese mentre l'interfaccia utente era italiano.
Devo anche dire che non trovo un dizionario italiano nell'office ma non mi corregge neanche come inglese
Cita messaggio
#6
prova a installare il dizionario http://www.ossblog.it/post/7246/openoffi...s-italiano
Cita messaggio
#7
Altra prova è quella di utilizzare libreoffice in versione portable, se anche in questa versione non riesci a correggere allora dipende da windows7.
Se riesci a correggere è causato da vecchie disinstallazioni o nuove installazioni non avvenute correttamente.
http://www.winpenpack.com/en/download.php?view.1338
http://it.libreoffice.org/download/portatile/
http://portableapps.com/apps/office/libr...e_portable
Cita messaggio
#8
Ti ringrazio per l'interessamento.
Ti segnalo che il collegamento al dizionario e quello a libreoffice non funzionano (ovvero arrivano a una pagina ma poi non si scarica nulla).
In compenso con office portable funziona la correzione.

Userò Libreoffice Portable.......
Cita messaggio
#9
Buon, scusami tanto....non avevo verificato il link dell'estensione.
Il link del dizionario italiano realizzato dal PLIO è questo http://extensions.services.openoffice.or...ct/dict-it
verificato e scaricato l'estensione.
Apri libreoffice
strumenti
gestione estensioni
Anche se il dizionario risulta installato procedi con l'installazione
aggiungi
cerca il file dict-it.oxt che hai scaricato
apri
se ti chiede per chi intendi installare l'estensione scegli "per tutti gli utenti", di solito lo fa nelle versioni portable.
chiudi
Controlla adesso se la correzione avviene correttamente.
Cita messaggio
#10
Non ti scusare !! E' già importante trovare qualcuno che si impegna per aiutarti ! So bene che spesso ci si salva un link perchè contiene qualcosa di interessante e poi il link viene annullato.

M I L L E G R A Z I E ! ! ! !

Direi che funziona !

Come faccio a mettere risolto nel titolo?
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)