Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] DVD Rom del portatile non riconosce il formato
#1
Salve,rieccomi a chiedere!
Come da titolo ho un vecchio portatile in cui volevo installare una versione di linux al posto di xp.Il pc in questione è un Amilo D 6800(Fujitsu Siemens)quando lo comprai aveva Windows Me installato di serie con disco recovery,successivamente installai XP professional senza nessun problema.Ora ho masterizzato un dvd con una versione di linux a 32 bit,ma quando riavvio il pc(con bios settato su avvio dal lettore) il lettore legge il dvd ma non intraprende nessuna attività e di conseguenza si riavvia xp.Se viceversa metto dentro il dvd di xp o altro sistema Microsoft il dvd lo legge,anche da windows se metto qualsiasi cd o dvd legge il formato viceversa dà errore.Ho una porta usb ma non è possibile l'avvio da usb,ho fatto anche il disco per l'avvio come vostra guida ma siamo alle solite non legge il formato del cd.
C'è un modo di riuscire a far riconoscere il dvd o devo tenermi xp?
Saluti
CPU: Intel® Core™2 Quad CPU Q6600 @ 2.40GHz
64 bits
G84 [GeForce 8600 GT]: NVIDIA Corporation
Motherboard:ASUS P5K PRO
CorserBig GrinIMM DDR2 Synchronous 800 MHz
Cita messaggio
#2
una domanda forse sciocca: il lettore è dvd, visto che hai detto che si tratta di un vecchio computer.
Cita messaggio
#3
(09-10-2013, 20:26 )dxgiusti Ha scritto: una domanda forse sciocca: il lettore è dvd, visto che hai detto che si tratta di un vecchio computer.
non è una domanda sciocca, secondo me hai visto giusto: ha un lettore CD ecco perché non fa il boot
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#4
(09-10-2013, 20:56 )BAT Ha scritto:
(09-10-2013, 20:26 )dxgiusti Ha scritto: una domanda forse sciocca: il lettore è dvd, visto che hai detto che si tratta di un vecchio computer.
non è una domanda sciocca, secondo me hai visto giusto: ha un lettore CD ecco perché non fa il boot
Grazie per la risposta ma avete toppato tutti e due Smile (le domande non sono mai sciocche se servono ad aiutare) Comunque è un lettore DVD e non riesco a fargli leggere il dvd d'installazione linux,tutti gli altri dvd che ho li legge,lo stesso scherzo lo fà il pc di mia figlia(vecchio anche lui, un olidata ma non ricordo bene la configurazione hardware sarà più giovane di un 5 anni,comunque se risolvo col portatile risolvo anche con l'altro).Posso dirvi,(visto che l'avevo già provato)che per sicurezza, ho masterizzato il SO anche su un CD, ma il risultato è stato lo stesso.
Occorrono altre idee,purtroppo Confused
P.S.
Ho il floppy disk ..ma scassato per cui non posso partire nemmeno da floppy
Saluti
CPU: Intel® Core™2 Quad CPU Q6600 @ 2.40GHz
64 bits
G84 [GeForce 8600 GT]: NVIDIA Corporation
Motherboard:ASUS P5K PRO
CorserBig GrinIMM DDR2 Synchronous 800 MHz
Cita messaggio
#5
vedi qui alla parte finale dell'articolo, dove parla del bios
http://www.orvietolug.it/guide-linux/35-...non-carica
ogni buon maestro che si fa, invisibile

http://www.virtualinn.it
Cita messaggio
#6
(10-10-2013, 13:00 )pilgrim Ha scritto: vedi qui alla parte finale dell'articolo, dove parla del bios
http://www.orvietolug.it/guide-linux/35-...non-carica

Grazie per il tentativo ma,il mio bios è decisamente più semplice e quelle voci manco le ha,qui posso configurare
Boot Display [Auto] altra scelta [Both]
Screen Expansion [Enabled]
Resume on Lan/Modem Access[Enabled]
Hotkey Beep [Enabled]
Fast Boot [Enabled]
Boot from Lan [Disabled]
CPU Power Management Mode [Auto ] altra scelta [smart throttle]
Segue il Boot sequence classico
Altre configurazioni son in altra finestra(On Board configuration)
e sono per la Serial Port IrDA FIR e Parallel Port tutte Enabled
System Security comprende la possibiltà di password per Power-on e Hard Disk tutto qua

System Information non si tocca nulla sono appunto solo informazioni e il Basic System Settings cambi l'ora e data.
Ultima voce è il load Default Setting
Questo è tutto il Bios del piccolino Smile
Saluti
CPU: Intel® Core™2 Quad CPU Q6600 @ 2.40GHz
64 bits
G84 [GeForce 8600 GT]: NVIDIA Corporation
Motherboard:ASUS P5K PRO
CorserBig GrinIMM DDR2 Synchronous 800 MHz
Cita messaggio
#7
esiste un piccolo programma, "plop" è un boot manager per avviare usb da quei computer che non ne prevedono la funzione. io l'ho sempre usato da cd ma so per certo che si può installare nel boot xp in modo che all'avvio puoi scegliere se partire dalla usb oppure con win. se cerchi sul web "guida plop" trovi diverse info.
Cita messaggio
#8
(10-10-2013, 13:41 )dxgiusti Ha scritto: esiste un piccolo programma, "plop" è un boot manager per avviare usb da quei computer che non ne prevedono la funzione. io l'ho sempre usato da cd ma so per certo che si può installare nel boot xp in modo che all'avvio puoi scegliere se partire dalla usb oppure con win. se cerchi sul web "guida plop" trovi diverse info.

Come fare lo trovi qui:

http://www.megalab.it/3901/effettuare-il...a-con-plop
Cita messaggio
#9
(10-10-2013, 14:05 )pandone59 Ha scritto:
(10-10-2013, 13:41 )dxgiusti Ha scritto: esiste un piccolo programma, "plop" è un boot manager per avviare usb da quei computer che non ne prevedono la funzione. io l'ho sempre usato da cd ma so per certo che si può installare nel boot xp in modo che all'avvio puoi scegliere se partire dalla usb oppure con win. se cerchi sul web "guida plop" trovi diverse info.

Come fare lo trovi qui:

http://www.megalab.it/3901/effettuare-il...a-con-plop

Grazie a tutti,ora leggo e poi provo e ancora poi vi dirò.
Tra l'altro stavo facendo delle prove sul portatile collegando un masterizzatore usb e da windows a vedere se avevo gli stessi problemi e,non ci sono! ogni cd o dvd che metto lo riconosce per cui deve essere il firmware del lettore del portatile ad essere troppo vecchio,se il tips di megalab funziona dovrei essere a posto,ci sentiamo.
Saluti Smile
CPU: Intel® Core™2 Quad CPU Q6600 @ 2.40GHz
64 bits
G84 [GeForce 8600 GT]: NVIDIA Corporation
Motherboard:ASUS P5K PRO
CorserBig GrinIMM DDR2 Synchronous 800 MHz
Cita messaggio
#10
Buongiorno e grazie a tutti,Plop funziona alla grande,almeno per quel che riguarda l'avvio da USB,ma immagino anche le altre opzioni funzionino,solo ricordate che ora con la nuova versione l'installazione è semplificata e il link a megalab è obsoleto,una volta scompattato(per chi sta usando un OS Windows)basta andare sulla cartella Windows ed eseguire il file bat dopodichè installare plop,al riavvio(almeno ho fatto così)appare il classico menù con le opzioni d'avvio compresa la USB,infatti sul portatile sto provando live da chiavetta alcune distro.
Grazie ancora e buona giornata a tutti. At
CPU: Intel® Core™2 Quad CPU Q6600 @ 2.40GHz
64 bits
G84 [GeForce 8600 GT]: NVIDIA Corporation
Motherboard:ASUS P5K PRO
CorserBig GrinIMM DDR2 Synchronous 800 MHz
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)