Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Difficolta' install PCLinux partz. dedicata
#1
Huh Purtroppo,l'installazione in partizione dedicata,non mi riesce!!
Nelle discussioni precedenti,avevo riportato i vari passi (discussione)eseguiti in macchina virtuale,la discussione
citata é di 7 step; dalla supervisione andavano tutti bene,dopo il 7°step(allego,quello con scritta i campo verde)
i consigli(monsee,giuscassr) erano di accedere a"Configure your computer",
mi ritrovo a ribadire"DOPO cliccato su' finish,compare una schermata nera,
viene ESPULSO il DVD dell'immagine ISO,e chiesto di digitare enter (il tutto in automatico senza chè io abbia
selezionato alcuna opzione[anche sè non ve ne alcuna da' selezionare]).
Dopo di chè il PC si riavvia,essendoci installato GAG compare la schermata con i SO ed i loro rispettivi pulsanti,quindi non accedo al SO appena installato, x effettuare
il primo accesso ed impostare,root,password,ecc.. giusto?
Considerazioni:
1)Nelle installazioni effettuate in VBOX,dopo cliccato "finish" vi è il riavvio,essendo in virtuale con un solo "disco",effettivamente compare la schermata
x l'assegnazione della password,del nome,ecc..,infatti in VBOX ho fatto + installazioni.
2) Nell' ultimo tentativo di installazione [reale],durante il processo,al 1° step quando si decide la partizione x l'installazione,x curiosita' ho
visionato la partizione con il tasto"view" ed effettivamente rilevava gia' la presenza
di file system nella partizione da me scelta x il nuovo tentativo.
3)Penso chè sia un problema di installazione del boot-loader,allego dei nuovi passaggi fatti in virtuali,
chè dovrebbero essere "giusti" sè dopo cliccato
"FINISH" come in allegato step.7°,avvenisse il ravvio x ultimare il settaggio del
SO appena installato.
4)Un'altra cosa;dopo aver assegnato il posto x il boot-loader,nella partizione dove ho assegnato il punto di "/",compare una schermata dove mi mette in evidenza
2 opzioni: 1)/dev/sda (931.51 GIB) ::: 2) /dev/sdb (931.51 GIB) con la possibilita' di sceglierne una,cliccando sul punto a fianco,sempre riferendosi al boot-loader,nella dicitura in inglese (sè ricordo bene) accenna all'eventuale uso di un system-commander.
Purtroppo non ci stanno tutti gli allegati,li metto in un altra discussione dopo questa.
Chè dite,arrivero' ad una conclusione con successo?
Bye.Idea


Allegati Anteprime
                   
Cita messaggio
#2
Sleepy Proseguo,allego analisi del disco,mi da' partizione non montata,sè ho ben guardato di assegnargli il punto di "/",mi prende in giro?


Allegati Anteprime
                   
Cita messaggio
#3
Sleepy Allego 2 documenti,sono le schermate di avvio,dopo aver fatto tutta la procedura di installazione,come consigliato(punto di mount,assegnazione boot-loader),avendo GAG,x provare il primo avvio devo x forza dargli un pulsante,
fatto questo il risultato è il seguente[vedi allegati],ritorno alla prima parte di questa
discussione,dopo il tasto "finish" espelle il DVD (DA' solo) è mi consiglia di premere
"enter" dopodichè si riavvia da solo,compare GAG,è sono d'accapo,
sembra un vicolo chiuso !!
Bye.Idea


Allegati
.odt   Schermata 2° avvio.odt (Dimensione: 9,49 KB / Download: 7)
.pdf   1° schermata.avvio.pdf (Dimensione: 22,06 KB / Download: 9)
Cita messaggio
#4
mario, ho capito che hai concluso l'installazione, anche se invece di riportarti sul desktop ti riavvia d'iniziativa.
non capisco però se entri in pclos oppure no. si avvia gag, e poi? entri in pclos? hai impostato gag per avviare pclos?
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#5
Il punto che mi è francamente incomprensibile è quello in cui dichiari che semplicemente chiudendo la finestra dell'installer ti vien chiusa la sessione Live... il che non mi pare possibile.
Ne posso soltanto dedirre che tu NON vai "in Live", ma selezioni l'installazione. Se così fosse, è normalissimo che chiudendo l'installer (e non essendo tu "in live") venga spento anche il PC.
Né riesco a capire bene quale versione usi per cercare di installare (la versione ultima di PClinuxOS LXDE a 32 bit dovrebbe appartenere già alla "serie" 2012... e nelle schermate postate leggo 2011...
Non mi è chiaro nemmeno se, all'inizio, prima di andare in Live, selezioni o meno la lingua italiana, pensa tu! (meglio selezionarla, in ogni caso... anche se poi il Sistema resta lo stesso in inglese).
Comunque, stanotte stessa installo anch'io l'ultima versione di PCLinuxoS 2012 LXDE... così vediamo come stan davvero le cose.
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#6
Ho installato PCLinuxOS 2012 LXDE a 32 bit... e sono ancora al punto di partenza. nel senso che non capisco quale problema incontri: o sbagli perchè non vai proprio in liveCD... o veramente non so più che pensare.
L'installazione mia è andata bene, infatti, e NON ho rilevato nessuno (proprio nessuno) dei problemi che hai -nel corso dei tuoi vari tentativi cercato di descrivere o nominato.
Naturalmente, ho trovato qualche piccola sorpresa (Leiche ha messo dentro qualcosa che Neal, nella versione 2011, aveva invece lasciato fuori). Ad esempio, il pestifero Update Notifier (presumo, messo dentyro perchè capitava che la gente si scordasse di effettuare il prima aggiornamento completo PRIMA di "localiozzare" il Sistema, trovandosi, poi, nei pronblemi). Update Notifier è ancora la peste insopportabile che rammentavo io: voleva che aggiornassi a tutti i costi (e mi lanciava strazianti grida al riguardo) già nella "live"!
Io manco avevo cominciato l'installazione e quello pretendeva che aprissi subito la connessione e aggiornassi il Sistema... Per cui, mi son -per prima cosa- ripromesso di disinstallarlo immediatamente al termine dell'avvenuta installazione.
L'installazione non ha evidenziato problemi particolari: solo GRUB non è stato installato al primo tentativo (ma al secondo, s'è installato subito). C'è da specificare che io non ho cercato di instalalre GRUB nella Partizione di ROOt di PClinuxOS, bensì l'ho installato direttamente dentro a un floppy-disk (e puàò esser che sia proprio per questo che il primo tentativo è andato a vuoto: il floppy-disk, in quel momento, non era "montato" e avrebbe dovuto esserlo [oppure era "montato" -l'aveva montato la "live" automaticamente e il l'avevo subito chiuso- e non avrebbe dovuto esserlo]. Boh!... comunque, prima di spegnere il PC ho verificato se l'installazione di GRUB fosse andata a buon fine... e, visto che non c'era andata, ho subito provveduto a reinstallarlo dal "Configure Your Computer": in questo modo, GRUB è stato installato senza perfettamente).

Riassumo i passi principali della mia installazione, premettendo che avevo già approntato le Partizioni (usando GParted, dato che si trattava di file-system tipici di Linux [ext4 e linux-swap]) prima di iniziare l'installazione. Ho fatto un'instalalzione che prevedeva sia la Partizione di ROOT che la Partizione HOME "separata" (una combinazione estremamente utile, quando si ha a che fare con una "rolling-distro" com'è PCLinuxOS)::

1) dopo aver inserito il CD di PCLinuxOS 2012 LXDE Edition a 32 bit nel masterizzatore (a PC spento) ho chiuso con cutra il cassettino del Lettore e poi ho accesso il PC;
2) all'apparire della prima schermata (quella che mostra le diverse scelte di boot) ho subito premuto il tasto F2. Di conseguenza, è apparso l'elenco delle lingue fra cui scegliere. Io sono andato a selezionar l'italiano e poi ho premuto INVIO. La schermata si è riassestata per compiere un "live" senza boot-splash (ossia: avrei visto delle scritte durante l'avvio e non la schermata del tema di avvio di LXDE), che è la seconda scelta -partendo dall'alto- fra quelle disponibili. Ritengo sia questa la scelta migliore, per cui l'ho lasciata e ho premuto INVIO, nuovamente.
3) È apparsa una finestrella in cui mi si chiedeva di impostare la Tastiera. Ho selezionato la tastiera italiana e poi l'avvio è andato avanti.
4) Mi sono ritrovato, dunque, sul Desktop "live" del PCLinuxOS 2012 LXDE che volevo installare. E ho avuto la prima sgradita sorpresa. Sullo schermo, alla mia destra, abbrancicata al lato ho visto apparire un quancosa che m'ha fatto venire in mente un po' Unity (che -francamente. detesto). Non era Unity, ovviamente, ma m'ha distratto quel tanto da farmi quasi perdere la finestrella che s'è aperta a centro schermo per informarmi sulla mia password di ROOT (quella della "live", intendo). Che -ovviamente- o sempre la stessa, ovvero è la parola: root.
5) mentre mi baloccavo con l'idea di posticipare un poco l'avvio dell'installazione e andare a vedere che roba mai fosse quell'affare abbarbicato alla mia destra, sul lato dello schermo (riconoscevo un'iconetta di Firefox e altre di altri programmi: immagine brutta e sgraziata davvero... tutte lì in verticale) in modo da poterla immediatamente disinstallare, per prima cosa, al termine dell'installazione... E lì s'è svegliato l'Update Notifier che s'è subito messo a fare una piazzata coi controfiocchi con la pretesa che andassi immediatamente ad aggiornare il Sistema (nemmeno s'era accoro, che era ancora in "live" e non avevo ancora manco aperto l'installer...)... Per cui, è stato Update Notifier, meritatamente, a aggiudicarsi l'ambito titolo di "primo programma da disinstallare non appena installo il Sistema"... Abbastanza sbigottito sia dalla cagnara del Notifier che dalla bruttezza dell'idea di metter dentro quella sorta di larva "Unitiana", ho cliccato sull'installer e ho avviato l'installazione (lasciando il Notifier ancora berciante a sbatter la testa sul muro).
6) come prima cosa, ovviamente, ho selezionato la voce "Custom disk partitioning". È quella più semplice da gestire e che presenta minori possibilità di fare errori nel selezionare le Partizioni: consiglio vivamente a tutti di optare sempre e soltanto per tale soluzione. Nella schermata successiva, c'era l'immagine delle varie Partizioni del mio Hard Disk, ciascuna con un diverso colore e ciascuna ben definita (dal nome, dal file-system e dalla grandezza... difficilissimo sbagliare, dunque). Ho cliccato col mouse sulla Partizione in cui volevo installare la ROOT e subito si è aperta una finestrella. Dentro, c'eran riportati i dati di quella specifica Partizione -casomai avessi sbagliato a cliccare,- e io, controllato che tutto fosse giusto, sono andato ad inmpostare il "mount point" (il "punto di mount"), che -come sempre accade- era però già impostato di default (per la ROOT). Dato che ci volevo installar dentro proprio la ROOT, ho dato l'OK all'impostazione di default. La finestrella si è chiusa... e iso sono andato a cliccare sulla Partizione in cui volevo installare la HOME. Anche qui, si è aperta una finestrella (dove ho verificato che la Partizione fosse quella voluta) e ho impostato il "punto di mount". Questa volta, però, NON ho lasciato la scelta che l'installer fa di default (di default, l'installer propone, per la seconda partizione scelta, sempre: /var [e io volevo, invece: /home]), per cui ho cliccato sul /var propostomi, si è aperto un menu di scelta, io ho selezionato: /home... e poi ho dato l'OK. Anche questa finestrella si è chiusa. Ma io volevo anche che fosse montata la "Partizione Dati" comune a tutte le installazioni presenti sull'Hard Disk, òper cui ho cliccato anche sulla mia "Partizione Dati": s'è aperta la finestra per assegnare il "punto di mount" (niente scelta di default", ovviamente, neaqnche stavolta: ho scritto direttamente io: /media/Dati e poi ho dato il mio OK). Chiusasi anche questa finestrella, sono passato alla schermata successiva.
7) schermata che riportava le mie scelte e in cui, a presentar la "spunta" (che indica che ci sarà, innanzi tutto, la formattazione) era soltanto la Partizione che avevo scelto di usare per la ROOT. Ma io volevo che anche la Partizione usata per alloggiare la HOME venisse formattata, per cui ho aggiunto il la correlata "spunta" di mia mano. NON ho, invece, messo spunta alcuna alla terza voce presente. quella della mia Partizione Dati. Anzi, me ne son ben guardato, giacché una improvvida formattazione mi avrebbe cancellato molti preziosi dati... Con due sole caselle "spuntate", dunque, sono andato avanti. L'installer mi ha mostrato una finestra allarmatissima in cui mi informava che, procedendo, la formattazione avrebbe cancellato tutti i dati (è ovvio, testone: si formatta proprio per questo!)... e mi chiedeva se volevo davvero procedere. Dato che tutto quanto risultava impostato nella giusta maniera (come desideravo, insomma), ho cliccato che andasse avanti. E lui ha prima formattato la Partizione di ROOT e poi quella HOME... dopo di che ha avviato la vera e propria installazione del sistema... che è durata circa 6 minuti.
8) Installato il sistema, mi ha chiesto di attendere un attimino e poi mi ha presentato la schermata di configurazione di GRUB. Io ho portato il tempo di attesa a 5 secondi (anziché i 10 secondi impostati "di default", che mi paion troppi) e poi ho impostato come destinazione per GRUB il mio floppy-disk (o meglio: il Lettore-floppy USB che uso in queste occasioni... il quale conteneva un bel floppy-disk, nuovo e mai utilizzato [ma ho impiegato anche floppy-disk già usati, senza nemmeno formattarli prima, e mai ho incontrato alcun problema). Dopo di che, sono passato alla schermata successiva (quella relativa alle voci di avvio presenti in GRUB). Ho eliminato la voce relativa a Windows (Windows è capacissimo di alzarsi in piedi anche da solo: io tengo sempre ben distinti fra loro i miei Sistemi -nulla debbono avere in comune, neanche l'avviatore- e faccio sì che ciascuno avvii unicamente sé stesso) e non ho messo nessuna delle voci relative alle altre installazioni. Dopo di che, ricontrollato le cose, ho dato il mio OK.
9) è parso che GRUB fosse stato installato (nessun messaggio "allarmato" per la localizzazione da me scelta per installare GRUB, ovviamente: nessun messaggio, proprio). Dopo di che, la finestrella si è fatta "bianca" ed è restata così per tre minuti circa. Quindi, è "tornata in sé" e mi ha informato che l'installazione era conclusa e potevo riavviare per godermi il frutto dell'instalalzione. Ho chiuso la finestrella in questione, ma mi son guardato bene da riavviare (e il PC non si è affatto "riavviato da solo" e non si è nemmeno "spento automaticamente". Sono rimasto tranquillamente, in "live", guardando il mio desktop. Ho aperto, allora, l'iconetta di "Configure Your Computer" (che, per aprirsi, mi ha chiesto la passrowd di root [che è "root" senza le virgolette, in tutti i casi, nelle "live" di PCLinuxOS]). Apertosi il programma, sono andato a cliccare su "Boot" e poi ho aòperto l'iconetta di configurazione del boot-loader (per verificare se GRUB si era ben installato dentro al floppy oppure no). E bho scoperto che GRUB non si era installato affatto bene. Per cui, ho accettato l'infito che il programma stesso mi ha subito fatto di reinstallare il boot-loader daccapo. Di nuovo, mi son trovato la stessa schemata di configurazione di GRUB (con le opzioni "di default", dunque non con quelle impostate prima da me)... e nuovamente ho impostato -identiche- le stesse scelte che avevo fatto la volta precedente. Nella schermata successiva ho ritrovato di nuovo la voce relativa a Windows e di nuovo l'ho eliminata. Dopo di che, ho dato il mio OK e il programma s'è messo al lavoro. Ho avuto l'impressione che fosse andata storta anche questa volta, perchè ci ha messo meno di un secondo... Comunque, io faccio sempre un controllo di riserva, prima di spegnere il PC. Nuovo controllo e -sorpresa!- stavolta, GRUB risultava presente, ben funzionante e impostato esattamente come avevo chiesto io. Per cui, ho chiuso tutto e spento il PC. Durante la fase di spegnimento, lo sportellino del Lettore CD s'è aperto da solo e una scritta sullo schermo mi ha invitato a estrarre il CD, richiudere il cassettino e poi premere il tasto INVIO. L'ho fatto e, dopo che ho premuto il tasto INVIO; il mio PC si è spento.
A questo punto, ho estratto il floppy-disk dal Lettore-Floppy USB e poi ho riavviato il PC. Che si è avviato normalmente: del PCLinuxOS appena installato, nessunissima traccia. Visto che tutto quanto funzionava bene, ho nuovamente spento il PC, poi ho inserito il floppy-disk contenente GRUB nel mio Lettore-Floppy USB e, fatto ciò, ho riacceso il PC.
10) GRUB si è svegliato subito e il mio PClinuxOS di fresco installato è sorto alla vita. Mi ha chiesto le cose di prammatica (mi pare, la tastiera, la fascia oraria e... poi la password di ROOT; dopo, il nome, poi il nome-utente che intendevo usare, infine, la password specifica dell'Utente). Forniti questi dati, mi sono ritrovato innanzi alla schermata di Login. Mi sono loggato e -con vivo sollievo!- ho visto che lo sgorbio "proto-unitiano" NON c'era, sul desktop... Forse aveva subodorato la fine che volevo fargli fare e se l'era data a gambe... Non così, purtroppo, aveva fatto, invece, Update Notifier... che s'è rimesso a strillare come un'aquila non appena ho messo piede sul desktop:... "Aggiorna! Aggiorna! Aggiorna subito!"... Ecchecaspita!
Sicché, deciso a mantener fede alla promessa fatta a me stesso di disinstallarlo per direttissima, ho aperto Synaptic, ho impostato come Repository il GARR di Napoli solamente e ho ricaricato l'elenco dei pacchetti. Nel frattempo, sono andato a cercare che nome avesse lo sgorbietto "para-unitiano" per dare il benservito pure a lui... E ho notato che c'erano altri due programmi che proprio non mi sfagiolano manco un pochino (Brasero e Pidgin). Sicché, li ho subito impacchettati tutti e, senza effettuar prima aggiornamento di sorta, li ho tutti disinstallati.
Che pace, non aver più tra i piedi quel garrulo Update Notifier!
Dato che mi mancava, comunque, un programma di masterizzazione, prima di aggiornare, ho proveduto ad installare io (in lingua inglese), Gnomebaker (che preferisco di molto a Brasero) e aMNS (che preferisco -anche se non di molto- a PidGin).
Fatto questo, ho provveduto a effettuare il primo "aggiornamento di sistema" (in lingua inglese) e, terminato, ho lanciato il "Manager di localizzazione" impostando l'italiano. Non c'è stato nessun problema e, al termine di tutto, ho avuto il mio PCLinuxOS in lingua italiana. Dopo di che, ho installato LibreOffice e, infine, ho aggiunto il Repository dei Megagames in Synaptic e poi attivato il Firewall.
Il passo immediatamente successivo è stato -come faccio sempre- quello di scorrer tutto l'intero elenco dei pacchetti presente in Synaptic, selezionando per l'installazione quelli che desidero avere.
Terminato questo lavoro (che mi serve anche per aver più chiare le idee sul pacchetti presenti), ho installato tutti i pacchetti scelti (ottenendo, a circa 3 ore dall'inizio dell'installazione", un PCLinuxOS 2012 LXDE italiano che conta su 2069 pacchetti effettivamente installati).
E questo è quanto. Seguendo la stessa strada mia, non si dovrebbero incontrar "bestie" diverse da quelle che ho incontrato io... e si dovrebbe puntualmente giungere a una felice conclusione.
Naturalmente, laddove io ho scelto di installare GRUB su floppy-disk, niente impedisce di optar per una scelta diversa e scegliere come destinazione per il GRUB la Partizione di ROOT sulla quale si è appena installato. Si tratta della scelta che faccio pure io, di norma, ma questa volta ho preferito optar direttamente per il floppy-disk. Piazzate pure GRUB -oltretutto, ci siete costretti, se non avete un lettore-Floppy USB!... a meno di non acquistarne uno, costano poco- nella Partizione di ROOT, ma -per il resto- seguite i passi che ho narrato qui io. Vedrete che ogni cosa, in questa maniera, andrà bene.
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#7
(09-02-2012, 22:54 )giuscassr Ha scritto: mario, ho capito che hai concluso l'installazione, anche se invece di riportarti sul desktop ti riavvia d'iniziativa.
Wink La sequenza di avvenuta installazione,è stata fatta in Vbox,l'ho riportata x chiedere
s'è è questo il "Configure your computer",(parlo di quella x la root,nome,ecc...)
Cita messaggio
#8
In tutte le versioni di PCLinuxOS, Configure Your Computer è semplicemente il nome (in inglese) del Centro di Controllo di PCLinuxOS. Il quale, al suo interno, è suddiviso in sezioni, ciascuna suddivisa in programmi che servono a configurare questa o quella funzione del Sistema (ci si trova un po' tutto: dall'impostazione della Rete all'impostazione della modalità di avvio). Si tratta di un programma estremamente utile.
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#9
(10-02-2012, 00:17 )monsee Ha scritto: Il punto che mi è francamente incomprensibile è quello in cui dichiari che semplicemente chiudendo la finestra dell'installer ti vien chiusa la sessione Live... il che non mi pare possibile.
Ne posso soltanto dedirre che tu NON vai "in Live", ma selezioni l'installazione.
Sleepy IO ho sempre selezionato "installazione",credendo essere la + logica,
sè voglio installare cosa,mi serve il "live" ?
(con tutta la mia inesperienza)!
Cita messaggio
#10
Ti serve proprio il "live", invece, per installare.
È ovvio che se non sei in "Live" e chiudi l'installazione, il PC ti si spegne!
Invece, è importante -prima di spegnere il PC- verificare che tutto sia andato a buon fine (nell'installazione di GRUB) dal Centro di Controllo (ossia, da "Configure Your Computer"). Importantissimo e facilissimo da fare. Soltanto dopo aver verificato, se tutto è in ordine, si può spegnere il PC (se non è in ordine, basta un minuto per mettere a posto le cose e poi si deve ricontrollar di nuovo che siano effettivamente andate a posto).
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)