Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Disinstallazione LXDE su Ubuntu 14.04 NON riuscita
#1
Ciao a tutti, ho voluto installare il Tema grafico LXDE in Ubuntu 14.04, ma non riesco più a disinstallarlo.
Dopo aver dato il comando per rimuovere il tutto mi appare questo nel terminale... Vorrei eliminarlo completamente.
grazie
Citazione:angelo@angelo-HP-ENVY-dv6-Notebook-PC:~$ sudo apt-get remove lxde
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Package 'lxde' is not installed, so not removed
Il seguente pacchetto è stato installato automaticamente e non è più richiesto:
  lubuntu-icon-theme
Usare "apt-get autoremove" per rimuoverlo.
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
7 non completamente installati o rimossi.
È necessario scaricare 0 B/171 kB di archivi.
Dopo quest'operazione, verranno occupati 0 B di spazio su disco.
Segnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente.
                             Segnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente.
                                                          Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
                                                                  Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
                                                                          Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
  Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
          dpkg: error processing package libimlib2 (--configure):
 il pacchetto libimlib2 non è pronto per la configurazione
 impossibile configurarlo (stato corrente "half-installed")
dpkg: problemi con le dipendenze impediscono la configurazione di giblib1:amd64:
 giblib1:amd64 dipende da libimlib2; comunque:
  Il pacchetto libimlib2 non è installato.

dpkg: error processing package giblib1:amd64 (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libobrender29:
 libobrender29 dipende da libimlib2; comunque:
  Il pacchetto libimlib2 non è installato.

dpkg: error processing package libobrender29 (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di openbox:
 openbox dipende da libobrender29 (>= 3.5.2); comunque:
  Il pacchetto libobrender29 non è ancora configurato.

dpkg: error processing package openbox (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di lxde-core:
 lxde-core dipende da openbox (>= 3.4.6.1); comunque:
  Il pacchetto openbox non è ancora configurato.

dpkg: error processing package lxde-core (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di obconf:
 obconf dipende da libobrender29 (>= 3.5.2); comunque:
  Il pacchetto libobrender29 non è ancora configurato.

dpkg: error processing package obconf (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di scrot:
 scrot dipende da giblib1 (>= 1.2.4); comunque:
  Il pacchetto giblib1:amd64 non è ancora configurato.
 scrot dipende da libimlib2; comunque:
  Il pacchetto libimlib2 non è installato.

dpkg: error processing package scrot (--configure):
 problemi con le dipendenze - lasciato non configurato
Si sono verificati degli errori nell'elaborazione:
 libimlib2
 giblib1:amd64
 libobrender29
 openbox
 lxde-core
 obconf
 scrot
E: Sub-process /usr/bin/dpkg returned an error code (1)
angelo@angelo-HP-ENVY-dv6-Notebook-PC:~$ 


 

 
Cita messaggio
#2
Se hai installato Synaptic, aprilo e rimuovi tutto da li, hai dei pacchetti danneggiati, prima devi rimuovere quelli.
I Heart GNU\Linux and PC-BSD too !!!
Il fine NON giustifica i mezzi !!
Cita messaggio
#3
Grazie. Ho eliminato i pacchetti come mi hai detto, poi da terminale ho digitato
Citazione:sudo apt-get remove lxde
poi ho riavviato, e nella schermata di spegnimento, ma anche in quelle di accensione e di Login è apparso sempre Lubuntu.
come faccio ad eliminare completamente queste schermate e ripristinare quelle di Ubuntu?
 

 
Cita messaggio
#4
apri il terminale:
sudo update-alternatives --config default.plymouth
ti apparirà la tua situazione dei temi caricati, ognuno corrispondente ad un numero. seleziona quello che vuoi tu. ora:
sudo update-initramfs -u
per salvare l'impostazione. riavvia il sistema

 
Cita messaggio
#5
Grazie mille dxGiusti! Per quanto riguarda le schermate di accensione e spegnimento ho risolto come mi hai suggerito, però per quanto concerne la schermata di Login non è cambiato nulla, cioè rimane tale e quale a quella di LXDE...
 

 

 
Cita messaggio
#6
facciamo un tentativo. nel terminale: sudo nautilus , ora sulla sx computer/usr/share/backgrounds, li dentro dovresti vedere l'immagine che tu non vuoi ( quella di lxde ) rinominala tipo old_suo_nome in modo da poterla ripristinare eventualmente. chiudi e riavvia
Cita messaggio
#7
Con il comando che hai dato (apt-get remove lxde), hai solo rimosso il meta-pacchetto e probabilmente nient'altro. Apri Synaptic, e elimina tutti i pacchetti che contengono la parola lxde o lubuntu. Dopo di che, da terminale:




Codice:
sudo apt-get autoremove

È preferibile che tu faccia un backup, è facile fare casini quando ci si mette a disinstallare i pacchetti dell'ambiente grafico.

 
Cita messaggio
#8
Per dxGiusti, in quel percorso non trovo nulla... ci sono soltanto gli sfondi di ubuntu e del tema numix. E non c'è nemmeno alcun file nascosto.
Per milazzo87, grazie per la risposta, ho fatto come hai suggerito, ma la schermata di login persiste...
 

 
Cita messaggio
#9
prova a riconfigurare il gestore grafico di avvio:
sudo dpkg-reconfigure lightdm
è ovviamente un tentativo.
Cita messaggio
#10
Nulla di fatto, rimane così com'è...
dici che mi convenga formattare e reinstallare tutto?!

 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)