Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Dopo aggiornamento di win7 non funziona connessione alla rete e internet
#1
Salve
ho installato in dual boot Windows 7 e Ubuntu sul mio PC ; la connessione a internet ha funzionato subito sia dalla parte di Ubuntu che da quella di Windows 7.
Dopo un aggiornamento di Windows non riesco più ad avere il collegamento a internet, mentre dalla parte di Ubuntu funziona tutto come prima.
Qualcuno può aiutarmi a risolvere il problema?
Cita messaggio
#2
Nella sezione Rete di W7 cosa dice "risolvi problemi"? Inoltre ti connetti via cavo o wireless?
Cita messaggio
#3
(24-01-2013, 23:02 )Giulio Ha scritto: Dopo un aggiornamento di Windows non riesco più ad avere il collegamento a internet
Disinstalla l'aggiornamento incriminato e controlla su internet se altri utenti hanno avuto lo stesso problema, e se è possibile risolverlo.
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#4
(24-01-2013, 23:02 )Giulio Ha scritto: Dopo un aggiornamento di Windows non riesco più ad avere il collegamento a internet, mentre dalla parte di Ubuntu funziona tutto come prima.
Qualcuno può aiutarmi a risolvere il problema?

Salve! Apri gestione dispositivi, posizionati sulle periferiche rete,
e controlla che siano funzionanti.
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#5
(24-01-2013, 23:23 )doc54 Ha scritto: Nella sezione Rete di W7 cosa dice "risolvi problemi"? Inoltre ti connetti via cavo o wireless?

Risolvi problemi dice impossibile risolvere il problema, la connessione è uguale a quella che ho per ubuntu cioè cablata.
Cita messaggio
#6
(25-01-2013, 12:20 )Leroy Ha scritto:
(24-01-2013, 23:02 )Giulio Ha scritto: Dopo un aggiornamento di Windows non riesco più ad avere il collegamento a internet, mentre dalla parte di Ubuntu funziona tutto come prima.
Qualcuno può aiutarmi a risolvere il problema?

Salve! Apri gestione dispositivi, posizionati sulle periferiche rete,
e controlla che siano funzionanti.
Fatto
dal controllo vedo: il dispositivo funziona correttamente
Cita messaggio
#7
In basso a destra, il monitorino appare con una croce rossa??
Che router hai?
Hai disinstallato l'aggiornamento che come dici ha causato l'inconveniente?
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#8
(31-01-2013, 20:20 )Leroy Ha scritto: In basso a destra, il monitorino appare con una croce rossa??
Che router hai?
Hai disinstallato l'aggiornamento che come dici ha causato l'inconveniente?

Dopo aver provato quasi tutto ho risolto con la reinstallazione di win 7
Grazie infinite per l'aiuto.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)