Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Driver audio e scheda AMD Radeon HD
#1
Non riesco a far funzionare l' audio su pclinuxos zen.
Ho una scheda AMD Radeon HD 5570 Realtek ALC892 collegata via hdmi al TV/monitor.
Il tool di configurazione mi dice che il driver è snd_hda_intel.
Ma così non funziona.Big Grin
Ho installato dkms-fglrx; si è ben configurato il video ma l' audio non va.Big Grin
Dove sbaglio?
Nella marea di driver applicabili dalla configurazione audio quale è quello corrispondente alla mia banale scheda?
Al vostro buon cuore....Angel
Il Paradiso lo preferisco per il clima, ma l' Inferno per la compagnia.(M.Twain)
Non bisogna mai dare credito alle parole dei pazzi, degli ubriachi e, soprattutto, degli imbecilli.(Kit Carson)
Cita messaggio
#2
(29-04-2013, 14:51 )dino46 Ha scritto: Non riesco a far funzionare l' audio su pclinuxos zen.
Ho una scheda AMD Radeon HD 5570 Realtek ALC892 collegata via hdmi al TV/monitor.
Il tool di configurazione mi dice che il driver è snd_hda_intel.
Ma così non funziona.Big Grin
Ho installato dkms-fglrx; si è ben configurato il video ma l' audio non va.Big Grin
Dove sbaglio?
Nella marea di driver applicabili dalla configurazione audio quale è quello corrispondente alla mia banale scheda?
Al vostro buon cuore....Angel

Ciao Dino 46, anchio possiedo una scheda audio intel acl892 realtek

purtroppo non è supportata al 100% io sto cercando di farla funzionare con il server jack nelle varie prove sono incappato in questo

prova a fare questo tentativo :
dal bios (per entrare nel bios di solito è premere del al momento dell'avvio oppure F2 .
nelle varie schede cerca periferiche , periferiche audio
uscita hdmi al posto di S/pidf
avvia
1) da terminale (ctrl+alt+t) alsamixer.
non metterlo a tutto schermo ma allarga laterlamente per vedere tutti i controlli premi F5 (uscite / ingressi) controlla che tutti o canali non siano col livello basso o che siano con MM come finistrella, per muoverti tra i vari canali freccette laterali e premi M per modificare lo stato (m=mute, 0=abilitato) per alzare/abbassare il livelo Frecce su/giù il canale su cui ti trovi avrà la scrtta in rosso.

tutte e finestrelle disponibili devono avere 00 .

2) premi F6, ti mostra le schede audio disponibili seleziona la scheda Nvidia
verifica che sia a 00 tutti i canali.


fammi sapere Smile

3) ultima prova, sempe da terminale digita: pavucontrol
e da qui prova i vari settaggi con la scheda hdmi in funzione.
Pc: Intel i5 64Bit 8gb
Scheda Video: Nvidia Geforce GTX550 Ti in dual monitor
Linux : Ubuntu 12.04 plus remix 64bit 12.10 64bit plus remix
Tablet Arnova 10b G3 Android 4.03
Cita messaggio
#3
Ciao erik; ti ringrazio infinitamente per le info che terrò in considerazione ma il mio problema è AMD e non Intel.
Comunque ho risolto la cosa con una sequenza di installazione che riporto:
Installazione e relativo riavvio
Configurazione video con driver generico
Configurazione file sources.list
Installazione Kernel pae 3.2.18-pae (ho 16 gb di RAM)
Rimozione vecchio kernel
Riavvio
Mark all upgrades
Installazione driver ATI da Synaptic : dkms-fglrx
x11-driver-video-fglrx
fglrx-control-center
Riconfigurazione video e audio con driver proprietario
Riavvio
Localizzazione lingua italiana
Funziona tutto perfettamente; anche l' audio hdmi con il mio monitor/TV.
Ancora grazie infinite.
Il Paradiso lo preferisco per il clima, ma l' Inferno per la compagnia.(M.Twain)
Non bisogna mai dare credito alle parole dei pazzi, degli ubriachi e, soprattutto, degli imbecilli.(Kit Carson)
Cita messaggio
#4
Di nulla, E grazie anche a te per le informazioni
Pc: Intel i5 64Bit 8gb
Scheda Video: Nvidia Geforce GTX550 Ti in dual monitor
Linux : Ubuntu 12.04 plus remix 64bit 12.10 64bit plus remix
Tablet Arnova 10b G3 Android 4.03
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)