Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Driver video PC BSD 9.1
#1
Ho installato PC-BSD 9.1 in dual boot con GAG.

Ho cercato di impostare la risoluzione video con la scheda ATi 4850 a 1920*1200, ma non supera il test. Pertanto ho scelto sempre 1920*1200 come risoluzione, ma in modalità VESA.

Tale modalità funziona e, almeno, ho un video di qualità decente.

Il sistema è stato installato con Lxde e Xfce come desktop managers.

Avete qualche idea su come attivare i driver ATI o gli ATI 3D?

Grazie.
Cita messaggio
#2
Io uso proprio una Scheda Grafica ATI (una delle HD, al momento non rammento esattamente quale) e l'ho attivata senza particolari problemi (non in Vesa, naturalmente), ma ho una risoluzione differente (1366x768) perchè si tratta di un notebook a 64-bit.
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#3
La scheda ATI è la HD 4850. Potrei provare con la Nvidia GT440. Forse la riconosce.

(22-12-2012, 17:41 )monsee Ha scritto: Io uso proprio una Scheda Grafica ATI (una delle HD, al momento non rammento esattamente quale) e l'ho attivata senza particolari problemi (non in Vesa, naturalmente), ma ho una risoluzione differente (1366x768) perchè si tratta di un notebook a 64-bit.
Cita messaggio
#4
"essì, ho un'ATI HD4850 che non viene molto digerita da questo o.s.
Comunque anche in questo ambito ho avuto successo settando come driver non quello rilevato di default RADEONHD con 3D enabled, ma l'ATI 3D enabled, e mettere nella gestione degli effetti al posto di opengl > XRender..... "
Da "provare PC-BSD", citazione di Anthrax66.
Ciao.
Cita messaggio
#5
Da me il driver ATI 3D enable non va, ma il Radeon HD con 3d enabled sembra funzionare bene. Non ho toccato nulla in gestione effetti, Opengl>XRender.

Diciamo che il caso eè chiuso e mi godo i 1920*1200 punti!

(23-12-2012, 11:49 )aquila Ha scritto: "essì, ho un'ATI HD4850 che non viene molto digerita da questo o.s.
Comunque anche in questo ambito ho avuto successo settando come driver non quello rilevato di default RADEONHD con 3D enabled, ma l'ATI 3D enabled, e mettere nella gestione degli effetti al posto di opengl > XRender..... "
Da "provare PC-BSD", citazione di Anthrax66.
Ciao.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)