Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Epson stylus SX115
#1
Ho collegato la stampante al pc con Xubuntu 12.04, dopo aver provato lo scanner e stampato la pagina di prova senza alcun problema, si è accesa la spia del livello d'inchiostro sulla stampante, mentre se faccio proprietà della stampante non riesce a darmi i suddetti livelli. Ho provato a stampare anche alcune cose sia solo in bianco e nero che a colori, ma la stampa non parte. La stampante ha 4 cartucce, anche se fosse una sola ad essere esaurita, perché la stampa non parte?
Altra cosa, la stampante viene riconosciuta dal sistema come modello Stylus SX110 anziché 115, ma la stampa di prova ha funzionato ugualmente.
Qualche suggerimento?
Vi ringrazio in anticipo

M1rr0r92 Idea
Cita messaggio
#2
Huh Provala su un sistema windows Huh
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
Con le stampanti epson se manca un solo colore ,la stampa si blocca per far sostituire la cartuccia esaurita
e dunque non é possibile stampare
come già visto neanche in bianco e nero.Se non riesci da windows o in altro modo a capire quale sostituire puoi provare con
http://stefanospagnolo.jimdo.com/soluzio...stampante/

http://guide.debianizzati.org/index.php/...anti_Epson
Cita messaggio
#4
Grazie per le risposte Exclamation
Avevo provato escputil, ma senza successo, con la tua guida, Brunick, mi è più chiaro il perché, credo di aver dato male il comando.
@Francater: Avrei voluto evitare Windows, perché, in poche parole, ho installato Xubuntu sul pc della mia ragazza, e dato che la stampante in Live era perfettamente riconosciuta pensavo che non ci sarebbero stati problemi e l'ho piallato Big Grin Ho sbagliato, lo so, ma le rimetterò presto Windows accanto a Xubuntu tra una settimana, non si sa mai...
Tanto per la cronaca, il pc ha un vecchio AMD Athlon 4200+ X2 e una vecchia scheda Ati X1600 che è ampiamente supportata dal driver open.
Se avrò bisogno ancora di aiuto, ve lo farò sapere. Grazie ancora Rolleyes

M1rr0r92 Idea
Cita messaggio
#5
Allora, installando Xp ho notato che le cartucce di inchiostro non venivano riconosciute, dopo averle tolte e rimesse un due-tre volte, finalmente sono state riconosciute. Le Epson sono davvero capricciose! Sfascio tutto
Su Xubuntu lavora per bene, ma non sono riuscito in alcun modo a visualizzare i livelli di inchiostro, neanche con le guide che mi avete proposto Big Grin Pazienza.
Grazie di tutto. Smile

M1rr0r92 Idea
Cita messaggio
#6
Ciao Smile
Prova questa.
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#7
Avevo già provato, ma purtroppo il modello della stampante in questione non è nell'elenco Big Grin
Grazie comunque. Smile

M1rr0r92 Idea
Cita messaggio
#8
Music 
ciao, in nessun modo si puo stampare solo con la cartuccia nera????
Cita messaggio
#9
@gattomania, hai riaperto un vecchio thread ormai risolto e non hai nemmeno specificato il tuo sistema operativo, comunque per stampare definitivamente solo con cartuccia nera su windows vedi immagine allegata e segui i vari passaggi alla fine conferma con ok.


Allegati Anteprime
   
Cita messaggio
#10
Photo 
l ho fatto, ma evidentemente c'è qualche altro errore. il sistema è win 7, ecco in allegato:


Allegati Anteprime
   
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)