Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Errore caricamento Ubuntu 14.04 Mate italiano plus remix 3D 64 bit
#1
Buongiorno a tutti, premetto che sono un novizio, ma ho riscontrato questo problema, e volevo sapere se qualcuno poteva aiutarmi a risolverlo:

Computer dual core 2 con 2 HD da 350 Gb cad.
Sul disco C: ho installato XP professional
Sul disco D: ho creato
  1. partizione NTFS da 150 Gb
  2. partizione Ext4 da 150 Gb
  3. partizione swap da 50 Gb
A quale punto ho installato nella ext4 Ubuntu 14.04 Mate italiano plus remix 3D  64 bit con il grub per il dual boot.

Succede questo:
Win XP, parte senza problemi
Ubuntu, parte ma a metà caricamento mi dice di usare il tasto F per correggere gli errori; I per ignorare, S per non fare il Mount e M per il caricamento manuale. Io premo F va avanti fino alla fine del contatore (lo chiamo così ma è la barra di caricamento) e poi si blocca e non parte.
Ho provato da Grub a far partire Linux con recovery e mi dice che il filesystem è danneggiato.
Cosa ho sbagliato?

Qualcuno può darmi una mano per favore?

Grazie mille dell'aiuto.
 

 

 
Cita messaggio
#2
Pare che l'installazione non sia andata buon fine. Visto che servono pochi muniti, prova a reinstallare Ubuntu, magari, prima verifica il codice MD5 delle ISO scaricata (trovi le istruzioni nella pagina della plus).
Cita messaggio
#3
(08-06-2014, 15:59 )'Antonio_Cantaro' Ha scritto: Pare che i'installazione non sia andat a buon fine. Visto che servono pochi muniti, prova a reinstallare Ubuntu, magari, prima verifica il codice MD5 delle ISO scaricata (trovi le isstruzioni nella pagina della plus).

 

Adesso riprovo a scaricarlo da windows, il file ISO, comunque le confermo che lanciando Ubuntu da DVD, funziona tutto benissimo, anche se è molto lento.
Appena controllato e rifatto il dvd le faccio sapere. per ora grazie

 
Cita messaggio
#4
(08-06-2014, 15:59 )'Antonio_Cantaro' Ha scritto: Pare che i'installazione non sia andat a buon fine. Visto che servono pochi muniti, prova a reinstallare Ubuntu, magari, prima verifica il codice MD5 delle ISO scaricata (trovi le isstruzioni nella pagina della plus).

 
Ho provato a fare tutto, ho riscaricato il file, è pervetto, tutti i parametri giusti, ho reinstallato Ubuntu, ma all'avvio mi da sempre l'errore di prima, ma questa volta se premo "I" per ignorare gli errori, parte Ubuntu, ma è molto lento. Esiste una soluzione?

Grazie


 
Cita messaggio
#5
Prova ad usare una chiavetta USB, la crei con:

http://www.istitutomajorana.it/index.php...&Itemid=33

DOvrebbe esssre velocissimo (ubuntu) tanto da non capiere se è live o installato.

Se ancora non va cominmciamo a pensare alla scheda video.
Cita messaggio
#6
(09-06-2014, 16:17 )'Antonio_Cantaro' Ha scritto: Prova ad usare una chiavetta USB, la crei con:

http://www.istitutomajorana.it/index.php...&Itemid=33

DOvrebbe esssre velocissimo (ubuntu) tanto da non capiere se è live o installato.

Se ancora non va cominmciamo a pensare alla scheda video.

 
Ho fatto come mi ha consigliato, ho installato ubuntu sulla chiavetta e dalla chiavetta lo ho reinstallato sul pc, sembra funzionare tutto egregiamente.

Grazie mille dell'aiuto


 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)