Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]Errore da Libreoffice 3.4.4 a 3.4.5
#1
Lightbulb 
Nel passaggio da Libroffice 3.4.4 a 3.4.5 come descritto nel vs sito, a fine installazione,
da Terminale, incappo in questo errore:

Si sono verificati degli errori nell'elaborazione:
mythes-it
E: Sub-process /usr/bin/dpkg returned an error code (1)
Installazione di un pacchetto non riuscita. Tentativo di ripristino:
Configurazione di mythes-it (2.0.7.gh.deb1-3)...
/var/lib/dpkg/info/mythes-it.postinst: 7: /usr/sbin/update-openoffice-dicts: not found
dpkg: errore nell'elaborare mythes-it (--configure):
il sottoprocesso vecchio script di post-installation ha restituito lo stato di errore 127
Si sono verificati degli errori nell'elaborazione:
mythes-it


Perché neppure da terminale riesco a "togliere" mythes-it ???

Libreoffice sembra funzionare correttamente, ma non ho verificato se il correttore funziona
regolarmente.

Ora ho verificato ma in Writer il correttore ortografico NON FUNZIONA.

Che fare ?? Grazie 10.000 !!
Cita messaggio
#2
Trovata soluzione,qui:
http://forum.ubuntu-it.org/index.php?top...msg3925790

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)