Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Errore in sudo apt-get update
#1
Buona sera, vi chiedo un aiuto, non certo per stasera, è anche sabato!

Se lancio il comando da terminale: sudo apt-get update, alla fine mi compaiono le seguenti scritte

W: Impossibile recuperare http://ppa.launchpad.net/eloaders/i-nex-...4/Packages 404 Not Found

W: Impossibile recuperare http://ppa.launchpad.net/eloaders/i-nex-...6/Packages 404 Not Found

W: Impossibile recuperare http://ppa.launchpad.net/faster3ck/conve...4/Packages 404 Not Found

W: Impossibile recuperare http://ppa.launchpad.net/faster3ck/conve...6/Packages 404 Not Found

W: Impossibile recuperare http://ppa.launchpad.net/lzh9102/qwinff/...4/Packages 404 Not Found

W: Impossibile recuperare http://ppa.launchpad.net/lzh9102/qwinff/...6/Packages 404 Not Found

E: Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.
si può risolvere?
Grazie Smile
Cita messaggio
#2
ciao, probabile che il servar sia momentaneamente non raggiungibile. comunque da sorgenti software imposta da dove scaricare mettendo:
server principale
fatto questo da terminale:
sudo rm /var/lib/apt/lists/* -vf
per liberare le librerie da quanto hai cercato di scaricare. poi sempre dal terminale:
sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade
un comando alla volta. se ti segnala ancora qualche problema, posta.
Cita messaggio
#3
W: Impossibile recuperare http://ppa.launchpad.net/eloaders/i-nex-...4/Packages 404 Not Found

W: Impossibile recuperare http://ppa.launchpad.net/eloaders/i-nex-...6/Packages 404 Not Found

W: Impossibile recuperare http://ppa.launchpad.net/faster3ck/conve...4/Packages 404 Not Found

W: Impossibile recuperare http://ppa.launchpad.net/faster3ck/conve...6/Packages 404 Not Found

W: Impossibile recuperare http://ppa.launchpad.net/lzh9102/qwinff/...4/Packages 404 Not Found

W: Impossibile recuperare http://ppa.launchpad.net/lzh9102/qwinff/...6/Packages 404 Not Found

E: Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.
Continua a darmi questi messaggi. Se non sono gravi, me li tengo?
Grazie comunque
Cita messaggio
#4
Non succede nulla ma puoi anche togliere la spunta dai repository che non vengono trovati (quelli da te riportati).

Ecco un esempio per i repository di Getdeb:

http://www.istitutomajorana.it/index.php...&Itemid=33

i tuoi repository hanno un altro nome, ma il procedimento è uguale.
Cita messaggio
#5
ciao, seguendo il consiglio del prof risolverai certamente. gli indirizzi che ti segnala errore non sono attivi nemmeno adesso.
se riscontri difficoltà posta ancora che seguiremo un'altra strada magari più semplice.
Cita messaggio
#6
At Idea come al solito. Perfetti. In realtà avevo eseguito la procedura ma per fretta non li avevo visti.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)