Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Errore iso con remastersys
#1
Dopo aver installato Linux Mint 14 in triple boot sul PC ed averlo "ottimizzato" aggiungendo e rimuovendo software ho pensato di testare Remastersys (versione 3.0.2-1) creando una iso a mio uso e consumo.
Ho seguito le istruzioni però la iso realizzata parte regolarmente, entra nella splash image, si avvia ma arriva solo allo sfondo del desktop senza creare ne le icone (Computer ed Home) ne la barra e la stessa cosa poi accade se avvio direttamente il sistema da Grub.
Non sapendo come risolvere il problema ho reinstallato Linux Mint.
Dopo una attenta verifica ho scoperto di aver commesso un errore Piange ; ho creato la iso lasciando attivo l' accesso automatico.
Questa è probabilmente la causa della anomalia sulla iso, però non riesco a spiegarmi perchè la stessa cosa accade al sistema.
Teoricamente la iso potrebbe non funzionare ma l' avvio di Llinux Mint da Grub dovrebbe essere regolare Angel .
Poichè però su Linux sono decisamente sprovveduto desidererei cortesemente avere informazioni a riguardo prima di procedere all' uso di Remastersys per evitare di dover eventualmente reinstallare nuovamente Big Grin .
Grazie e ciao a tutti.
Il Paradiso lo preferisco per il clima, ma l' Inferno per la compagnia.(M.Twain)
Non bisogna mai dare credito alle parole dei pazzi, degli ubriachi e, soprattutto, degli imbecilli.(Kit Carson)
Cita messaggio
#2
Problema risolto.
Problema iso Remastersys

Ciao.
Il Paradiso lo preferisco per il clima, ma l' Inferno per la compagnia.(M.Twain)
Non bisogna mai dare credito alle parole dei pazzi, degli ubriachi e, soprattutto, degli imbecilli.(Kit Carson)
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)