Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[ RISOLTO ] Errore nel file system.?
#1
Rainbow 
Stavo ridimensionando hardisk con gpard, visto che ci metteva un po di tempo mi s ono allontanato dal pc, al ritorno trovo un messaggio di errore non so perche vorse un sbalzo di tensione o altro mi diceva che il file syste poteva essere danneggiato. ho fattto il riavvio e da grub ripristino fsck sarebbe stato riparato e diciamo che e andato tutto bene sino al riavvio di stamani. Arrivo sino al grub sia avvio normale che avvio da grub ripristino mi riportano ad lo schermo nero e la scritta busybox v1.184 2ubuntu2 built-int , provando anche in live hardisk non lo monta, e allego il messaggio che mi da. Angry    
Cita messaggio
#2
Fai di nuovo un controllo da livecd con fsck.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
        Ciao francater, non lo monta e mi ripete lo stesso errore. mentre gparted lo vede, lascio altre due allegati Undecided
Cita messaggio
#4
Che comando hai dato per fare il check?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#5
Ho soltanto provato a montarlo da risorse, non sono pratico dei comandi da terminale anzi mi fanno un po paura .
Cita messaggio
#6
Dai uno sguardo:

http://forum.ubuntu-it.org/index.php/top...76184.html
Cita messaggio
#7
Segui il link che ti ha postato il prof e poi facci sapere.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#8
Avevo gia messo risolto ieri,in un altro post ma non lo vedo piu, comunque e tutto a posto,


Pero volevo capire come mai la prima volta che ho fatto fsck dal grub ripristino e proseguito tutto bene e soltanto dopo che ho spento il pc e la mattina dopo non andava? era soltanto per capire.

Ma vi ringrazio ancora
Cita messaggio
#9
Come lo avevi impostato il comando?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#10
Non avevo messo nessun comando ho fatto dal grub di ripristino quello che viene automanticamente con il controllo errori sul disco, come ripeto io il erminale putroppo mi fa un po di paura, ho fatto tempo fa il comando apt-get update poi non ho fatto grandi cose certe volte copia incolla,Undecided
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)