Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]Evolution Posta "autentication failed"
#1
Salve a tutti....
Con l'obbiettivo di passare ad Ubuntu nella mia azienda sto gradualmente testando i vari programmi che uso normalmente (ovviamente attualmente con Win xp).
Adesso è la volta di "Evolution" con il quale andrò a sostituire Outlook...
Ho installato il programma ed ho provato a configurare un mio account di posta.
Attualmente utilizzo un account di posta presso Aruba.
Ho cercato di riportare in Evolution i vari settagi impostati per questo account in Outlook, ed ora riesco a ricevere i messaggi, ma quando provo ad inviarli (ex novo o rispondendo ad un msg ricevuto), mi viene visualizzato il seguente msg d'errore:

"....
Si è verificato un errore durante l'invio. Come procedere ? The reported error was "Comando MAIL FROM non riuscito: sZDW1k00H1e2z2k01ZDW7i autenticaion failed".
....."

ho provato a cambiare diversi settaggi ma non c'è verso...
qualcuno mi può dare qualche dritta...
Grazie...
Cita messaggio
#2
Tra le opzioni di invio hai inserito la mail completa? Nome utente: ....@aruba.it
Cita messaggio
#3
(26-01-2013, 13:40 )d4rkheart Ha scritto: Tra le opzioni di invio hai inserito la mail completa? Nome utente: ....@aruba.it
Ho un dominio con aruba per cui la mia mail è per es. nome@miodominio.it.
Ora non sono in ufficio, cmq ho riportato in evolution gli stessi settaggi che in outlook. In outlook, però, per la posta in uscita è spuntato una casella dove per la posta in uscita si utilizzano gli stessi permessi della posta in entrata (o qualcosa di simile...).
Francamente non ho trovato niente di simile in Evolution....
grazie
matteo
Cita messaggio
#4
@Aruba.it era solo un esempio arrossire, provo a configurare un mio indirizzo su evolution.
Cita messaggio
#5
(26-01-2013, 13:48 )d4rkheart Ha scritto: @Aruba.it era solo un esempio arrossire, provo a configurare un mio indirizzo su evolution.

Scusa ma io brancolo nel buio e prendo tutto tremendamente sul serio ShyRolleyes....
Cmq grazie mille
matteo
Cita messaggio
#6
Hai usato pop3 o imap per ricevere la posta?
Penso che l'account l'hai già configurato, quindi apri evolution:
Modifica
Preferenze
Account di posta, dovresti avere già un account configurato.
   
seleziona l'account
modifica
1)    
2)    
3)    
4)    
poi clicca su applica
L'indirizzo gmail che ho inserito non è mio, l'ho modificato per non mostrare la mia mail.
Le impostazioni sono per gmail, pop3, devi soffermarti sulle opzioni di invio email (immagine 3), copia pop e smtp da outlook.
Se utilizzi imap fai sapere che riconfiguro l'account.
Cita messaggio
#7
Imap
1)    
2)    
3)    
Cita messaggio
#8
cavoli che servizio ......
non saprei proprio come ringraziarti !!!!
Come servizio per l'invio uso SMTP (francamente non che differenza ci sia fra SMTP e IMAP).
Ora purtroppo non sono in ufficio: ad ogni modo sono sicuro che nella scheda "invio email" non ho inserito il mio indirizzo nel campo autenticazione. Provato con diverse modalità di cifratura ma non ho mai inserito il mio indirizzo...
Lunedi quando rientro in ufficio provo ad aggiornare e poi faccio sapere...
Grazie ancora e buon we.....
matteo
Cita messaggio
#9
pop3 e imap sono dei protocolli che ti permettono di scaricare la posta su client di posta elettronica, smtp è il protocollo che ti permette di inviare la posta da client di posta elettronica. Tu riesci a ricevere la posta ma non riesci a inviarla quindi devi configurare il protocollo smtp, guarda bene la scheda invio email (immagine n4), devi mettere la mail completa, una spunta su il server richiede autenticazione e il resto devi copiarlo da outlook.
Cita messaggio
#10
(26-01-2013, 19:10 )d4rkheart Ha scritto: pop3 e imap sono dei protocolli che ti permettono di scaricare la posta su client di posta elettronica, smtp è il protocollo che ti permette di inviare la posta da client di posta elettronica. Tu riesci a ricevere la posta ma non riesci a inviarla quindi devi configurare il protocollo smtp, guarda bene la scheda invio email (immagine n4), devi mettere la mail completa, una spunta su il server richiede autenticazione e il resto devi copiarlo da outlook.

ok chiarissimo....
lunedi provvedo e poi faccio sapere
grazie
matteo
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)