Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Firefox non funziona
#1
Ciao a tutti/tutte. Ho un problema con l'ultima remix del Prof. Cantaro. Non riesco a far funzionare Firefox. Chrome, invece è perfetto, anche se all'avvio è un pò lento. A dire il vero, avrei voluto installare Aurora firefox, ma essendo piuttosto ignorante, in materia di linux, avrei bisogno di un grosso aiuto. Grazie:blush2:
Cita messaggio
#2
Guarda il filmato:

http://www.istitutomajorana.it/files/sof...ubuntu.htm

Cancella la cartella esistente e poi decomprimi il file compresso nella tua home.

Controlla pure la cartella:

.cache

e se dentro trovi la cartella mozilla la cancelli.
Cita messaggio
#3
Grazie Prof. Ora mi ci metto. Buona serataSmile
Cita messaggio
#4
Ciao a tutti. Ho provato la soluzione del Prof., ma non ho avuto successo. Evidentemente devo aver omesso o sbagliato qualcosa. Alla fine, però, mi sono accorto che dovevo aver cancellato firefox dal pc. Ora quindi dovrei reinstallarlo da zero. E' difficile?Shy
Cita messaggio
#5
da ubuntu software center, cerca: firefox
   
Cita messaggio
#6
Fatto. Però non funziona ancora. E' come se mancasse qualcosa, forse qualche dipendenza? Quando lancio il programma, la rotellina inizia a girare, poi si ferma e non succede niente. La cosa si complica...
Cita messaggio
#7
ciao a tutti, anche io ho avuto lo stesso problema, alla prima installazione, ho reinstallato da capo ed ha funzionato, controlla da dove fai partire l' installazione da live ,devi installare dall' icona della barra laterale di unity non dall' icona sulla scrivania per me e stato cosi, rileggiti l' ultimo manuale del professor cantaro. sempre che tu sia all'inizio è possa reinstallare tutto.ricorda di salvare i dati che ti interessano. ciao spero che risolvi
Cita messaggio
#8
Ciao. Grazie per l'aiuto. Su un sito qualcuno proponeva questo comando da terminale, dopo essersi loggati come root ("sudo su"): firefox -safe-mode. Ne esce, una finestra di dialogo che ti dà la scelta o di scegliere safe mode, o resettare firefox. Ho scelto il reset, e firefox è partito. Ora però, devo contrallare se riparte di nuovo da icona, o devo rifare la storia del terminale. Comunque un passo avanti l'ho fatto. Fatti i dovuti test, vi farò sapere. Grazie a tutti.
Cita messaggio
#9
Funziona solo dopo il comando da terminale. Ma se lo rilancio dall'icona non parte più. Mi sono ancora impantanato. Qualche suggerimento aggiuntivo? Grazie.
Cita messaggio
#10
Dovrebbe trattarsi di un problema di permessi: in questo caso c'è una possibile soluzione in un post di qualche mese fa, qui nel forum. Ti copio il link: http://www.istitutomajorana.it/forum/Thr...n-si-avvia

Nella sequenza di comandi, che dovrai dare da terminale, al posto di "user", e del nome messo come esempio, dovrai mettere il tuo nome utente.
acer aspire 4820tg vga:intel/ati
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)