Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Firme non valide di Canonical?!
#1
Da diversi giorni lanciando il Gestore Pacchetti x scaricare eventuali aggiornamenti mi evidenzia degli errori con riferimenti a firme non valide. In più lanciando il Gestore Aggiornamenti non mi rileva più che l'aggiornamento sui Pacchetti è stato appena effettuato.
Preciso che il mio S.O. è 12.04 Classix Remix 64 bit.
Allego la schermata di quanto esposto sopra. Chiedo se è normale o se debbo correggere qualcosa. Grazie


Allegati Anteprime
   
Cita messaggio
#2
Da gestore aggiornamenti-impostazioni-software per ubuntu-imposta scaricare da Server principale
Poi prova a dare nell'ordine,uno per volta, i seguenti comandi da terminale.
sudo apt-get clean

cd /var/lib/apt

sudo mv lists lists.old

sudo mkdir -p lists/partial

sudo apt-get clean

sudo apt-get update

Cita messaggio
#3
(20-05-2013, 14:41 )brunik Ha scritto: Da gestore aggiornamenti-impostazioni-software per ubuntu-imposta scaricare da Server principale
Poi prova a dare nell'ordine,uno per volta, i seguenti comandi da terminale.
sudo apt-get clean

cd /var/lib/apt

sudo mv lists lists.old

sudo mkdir -p lists/partial

sudo apt-get clean

sudo apt-get update
Grazie Brunik x la sollecita risposta. Ho impostato Server Principale quindi sono passato al terminale per eseguire i comandi da te suggeritimi: l'ho fatto con il copia e incolla; ma ad ogni comando che incollo non corrisponde alcuna operazione da parte del terminale stesso ... non si muove niente. Però ho rilanciato il gestore pacchetti e questa volta non mi ha più segnalato alcun errore. In più il gestore Aggiornamenti ha rilevato l'aggiornamento difatti mi dice appena effettuato. Pensi che abbia risolto così o debbo fare ancora qualche correzione? Grazie
Cita messaggio
#4
Huh
Forse è bastato aggiungere server principale,comunque tieni sotto controllo
la situazione.Ai prossimi aggiornamenti scaricati senza errori,ritieni risolto il problema
e ricordati http://www.istitutomajorana.it/forum/Ann...nel-Titolo

Cita messaggio
#5
L'emoticon perplesso aveva ragione di esserci! Ieri sera -20/5 - ho provato di nuovo il Gestore Pacchetti: era totalmente bloccato. Mi sono trovato con TUTTI i pacchetti installati. Sono tornato a Server Italia: completamente bloccato pure quello. A quel punto utilizzando una copia fatta con Remastersys ho reinstallato il mio S.O.. Ora provando il gestore va perfettamente. Aspetto che tu mi dica cosa ne pensi specialmente del fatto che il terminale non si muoveva e dopo chiuderò con RISOLTO. Comunque grazie.
Cita messaggio
#6
Imposta il sistema che verifichi e dia notifica degli aggiornamenti,ma senza installare
in automatico.Scegli se impostare server principale o server italia,poi rimani così non cambiare a seconda del momento.Avviato il gestore aggiornamenti,non avviare il terminale,o gestore pacchetti in contemporanea per fare la stessa cosa.Qualche problema può esserci stato nel tentare di risolvere con comandi da terminale mentre
il terminale stesso era gia aperto nel gestore aggiornamenti.

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)