Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] GESTORE AGGIORNAMENTI
#1
Ciao a tutti e buon anno, sperando davvero che sia un po' migliore di quello passato!

Dunque ho da tempo un piccolo problema:
quando accedo al gestore degli aggiornamenti, una volta scaricati tutti quelli che vengono proposti, sulla finestra "gestore aggiornamenti" compare scritto:

"Potrebbero essere disponibili aggiornamenti software.
Le informazioni sui pacchetti sono state aggiornate 86 giorni fa (sull'aggiornamento di oggi, su quelli precedenti i giorni logicamente erano meno) . Premere il pulsante "Verifica" per controllare la presenza di nuovi aggiornamenti software".

Sopra il pulsante "Verfica", però, è scritto "Non ci sono aggiornamenti da installare".

Clicco sul pulsante "Verifica" e si apre la finestra "Aggiornamento della cache":
dopo pochi istanti in cui una barra rossa si muove orizzontalmente, compare la scritta "Scaricamento delle informazioni del reposytori non riuscito. Controllare la propria connessione ad internet".

Ma la mia connessione ad internet funziona a meraviglia!

Poi - in un secondo tempo - compare in alto a destra sullo schermo - accanto ai vari pulsanti di posta, volume ecc. - un rettangolino rosso che ricorda che gli aggiornamenti non sono, per così dire, "aggiornati"...

Bene, che devo fareHuh?

Vi prego di rispondermi in modo molto semplice, per favore: a prova di analfabeta informaticoBig Grin!

Grazie di cuore a chi potrà aiutarmiRolleyes!

 

 
Cita messaggio
#2
risolvi (spero) con due comandini da terminale

sudo apt-get update
sudo apt-get dist-upgrade

Se ci sono errori con uno dei due o entrambi postali qui per favore
Cita messaggio
#3
(03-01-2014, 14:19 )tumbler Ha scritto: risolvi (spero) con due comandini da terminale

sudo apt-get update
sudo apt-get dist-upgrade

Se ci sono errori con uno dei due o entrambi postali qui per favore
Ciao!
Ho fatto copia/incolla sul terminale dei comandi che mi hai dato -tutti e due insieme- ed è uscito tutto questo (in rosso ho evidenziato quelli che dovrebbero essere gli errori):


Trovato http://it.archive.ubuntu.com precise Release.gpg
Trovato http://dl.google.com stable Release.gpg                               

... OMISSIS ...

W: Impossibile recuperare http://packages.medibuntu.org/dists/prec...slation-it  Si è verificato qualcosa di anormale nella risoluzione di "packages.medibuntu.org:http" (-5 - Nessun indirizzo associato al nome host)

W: Impossibile recuperare http://packages.medibuntu.org/dists/prec...slation-en  Si è verificato qualcosa di anormale nella risoluzione di "packages.medibuntu.org:http" (-5 - Nessun indirizzo associato al nome host)

E: Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.
nico@nicoletta-desktop:~$ [/color]
Cita messaggio
#4
Mi pare sia solo Medibuntu il problema,da terminale prova a dare un comando per volta

sudo rm /etc/apt/sources.list.d/medibuntu*

sudo apt-get purge medibuntu-keyring -y

sudo apt-get update

Cita messaggio
#5
(03-01-2014, 14:46 )brunik Ha scritto: Mi pare sia solo Medibuntu il problema,da terminale prova a dare un comando per volta

sudo rm /etc/apt/sources.list.d/medibuntu*

sudo apt-get purge medibuntu-keyring -y

sudo apt-get update
Grazie!

Ho fatto quello che mi hai suggerito: adesso cosa devo fare'
Cita messaggio
#6
ridare i miei comandi
Cita messaggio
#7
(03-01-2014, 15:27 )tumbler Ha scritto: ridare i miei comandi
Ok, ho incollato sul terminale "sudo apt-get update" ed è venuta una lunga serie di cose in cui, però, non mi pare compaiano più errori...

Poi ho cliccato "aggiorna software" e il gestore aggiornamenti mi dice "Il software è aggiornato. Le informazioni sui pacchetti sono appena state aggiornate" .

Ho cliccato anche su "Verifica" e l'aggiornamento della cache - che adesso funziona - mi riporta alla finestra del gestore aggiornamenti in cui è scritto che il software è aggiornato: credo che il problema sia risoltoBlush, ma prima di scrivere RISOLTO aspetto l'avviso dei nuovi aggiornamenti e verifico che tutto funzioni bene...

Intanto GRAZIE MILLERolleyes!!!

Siete davvero fantasticiExclamation!!!
Cita messaggio
#8
salve ragazzi sono nuovo del forum ed anche io ho lo stesso problema vi riporto l errore

W: Impossibile recuperare http://ppa.launchpad.net/hakermania/form...6/Packages 404 Not Found

E: Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.

cosa devo fare?
grazie
Processore AMD A10-6800k
Ram 8 gb
Windows 7
Ubuntu plus remix 14.04 lts[img]images/smilies/sleepy.gif[/img]
Cita messaggio
#9
Apri synaptic ... vai in repoaitory e altro software e togli il flag al repo che non viene trovato
Cita messaggio
#10
Da una ricerca mi risulta che non sono più quelli i ppa di format-junkie
ma:
Codice:
sudo add-apt-repository ppa:format-junkie-team/release
sudo apt-get update
sudo apt-get install formatjunkie
non l'ho testato qui la fonte
Altra fonte per installare
http://www.lffl.org/2013/12/format-junki...saucy.html
Cmq da gestore pacchetti > impostazioni>repository>altrosoftware
cerca ed elimina i ppa in questione così non ti darà più errore
Bilodiego
Cita messaggio


Vai al forum: